DIY Turbo Discussion greddy on a 1.8? homebrew kit?
Sponsored by:
Sponsored by:

Ignition cuts out at 3500 rpm with COPs

 
Old 04-06-2008, 12:24 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Nov 2007
Location: Monterey Bay area
Posts: 53
Total Cats: 2
Default Ignition cuts out at 3500 rpm with COPs

Has anybody else experienced this ?

I have a 1990 base that I installed COPs on, it also has a Bips box.
The problem is that the ignition quits at 3500 rpm momentarily, but will run either higher or in the lower range without issues.
There have been no problems starting or running at idle or WOT. But, I have noticed that the COPs do get quite warm to touch, you could call it hot.
I got a code 1 from the ECU, which is loss of ignition pulse.
I checked the wiring schematic posted here to the actual, and all is correct. I even checked a Toyota schematic, & it is correct except for the numbering.
I checked the connectors and they seem fine.
I checked the COPs and got consistent resistance values.
I replaced the ECU and the same thing occurred.
I then replaced the COPs with the OEM coil pack and there is no more loss of ignition, or codes.
So, What do you think ? Obviously the COP system is not liked by the OEM ECU. Do I have bad COPs ?, or is it something in the wiring ? Any other ideas ?
I intend to replace the wiring as soon as I am able to buy new wire and make up another loom.
Thanks. Looking for answers.
Attached Thumbnails Ignition cuts out at 3500 rpm with COPs-mvc-002f-2-.jpg   Ignition cuts out at 3500 rpm with COPs-mvc-006f-2-.jpg  
my90 is offline  
Old 04-06-2008, 01:02 PM
  #2  
Junior Member
 
Join Date: Oct 2007
Location: AC, NJ
Posts: 345
Total Cats: 0
Default

When running MS, the coils would become heated if the dwell settings are incorrect. Not sure if that relates.

PS: Bipes*.
compy is offline  
Old 04-06-2008, 01:05 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Nov 2007
Location: Monterey Bay area
Posts: 53
Total Cats: 2
Default

Thanks,
No, no MS.
Just the Bipes.
my90 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JesseTheNoob
DIY Turbo Discussion
15
09-30-2015 02:44 PM
FrankB
Miata parts for sale/trade
6
09-30-2015 11:48 AM
viriiguy
General Miata Chat
5
09-28-2015 07:39 PM
Greasyman
General Miata Chat
2
09-28-2015 10:44 AM


Thread Tools
Search this Thread
Quick Reply: Ignition cuts out at 3500 rpm with COPs


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.