Just a little problem w/ my COP setup. - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 11-24-2007, 07:59 PM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jul 2007
Location: Arvada, CO
Posts: 118
Total Cats: 0
Default Just a little problem w/ my COP setup.

Hey guys. I've had my COP setup on and working for a while now (Lazzer made the diagrams/instructions for a 1.6 w/ my car). And almost everything with them has been working wonderfully, there's only one little hiccup.

The problem is an engine stumble that happens while cruising around 3.5-4k at speed (~65-80mph), like on an expressway for example. It's when I'm just feathering the throttle to keep a speed that the engine stumbles(it feels like a quick dab on the brakes, and the CEL does flash).

Now at no other time have I felt this stumble so I've never been really worried about it harming my engine.

I'm just wondering if anyone has any theories as to what the cause of this hiccup would be. Thanks!

-Sean


EDIT: I just saw that lazzer is banned. What happened with that? o_O

Last edited by honeydesean; 11-24-2007 at 08:09 PM.
honeydesean is offline   Reply With Quote
Old 11-24-2007, 09:53 PM   #2
Senior Member
 
Join Date: May 2006
Posts: 884
Total Cats: 0
Default

He is? What is that about? I still have to wire up my COP's.
firedog25 is offline   Reply With Quote
Old 11-24-2007, 09:57 PM   #3
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

Quote:
Originally Posted by honeydesean View Post

EDIT: I just saw that lazzer is banned. What happened with that? o_O

Quote:
Originally Posted by kotomile View Post
... they banned him for being creative :gay:

paul is offline   Reply With Quote
Old 11-24-2007, 11:42 PM   #4
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

sounds like a lean fuel issue or a ground issue on the COP's
magnamx-5 is offline   Reply With Quote
Old 11-26-2007, 06:11 PM   #5
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jul 2007
Location: Arvada, CO
Posts: 118
Total Cats: 0
Default

well the cop's are grounded nicely to the engine(i think it's at the same spot the ecu is grounded to, just left(intake side) of the CAS on the head)

as to being too lean, i don't know. I'm on the stock ECU. So if other people w/o any fuel management/upgrades are having similar problems, that might be the answer.

or... if someone running MS has had to richen up the fuel curve around there that would help the diagnosis.

btw. nice gestapo move deleting kotomile's post... <_<
It's not too respectable to deny/avoid discussing or even explaining his ban.
honeydesean is offline   Reply With Quote
Old 11-26-2007, 06:21 PM   #6
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

I have no stumble at all with my COPs on MS, and I'm only using 4 rows for my out of boost fueling.
neogenesis2004 is offline   Reply With Quote
Old 11-26-2007, 06:25 PM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

laazer was dumb, kept making stupid claims, kept coming up with dumb ideas, and kept causing baby-mama-drama.

I made no changes to my map when i went to the cops.
Braineack is online now   Reply With Quote
Old 11-27-2007, 04:14 AM   #8
Junior Member
 
Join Date: Mar 2006
Location: Sydney Australia
Posts: 138
Total Cats: 0
Default

Do you have an o2 clamp?
It could be the ECU pulling fuel
ampz is offline   Reply With Quote
Old 11-27-2007, 10:02 AM   #9
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

Quote:
Originally Posted by Braineack View Post
laazer was dumb, kept making stupid claims, kept coming up with dumb ideas, and kept causing baby-mama-drama.
I'll halfway agree with the drama statement only, but I might also "cause baby-mama-drama" if my thread titles kept getting changed to personal insults.

Actually no, I wouldn't ever go against the mod's beliefs here. I'm scared of you guys. Seriously. Who needs to know if there's a temp differential across your intercooler?! EBOV's suck!

honeydesean, what year is your car? Does your tach needle bounce during the stumble also? Like ampz, do you have an O2 clamp? What mods do you have?
TurboTim is offline   Reply With Quote
Old 11-29-2007, 11:04 AM   #10
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Jul 2007
Location: Arvada, CO
Posts: 118
Total Cats: 0
Default

No I'm pretty much stock except suspension stuff, advanced timing, and the COPs. So I don't have an O2 clamp(i didn't think it would be needed before I go FI) and I'm not sure about the RPMs during the stumble.

And it's a 92.
honeydesean is offline   Reply With Quote
Old 12-01-2007, 11:15 PM   #11
Junior Member
 
Join Date: Jun 2006
Location: LV, NV
Posts: 225
Total Cats: 0
Default

Quote:
Originally Posted by TurboTim View Post

Who needs to know if there's a temp differential across your intercooler?! EBOV's suck!
Someone should tell the companies I saw advertising them at SEMA this year.
mschlang is offline   Reply With Quote
Old 12-02-2007, 12:09 AM   #12
Elite Member
iTrader: (13)
 
cjernigan's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 8,147
Total Cats: 6
Default

ebov or IC temp diffrential gauges
cjernigan is offline   Reply With Quote
Old 12-02-2007, 01:20 AM   #13
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

I wouldnt mind a gauge that displayed inlet and outlet temps....however, I dont want a heatsoak meter.

the ebov makes no sense.
Braineack is online now   Reply With Quote
Old 12-02-2007, 04:57 PM   #14
Junior Member
 
Join Date: Jun 2006
Location: LV, NV
Posts: 225
Total Cats: 0
Default

Quote:
Originally Posted by cjernigan View Post
ebov or IC temp diffrential gauges
Both. I don't remember the companies, but I immediately thought of how "ebovs are so dumb that no one would buy one".

To actually try and contribute to this thread, forget about fuel. On a stock ecu, I don't believe fuel could be off far enough to cause a problem. Can you swap back to the stock coils to see if it goes away? Can you recreate the problem in the driveway in neutral?
mschlang is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough running and bucking :( evank General Miata Chat 7 09-27-2009 11:42 PM
cops question bryan-2kevo ECUs and Tuning 2 09-16-2009 11:11 PM
I feel the need...to upgrade my hustler-penis turbo gospeed81 Engine Performance 24 09-04-2009 01:04 AM
Cop Problem chico DIY Turbo Discussion 20 06-25-2009 11:59 PM
Dwell Reducer board engine start bugfix JimAtFSU General Miata Chat 3 03-10-2009 11:54 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:38 AM.