No vaccum - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 03-30-2009, 05:18 PM   #1
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default No vaccum

For some reason, nothing vaccum wise is working. I'm running the rfl bov with just the spring and no washers and it won't blow off...just getting compressor surge. My boost gauge also doesn't work. I am using the two nipples after the tb off of the intake manifold. One nipple goes straight to the bov. The other nipple goes to my boost gauge but T's off to my ignition box. A very simple setup but for some reason it's a no-go. Could it be blocked off?
Turbo_4 is offline   Reply With Quote
Old 03-30-2009, 05:20 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

what is your vacuum at idle?
Braineack is offline   Reply With Quote
Old 03-30-2009, 05:22 PM   #3
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

boost gauge doesn't read anything period. It just sits at "0"...that and the bov is how I know something is wrong vaccum wise
Turbo_4 is offline   Reply With Quote
Old 03-30-2009, 05:31 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,847
Total Cats: 1,788
Default

are you sure your vacuum lines are connected to the IM?
Braineack is offline   Reply With Quote
Old 03-30-2009, 05:34 PM   #5
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

What do you mean? Right after the tb there are two nipples...I just connected it there. There is also one nipple on the back of the IM but I'm T-ing off that for the 02 clamp pressure switch.
Turbo_4 is offline   Reply With Quote
Old 03-30-2009, 05:37 PM   #6
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Disconnect the lines and blow through them with your mouth, i bet they are blocked somewhere.
Saml01 is offline   Reply With Quote
Old 03-31-2009, 01:30 AM   #7
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

I blew through the lines and one was only partially hard to blow through, otherwise the one going to the boost gauge was fine...
Turbo_4 is offline   Reply With Quote
Old 03-31-2009, 03:45 PM   #8
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

Today I stuck some wire down the nipples and it cleared some stuff out...I'm waiting on a new oil fitting before I can check things again.
Turbo_4 is offline   Reply With Quote
Old 04-02-2009, 03:47 AM   #9
Elite Member
iTrader: (5)
 
akaryrye's Avatar
 
Join Date: Jul 2006
Location: Central California
Posts: 2,526
Total Cats: 0
Default

akaryrye is offline   Reply With Quote
Old 04-02-2009, 04:30 PM   #10
I EAT CUM
Thread Starter
iTrader: (6)
 
Join Date: Sep 2008
Location: Redneck, Texas
Posts: 1,218
Total Cats: -1
Default

Okay figured it out. The sources were just clogged...also the boost gauge line was kinked a little. It's all good now!
Turbo_4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1.8L NA Miata Useless Underhood Crap Removal Guide KPLAFIN General Miata Chat 33 07-26-2017 06:55 PM
Vaccum signal? Claybay09 DIY Turbo Discussion 7 09-23-2014 06:00 PM
Timing and idle vaccum issue stevenmiata ECUs and Tuning 11 06-21-2013 03:50 PM
replaced alternator, high idle N3v MEGAsquirt 0 04-04-2009 07:24 PM
Td04-15 vs 2554 vs 2560 Toddcod Insert BS here 17 09-02-2008 07:06 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:46 AM.