traction problems - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 01-31-2007, 11:37 PM   #21
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

Sorry, I next time, I'll just do this:
samnavy is offline   Reply With Quote
Old 02-01-2007, 12:10 AM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,851
Total Cats: 1,788
Default

Quote:
Originally Posted by samnavy View Post
Sorry, I next time, I'll just do this:
That's the spirit...Welcome to the club!
Braineack is offline   Reply With Quote
Old 02-01-2007, 12:13 AM   #23
Senior Member
iTrader: (1)
 
Join Date: Mar 2006
Location: Tucson "it's 110" Arizona
Posts: 1,017
Total Cats: 0
Default

Too much power.
UofACATS is offline   Reply With Quote
Old 02-01-2007, 12:15 AM   #24
Junior Member
 
Join Date: Dec 2006
Posts: 85
Total Cats: 0
Default



This is what I think of someone spinning 4th at 6PSI...

:gay: Why talk BS like that?
t25miata is offline   Reply With Quote
Old 02-01-2007, 12:18 AM   #25
Senior Member
iTrader: (1)
 
Join Date: Mar 2006
Location: Tucson "it's 110" Arizona
Posts: 1,017
Total Cats: 0
Default

All hail the mighty 6 lbs



This is going well... Brian is on the right track though.
UofACATS is offline   Reply With Quote
Old 02-01-2007, 12:19 AM   #26
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Sounds exactly like a goofed up "modified" suspension if you ask me.
Atlanta93LE is offline   Reply With Quote
Old 02-01-2007, 12:20 AM   #27
Senior Member
 
LOLA - 92's Avatar
 
Join Date: Oct 2004
Location: SWAMPS OF FLORIDA !!!
Posts: 1,161
Total Cats: 0
Default

Quote:
Originally Posted by t25miata View Post


This is what I think of someone spinning 4th at 6PSI...

:gay: Why talk BS like that?
Agreed! That's like doin wheelies in your Miata
LOLA - 92 is offline   Reply With Quote
Old 02-01-2007, 12:23 AM   #28
Senior Member
iTrader: (1)
 
Join Date: Mar 2006
Location: Tucson "it's 110" Arizona
Posts: 1,017
Total Cats: 0
Default

Quote:
Originally Posted by Atlanta93LE View Post
Sounds exactly like a goofed up "modified" suspension if you ask me.
Exactly.

Maybe his camber is totally F'ed
UofACATS is offline   Reply With Quote
Old 02-01-2007, 12:30 AM   #29
Elite Member
iTrader: (7)
 
samnavy's Avatar
 
Join Date: Apr 2006
Location: VIRGINIA BEACH, VA
Posts: 6,020
Total Cats: 175
Default

Maybe he cut his springs.
samnavy is offline   Reply With Quote
Old 02-01-2007, 12:43 AM   #30
I'm Miserable!
 
Join Date: Dec 2006
Posts: 212
Total Cats: 0
Default

No wai!

On my electric eBay supercharger I can boil 'em in fifth!
iluvtruenos is offline   Reply With Quote
Old 02-01-2007, 02:42 AM   #31
Senior Member
 
Join Date: Jan 2005
Posts: 737
Total Cats: 0
Default

wtf
F20turbo is offline   Reply With Quote
Old 02-01-2007, 10:14 AM   #32
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Dec 2006
Location: nyc
Posts: 347
Total Cats: -5
Default

you guys are funny..hahhaha...didnt get to finish my post due to being at work and my break ending... i dont spin the tires in 4th until about 12psi... for suspension i have kyb agx...fm springs..racing beat front and rear lower control braces...fm butterfly and rails...fm full bushing kit...konig helium in gold with falken 615s 205 50 15.. camber clips.. im sure there is something else i havent mentioned... camber is near perfect
act 1.8 hd clutch.. 1.8 lightned flywheel..
ps yes it was cold.. but i had driven for about 15 miles on the highway.. the tires should have been hot by then..i hope...
the real problem is that now that i have this power i cant really take off as fast as i want to...not that the car is out of control...its just i want to go faster...
jasono718 is offline   Reply With Quote
Old 02-01-2007, 10:21 AM   #33
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

More rubber. is the answer 225-50 >than 205-50 and better to.
magnamx-5 is offline   Reply With Quote
Old 02-01-2007, 10:24 AM   #34
Elite Member
iTrader: (5)
 
Atlanta93LE's Avatar
 
Join Date: Sep 2006
Location: Marietta, GA
Posts: 2,198
Total Cats: 1
Default

Have you been just adding suspension stuff, or thought carefully about which parts will help in what areas? To me, it sounds like your suspension isn't very well balanced/tuned. With the chassis stiffening and harder bushings, you have to that much more careful about suspension design, as you don't have a flexible/floppy chassis to make up for suspension inconsistencies between corners of the car.

I haven't looked at it in a while, but you might want to check out the FCM suspension design spreadsheet that Shaikh has (from m.net). It's pretty good, and might help you find some trouble points of your suspension setup.
Atlanta93LE is offline   Reply With Quote
Old 02-01-2007, 10:33 AM   #35
Junior Member
 
Join Date: Nov 2006
Location: Goshen, IN
Posts: 58
Total Cats: 0
Default

Quote:
Originally Posted by jasono718 View Post
you guys are funny..hahhaha...didnt get to finish my post due to being at work and my break ending... i dont spin the tires in 4th until about 12psi... for suspension i have kyb agx...fm springs..racing beat front and rear lower control braces...fm butterfly and rails...fm full bushing kit...konig helium in gold with falken 615s 205 50 15.. camber clips.. im sure there is something else i havent mentioned... camber is near perfect
act 1.8 hd clutch.. 1.8 lightned flywheel..
ps yes it was cold.. but i had driven for about 15 miles on the highway.. the tires should have been hot by then..i hope...
the real problem is that now that i have this power i cant really take off as fast as i want to...not that the car is out of control...its just i want to go faster...
I'm running 215/45/15 Toyo T1-Ss near the end of their life, my only issue with traction is in 1st gear. I'll spin through the upper half of 1st only. Only mild tuning from FM's Link defaults, but the car ran quite well on them at 12 psi.

What have been the ambient temperatures when you've had traction problems? Tires have a hard time getting "hot," especially with low ambient temps. Besides that, higher treadwear tires such as traditional summer high-performance tires begin to harden at temperatures under ~40-deg F.

Also, "camber is near perfect"...what does that mean? What kind of alignment settings are you running? (numbers, please)
mkrazit is offline   Reply With Quote
Old 02-01-2007, 11:03 AM   #36
Senior Member
iTrader: (7)
 
Join Date: Mar 2005
Location: VT
Posts: 939
Total Cats: 0
Default

I had the same problem...Firestone tires and Stock Suspension....
Jefe is offline   Reply With Quote
Old 02-01-2007, 11:17 AM   #37
Senior Member
 
Join Date: Mar 2006
Posts: 1,379
Total Cats: 1
Default

Quote:
Originally Posted by LOLA - 92 View Post
Agreed! That's like doin wheelies in your Miata
Have you seen the fast and the furious, my miata hangs the wheels like that charger at 5 PSI, yo, but that's because I have a torsen, yo.

Livin' large at a 1/4 mile at a time, and yes, she runs 9's in palmdale, yo.

Mark
Markp is offline   Reply With Quote
Old 02-01-2007, 12:01 PM   #38
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by braineack View Post
I don't spin my ALL SEASON (MUD & SNOW) tires at 200rwhp. What the **** do you guys do to have all these traction problems?! Are you all clutch dumping at 6k or something? Yes I can break it lose if I want it to....but I mean wtf?!


I can break my stock 01 loose in 1st or 2nd all day long. I do it instead of honking when someone irritates me on the road. car's *** just slowly slides sideways. and yes, it does require a few rpm.

maybe his rear shocks are set too stiff.
y8s is online now   Reply With Quote
Old 02-01-2007, 12:44 PM   #39
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

^We were talking about breaking em loose with just rolling on the gas.

to the OP, I still don't believe it, especially since now you've said you have an act HD, that would definitely be slipping well before you got to the power levels of spinning 3rd, much less 4th.
Al Hounos is offline   Reply With Quote
Old 02-01-2007, 12:47 PM   #40
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

WTF are camber clips?
jayc72 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Re-Spring Tein FLEX or replace? Mazdaspeeder Suspension, Brakes, Drivetrain 21 10-03-2015 07:45 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:19 AM.