traction problems - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 02-01-2007, 01:14 PM   #41
Senior Member
 
Join Date: Dec 2004
Posts: 1,450
Total Cats: -1
Default

Yes, WTF are camber clips? Also, when you say your camber is "near perfect," what do you mean?

And, again, what kind of differential do you currently have?
bripab007 is offline   Reply With Quote
Old 02-01-2007, 01:16 PM   #42
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,857
Total Cats: 1,788
Default

Quote:
Originally Posted by y8s View Post


I can break my stock 01 loose in 1st or 2nd all day long. I do it instead of honking when someone irritates me on the road. car's *** just slowly slides sideways. and yes, it does require a few rpm.

maybe his rear shocks are set too stiff.

well yeah I can go through all the gears in my altima spinning the tires if i want. I'm just saying, how the heck do you guys drive that you are losing traction so bad? If your dumping from 6k and cant hook up, dont do it.
Braineack is offline   Reply With Quote
Old 02-01-2007, 01:24 PM   #43
Guest
 
Join Date: Mar 2006
Location: So Cal
Posts: 407
Total Cats: 0
Default

Quote:
Originally Posted by jasono718 View Post
you guys are funny..hahhaha...didnt get to finish my post due to being at work and my break ending... i dont spin the tires in 4th until about 12psi... for suspension i have kyb agx...fm springs..racing beat front and rear lower control braces...fm butterfly and rails...fm full bushing kit...konig helium in gold with falken 615s 205 50 15.. camber clips.. im sure there is something else i havent mentioned... camber is near perfect
act 1.8 hd clutch.. 1.8 lightned flywheel..
ps yes it was cold.. but i had driven for about 15 miles on the highway.. the tires should have been hot by then..i hope...
the real problem is that now that i have this power i cant really take off as fast as i want to...not that the car is out of control...its just i want to go faster...
Pictures? Id love to see some pics of the cars!
krayzrac3r is offline   Reply With Quote
Old 02-01-2007, 02:14 PM   #44
Senior Member
 
Join Date: Jan 2005
Posts: 737
Total Cats: 0
Default

Quote:
Originally Posted by jasono718 View Post
you guys are funny..hahhaha...didnt get to finish my post due to being at work and my break ending... i dont spin the tires in 4th until about 12psi... for suspension i have kyb agx...fm springs..racing beat front and rear lower control braces...fm butterfly and rails...fm full bushing kit...konig helium in gold with falken 615s 205 50 15.. camber clips.. im sure there is something else i havent mentioned... camber is near perfect
act 1.8 hd clutch.. 1.8 lightned flywheel..
ps yes it was cold.. but i had driven for about 15 miles on the highway.. the tires should have been hot by then..i hope...
the real problem is that now that i have this power i cant really take off as fast as i want to...not that the car is out of control...its just i want to go faster...
It was 20* here the other night and at 12psi ( 260+whp ) I spun 1st, 2nd, and 3rd. Unless its just SUPER cold where you are I dont see how you are spinning 4th.
F20turbo is offline   Reply With Quote
Old 02-01-2007, 02:34 PM   #45
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 237
Default

Lol, i can spin first, and second if its really cold.

I remember right when i got my turbo in, it was about 5 deg. and i hit second and lit em up.

But lately its been warmer, and instead of spinning tires, i slip my clutch =(.

Oh well, haha.
Fireindc is offline   Reply With Quote
Old 02-01-2007, 02:54 PM   #46
Junior Member
 
Join Date: Oct 2006
Posts: 312
Total Cats: 0
Default

Hmm, I only get traction problems in 2nd at 17-18 psi and then only when it is cold out. I just hit 5000 rpms and the tires go up in smoke. It's fun to buslength people while doing a rolling burnout, but I'd rather hook and go.
beerslurpy is offline   Reply With Quote
Old 02-23-2007, 12:46 PM   #47
Junior Member
 
Join Date: Dec 2006
Posts: 85
Total Cats: 0
Default

You know what I think... Your clutch is slipping: it smells bad and you aren't going anywhere, so you blamed the tyres! :gay:

'less it's got V-TEC yo!
t25miata is offline   Reply With Quote
Old 02-23-2007, 08:49 PM   #48
Junior Member
 
Join Date: Aug 2006
Location: Farmington Valley, CT
Posts: 147
Total Cats: 0
Default

I know that in the rain, with studded snow tires, I will semi-frequently inadvertently spin the tires just by rolling on the throttle in third. Thats only because studded tires are worthless in the rain.

Its a good thing the miata is such a well mannered easy to drive car.
Mechazawa is offline   Reply With Quote
Old 02-23-2007, 11:39 PM   #49
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Lexington, SC
Posts: 2,084
Total Cats: 0
Default

I'd have to disagree about well mannered, it was a downpore one day and I was easing the throttle but also trying to get out of someone's way and spun it like a top down the road. fortunately it went straight and I regained control after sliding in beside a mail box on the shoulder. However with my new tires I can only get them to slip in wet weather while in reverse. On a stock miata that is.
mazda/nissan is offline   Reply With Quote
Old 02-25-2007, 11:01 PM   #50
Newb
 
Join Date: Feb 2007
Posts: 17
Total Cats: 0
Default

I can break my tires loose in 4th gear on my other car. Its no problem really. Completely built drivetrain, and its only putting down 335 whp. So maybe its easier when your car is powered by BS?
mpire is offline   Reply With Quote
Old 02-26-2007, 12:02 AM   #51
Junior Member
 
Join Date: Nov 2005
Location: PA/DC
Posts: 468
Total Cats: 0
Default

:gay: This thread is great! :gay:

I would love to see a 4th gear [email protected]! PLEASE post a video!
Snowsurfer03 is offline   Reply With Quote
Old 02-26-2007, 12:15 AM   #52
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Why can't people leave vtec alone... my turbo beater has it... it helps me get good gas mileage

<-- closet honda addict.
Splitime is offline   Reply With Quote
Old 02-26-2007, 09:48 AM   #53
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

it might have to do with the stigma surrounding it- like the cavalier I saw yesterday with a vtec decal across the windshied? :gay: I wished my engine was as capable. But then again it's way cheaper.
m2cupcar is online now   Reply With Quote
Old 02-26-2007, 11:33 AM   #54
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Quote:
Originally Posted by m2cupcar View Post
it might have to do with the stigma surrounding it- like the cavalier I saw yesterday with a vtec decal across the windshied? :gay: I wished my engine was as capable. But then again it's way cheaper.
vtec isn't really costly... unless you go B/K/H series. The single cams are equivilant to our 1.6L mazda motors.

I have a picture somewhere of a bright yellow camaro with vtec stickers on it that I found in a Dennys parking lot.

It is sad but true... its on placed up there as some amazing power thing... when its really not.

Sigh ricers...
Splitime is offline   Reply With Quote
Old 02-26-2007, 12:08 PM   #55
ruger988
Guest
 
Posts: n/a
Total Cats: 0
Default

Quote:
Originally Posted by Splitime View Post
It is sad but true... its on placed up there as some amazing power thing... when its really not.

Sigh ricers...

I know you love hondas and all splttime, but that pretty much sums up why i hate 'em, because of how stupid and moronic most of the people that own them are....not b/c they're bad cars.
  Reply With Quote
Old 02-26-2007, 12:25 PM   #56
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

Quote:
Originally Posted by Splitime View Post
vtec isn't really costly... unless you go B/K/H series. The single cams are equivilant to our 1.6L mazda motors....
I'm assuming 2L vtecs are the expensive ones. My 2L Mazda was ~$750. The F8 (the 1.8 version) was $250. I picked up a set of FE rods ($100) and an F2 crank ($25) that will bring that up to 2.2L. That's $375 for a beefy 2.2L dohc. - rob
m2cupcar is online now   Reply With Quote
Old 02-26-2007, 12:29 PM   #57
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Quote:
Originally Posted by m2cupcar View Post
I'm assuming 2L vtecs are the expensive ones. My 2L Mazda was ~$750. The F8 (the 1.8 version) was $250. I picked up a set of FE rods ($100) and an F2 crank ($25) that will bring that up to 2.2L. That's $375 for a beefy 2.2L dohc. - rob
My friend is doing a 2.2L sohc (f22a, accord motor) in his civic. Mated to a 1.6l trans. Should hold well over 300whp in completely stock form. Motor cost him maybe 200 bucks max?

Its all about picking the components... and for that motor... lots of custom work
Splitime is offline   Reply With Quote
Old 02-26-2007, 12:31 PM   #58
Senior Member
 
Join Date: Mar 2005
Location: Holiday, FL
Posts: 563
Total Cats: 0
Default

its not that Hondas are bad, its that the community is 70% scammers and 25% retards.
Fritch is offline   Reply With Quote
Old 02-26-2007, 12:37 PM   #59
Miotta FTW!
iTrader: (24)
 
Splitime's Avatar
 
Join Date: Jun 2006
Location: Chicagoland, IL
Posts: 4,295
Total Cats: 26
Default

Quote:
Originally Posted by Fritch View Post
its not that Hondas are bad, its that the community is 70% scammers and 25% retards.
I and my friends are happily in the other 5%.

And... boy o boy did we take this thread off topic

To get back on topic... I have serious traction issues in my civic. One wheel peel hell all day long.
Splitime is offline   Reply With Quote
Old 02-26-2007, 01:22 PM   #60
Senior Member
 
Join Date: Mar 2005
Posts: 531
Total Cats: 0
Default

umm I think the pulling feeling hes talking about is either imagination, or maybe a broken diff arm/bad mount? could that cause what hes talking about?
VRTSid is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Re-Spring Tein FLEX or replace? Mazdaspeeder Suspension, Brakes, Drivetrain 21 10-03-2015 07:45 PM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:53 PM.