wastegate sensor location - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 02-18-2010, 07:50 PM   #1
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default wastegate sensor location

So the problem is that my wastegate that is supposedly set at 8 psi is only giving like 4-5. The internal wastegate line is connected to the compressor housing. I can think of a few reasons for this, and think moving the line to be connected to the intake mani would fix it. So i went back to maximum boost by corky to see what it says, and it says moving the line over to the cold side of the intercooler causes a large wave of heat(air) through the whole setup until the wastegate gets opened.
So where are your internal wastegates hooked up to?
I also just got the ebay MBC in the mail that i'm going to hook up, should i move the line or just keep in in the same place and use the MBC to get my correct pressure?
wittyworks is offline   Reply With Quote
Old 02-18-2010, 07:52 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

use the IM, add preload to the rod.
Braineack is offline   Reply With Quote
Old 02-18-2010, 08:16 PM   #3
Senior Member
Thread Starter
iTrader: (6)
 
Join Date: May 2009
Location: San Francisco
Posts: 989
Total Cats: 23
Default

Quote:
Originally Posted by Braineack View Post
use the IM, add preload to the rod.
k i'll do that once i get back into town thx, its already preloaded i think? preloaded means that the actuator rod is basically overtightened to hold the wastegate shut?
wittyworks is offline   Reply With Quote
Old 02-18-2010, 08:39 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,899
Total Cats: 1,792
Default

yeah. should have to pull the road a good 2mm or so when fitting it over the swingarm.
Braineack is offline   Reply With Quote
Old 02-19-2010, 09:27 AM   #5
Elite Member
iTrader: (33)
 
RotorNutFD3S's Avatar
 
Join Date: Jan 2007
Location: Newnan, GA
Posts: 2,539
Total Cats: 29
Default

RotorNutFD3S is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another Cast Manifold Corky Bell Prefabbed Turbo Kits 18 11-22-2016 10:01 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:45 PM.