WB Bad? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 03-13-2009, 05:16 PM   #1
Elite Member
Thread Starter
iTrader: (46)
 
Stein's Avatar
 
Join Date: Dec 2007
Location: Nebraska
Posts: 4,812
Total Cats: 138
Default WB Bad?

Last time that I drove the car (couple of days ago) everything was fine. Fired it up today and the AEM UEGO WB goes through its normal gauge gyrations and then settles on 14.8. It never moves from there. Any ideas? The WB and sensor have only been in the car for a month and have maybe 120-150 miles on them.
Stein is offline   Reply With Quote
Old 03-13-2009, 05:33 PM   #2
Junior Member
 
Join Date: Jan 2007
Location: Windsor, Ont
Posts: 67
Total Cats: 0
Default

I had the same thing happen once, turned out to be a pinched wire from the sensor.
dedoky is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM
Squiblez 1996 Montego blue Squiblez Build Threads 2 09-22-2015 11:17 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:44 AM.