where'd my boost go? - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


DIY Turbo Discussion greddy on a 1.8? homebrew kit?

Reply
 
 
 
LinkBack Thread Tools
Old 02-04-2009, 10:28 AM   #41
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by greenday3437 View Post
well played sir

I glad someone appreciated the humor in that.
Braineack is offline   Reply With Quote
Old 02-04-2009, 10:33 AM   #42
Elite Member
iTrader: (24)
 
chriscar's Avatar
 
Join Date: Dec 2007
Location: Carrollton TX
Posts: 1,702
Total Cats: 13
Default

Quote:
Originally Posted by Braineack View Post
obliged.
I lol'd.

No really, I did.

C
chriscar is offline   Reply With Quote
Old 02-08-2009, 11:12 AM   #43
Elite Member
Thread Starter
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

Quote:
Originally Posted by Braineack View Post
Rob I'd check the wastegate rod...
I was going to check it and it fell on the ground. So how does it look? The can sounds like a baby rattle.
Before I buy something (new or used) is there a potential upgrade to the standard internal wg actuator?

m2cupcar is offline   Reply With Quote
Old 02-08-2009, 11:45 AM   #44
Elite Member
iTrader: (22)
 
Join Date: Dec 2006
Location: Sunny Spanish speaking Non US Caribbean
Posts: 3,257
Total Cats: 3
Default

Quote:
Originally Posted by m2cupcar View Post
I was going to check it and it fell on the ground. So how does it look? The can sounds like a baby rattle.
Before I buy something (new or used) is there a potential upgrade to the standard internal wg actuator?


Rob, would it be too much of a problem for you to change it to an external WG and be done with it?
Rafa is offline   Reply With Quote
Old 02-08-2009, 12:02 PM   #45
Elite Member
Thread Starter
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

Yes- right now. More work and more $. And my ewg port is on runner 4 - notorious for cracking/tearing. Another actuator would put me where I was so I could tune my cam timing.
m2cupcar is offline   Reply With Quote
Old 02-08-2009, 01:26 PM   #46
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

Quote:
Originally Posted by m2cupcar View Post
I was going to check it and it fell on the ground. So how does it look? The can sounds like a baby rattle.
Before I buy something (new or used) is there a potential upgrade to the standard internal wg actuator?


[LarryTheCableGuy]Theerrrr'ssss your sign.[/LarryTheCableGuy]
patsmx5 is offline   Reply With Quote
Old 02-08-2009, 02:37 PM   #47
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by m2cupcar View Post
I was going to check it and it fell on the ground. So how does it look? The can sounds like a baby rattle.
Before I buy something (new or used) is there a potential upgrade to the standard internal wg actuator?


lolz. i was thinking it might have been disconnected, just not there...
Braineack is offline   Reply With Quote
Old 02-08-2009, 03:43 PM   #48
Junior Member
 
Join Date: Feb 2007
Location: 11368 miles from where i would like to be
Posts: 269
Total Cats: 92
Default

YouTube - Pinky and The Brain Intro

Quote:
Originally Posted by rb26dett
Again, pics or ban, please.
Quote:
Originally Posted by pinky
whoops, instead of posting a picture, I hit the ban button.
Quote:
Originally Posted by pinky
obliged.
The first post (before you edited it) was SO much funnier. I was just upset that I couldn't reply with a great big LOL. But not as big as this lol :

Quote:
Originally Posted by m2cupcar View Post
I was going to check it and it fell on the ground.
LOL

Trust you, Rob! Can't you use something a little newer than 1982?

"But I ONLY get 2 PSI!!!????" - ROFL

Fred.
rb26dett is offline   Reply With Quote
Old 02-08-2009, 04:44 PM   #49
Elite Member
Thread Starter
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

Wired the gate shut and I've got my boost back- and then some. But closer inspection has revealed that my compressor mount for the actuator put too much of an angle on the rod and probably caused it to wear out. Oh well.
m2cupcar is offline   Reply With Quote
Old 02-09-2009, 12:33 AM   #50
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

Quote:
Originally Posted by Braineack View Post
there are more cases than just me were people absolutely need them with high oil pressure motors, such as the honda crew.

it's also possible the seal to your compressor housing is leaking...i believe that happened to magna-mx5.
Why yess it did was a quite weird thing to u could take it apart and silicone it and see if u get the right pressure.
As far as the restrictor argument. Its best to run one if u do the standard oilpan int eh front tap wich is alil more convoluted than the straight down ontop of the motor mount tap i run on my car. Or if you have a shimmed OP for more pressure etc.
Reading further i see u had a WG issue gratz on solving it Rob
magnamx-5 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
LucaCarMods's Boosted Dutch Miata Build! LucaCarMods Build Threads 11 02-14-2016 07:13 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:33 AM.