Maple Grove Dragway 6/11/10 results - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-17-2010, 09:56 AM   #21
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

Todd will be there or be square. boost > beach
Braineack is offline   Reply With Quote
Old 06-24-2010, 01:23 AM   #22
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 185
Default

I didn't see this until just now. Not sure how it was missed, but unfortunately I will be square. My friend mike should be there though, he has a 1967 Plymouth baracuda with a Ray Barton stroked hemi. The car is black with flames and says Hellfish on it. It was carburated, but he converted it to multiport EFI and is running an EMS-PRO, which his father actually manufactures for DIY autotune as per bowling and grippo. Oh yeah...the car also runs a 9 second 1/4 mile.
I also wanted to ask you Scott, did you look at my datalog from my run? My EBC was setup something like 175 p value and 90 I value. The target table was max of 180 kPa. If you request my .msq, I will upload it.
thirdgen is offline   Reply With Quote
Old 06-24-2010, 09:27 AM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

what firmware are you on? it's not even close to tuned.
Braineack is offline   Reply With Quote
Old 06-24-2010, 10:27 AM   #24
Slowest Progress Ever
Thread Starter
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,812
Total Cats: 185
Default

3.0.3h is what I'm using. I know it's not even close to tuned as my AFR's were off the charts rich. I don't care about that though, I was just wondering about my boost settings. My datalogs show it going to about 200kpa on launch, then it fluxuated between like 150 and 175kPa at WOT. I'm just inquiring if I need more I value, and if so, how much more?
Name:  bstcntrl.bmp
Views: 62
Size:  325.5 KB
Name:  bstarget.bmp
Views: 110
Size:  265.6 KB
thirdgen is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
VE values too low? compuw22c MEGAsquirt 4 09-12-2015 08:42 PM
Compression test results Colipto General Miata Chat 3 09-11-2015 02:44 PM
Obligatory "N00B" post! D_Breezy Meet and Greet 5 09-08-2015 06:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:44 AM.