Can I get some opinions on these logs? (Zeitronix and EMB) - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 01-14-2008, 10:14 PM   #1
Newb
Thread Starter
 
Join Date: Jun 2006
Location: NC
Posts: 28
Total Cats: 0
Default Can I get some opinions on these logs? (Zeitronix and EMB)

When I boost I'm not getting consistent power delivery, there is some slight hesitation before 4k, but after that it seems better. I'm currently boosting around 7psi with the Profec B. Also of concern is my off-boost/idle AFR reading of around 20. Any ideas guys?
Attached Files
File Type: zto 1-14-08-1.zto (375.5 KB, 8 views)
File Type: zip greddylogs.zip (8.4 KB, 26 views)
manstretch is offline   Reply With Quote
Old 01-14-2008, 11:48 PM   #2
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Post your current *.gsc file to run the logs against, please.

You don't seem to idle long enough on the Zeitronix logs for it to come down and normalize. Let it idle for awhile and log it for maybe 2 minutes after the car is warmed up. The 20AFR will always be there as the injectors shut off on deceleration.
olderguy is offline   Reply With Quote
Old 01-15-2008, 12:46 AM   #3
Newb
Thread Starter
 
Join Date: Jun 2006
Location: NC
Posts: 28
Total Cats: 0
Default

Here you go...
Attached Files
File Type: gsc Autotune.GSC (5.3 KB, 12 views)
manstretch is offline   Reply With Quote
Old 01-15-2008, 09:45 AM   #4
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Late in the GReddy datalogs, your O2 sensor seemed to be reacting differently than in the beginning. What type O2 sensor(how many wire) and how old is it?

Email me and I'll send a modified map to help smooth it out and adjust the AFR. When you see what I do to the map, you will be able to make finer adjustments based on your Zeitronix and Emanage datalogging
olderguy is offline   Reply With Quote
Old 01-15-2008, 10:13 AM   #5
Newb
Thread Starter
 
Join Date: Jun 2006
Location: NC
Posts: 28
Total Cats: 0
Default

It's just a universal 1-wire sensor... I'd say it's just under 2 years old. Also, I adjusted the green LED screw to around .45V if that matters, it came set to .33V.

Last edited by manstretch; 01-15-2008 at 10:35 AM.
manstretch is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:05 PM.