Logging WB O2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


E-Manage Post your questions about greddy e-manage installation and tuning here.

Reply
 
 
 
LinkBack Thread Tools
Old 12-23-2007, 04:41 AM   #1
Elite Member
Thread Starter
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default Logging WB O2 and a few other questions

Ok, so I got E-Manage Blue installed today. (Supposedly Gold, how can I tell?) I hooked the LC-1 output up to the TPS input wire on E-Manage.

After doing allot more research though, I think I should hook the wideband signal up to AFM input 2. That way I can trigger logging on Emanage Tool (Not the same as EM support tool) by using a switch hooked up to 5 volts on the TPS input.

Where is AFM input 2?

All the wires on the injector harness are being used. I have a few extras on the ignition but I can't figure out how to get the pins out of the harness

How do I get the pins out of the harness?

Last edited by Bryce; 12-23-2007 at 05:11 AM.
Bryce is offline   Reply With Quote
Old 12-23-2007, 04:04 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by Bryceness View Post
Where is AFM input 2?
You got the EM manual handy? Page 10, first picture- yellow wire. I'd post it as an attachment, except my mouse-hand is unavailable at the moment. It's really hard to type on a laptop w/ only your left hand because your sister's chihuahua is sound asleep on your right arm, and downright impossible to edit images. If you don't have the manual, it's on Greddy's tech support page.
Joe Perez is offline   Reply With Quote
Old 12-23-2007, 04:17 PM   #3
Elite Member
Thread Starter
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Ugh I knew I read that somewhere. OK but I still can't figure out how to remove the wires from the connector.
Bryce is offline   Reply With Quote
Old 12-23-2007, 09:59 PM   #4
Newb
iTrader: (1)
 
Join Date: Jun 2006
Location: UK
Posts: 40
Total Cats: 0
Default

This is not from experience but if the EMB hardware has been updated to gold then in the version info it should show a "k" next to the firmware for example "1.42k".
The "k" is for karat = gold and the whole point of upgrading to the gold is that you can tune by target afr and feed a wb 0-5v signal directly to the boost sensor port of the emb. The problem with this seems to be that you obviously lose the pressure sensor. I am planning on modifying a spare EMB to gold but have yet to find the afr figure it needs at 0v and 5v to configure my LC1 output.
Wiring the WB to the maf2 input and using Hau's emanage tools is great for datalogging and making pretty graphs by exporting the gathered data to excel but the general consensus seems to be that by connecting the WB to your tps input you can use the support tools software to datalog and then go directly to the appropriate map cell to adjust the fuelling.
In an ideal world you would be able to wire the wb to the maf2 input and configure the EMB to allow you to select that input for datalogging in the greddy support tool but that doesnt seem to be possible. Or is it?
giff is offline   Reply With Quote
Old 12-23-2007, 10:17 PM   #5
Elite Member
Thread Starter
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Ahh ok, I read about how it would show a K next to the version, I don't have that. But, like gold, I can select to have a wideband input through the aux in where you would normally use a pressure sensor.
Bryce is offline   Reply With Quote
Old 12-25-2007, 09:14 PM   #6
Elite Member
Thread Starter
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

I still can't figure out how to get those damn pins out of the harness.
Bryce is offline   Reply With Quote
Old 12-26-2007, 04:04 AM   #7
Elite Member
Thread Starter
iTrader: (24)
 
Join Date: Jul 2007
Location: Cypress, TX
Posts: 3,778
Total Cats: 35
Default

Found it, after searching forever.

http://www.drmryan.co.uk/misc/HowToU...Connectors.doc

Now what map do you guys use to tune? I was thinking about hooking the pressure sensor up to the tps input to tune the airflow adjustment map by, well, map. Just need to find a way to simulate pressures to calibrate EMB.
Bryce is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:14 AM.