1992 miata DIY FM kit boost lag - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-08-2009, 01:33 PM   #1
Newb
Thread Starter
 
Join Date: May 2009
Location: MN
Posts: 40
Total Cats: 0
Default 1992 miata DIY FM kit boost lag

I recently purchased a 1992 turbo miata. ECU is managed by a small electical device. The car was boosting steady 200 hp @ 15psi. After installing a stereo system, I notice the car was not running right.

The car seems to boost up to 13 psi then back down to 10 and up and down. I thought maybe there could have been an air leak of some sort. But now I think it might be some ECU setting.

What could be causing the boost gauge to not boost steady 15psi?

HELP!
MongER is offline   Reply With Quote
Old 05-08-2009, 01:35 PM   #2
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

Quote:
Originally Posted by MongER View Post
ECU is managed by a small electical device.
We're going to need slightly more detail here.

My car, for instance, is powered by a large mechanical device. Can you tell me why it's now making a squeaking noise when I turn on the A/C, which only started after I replaced the rear tires?
Joe Perez is online now   Reply With Quote
Old 05-08-2009, 02:06 PM   #3
Newb
Thread Starter
 
Join Date: May 2009
Location: MN
Posts: 40
Total Cats: 0
Default

The thing is, I'm not sure exactly what could be causing the turbo to not spool correctly as of the boost gauge. I have experience some power glitch issues with the stereo which I have corrected. The source problem is not determined yet. If I knew exactly what was wrong, I wouldn't be posting this. what normally causes a DIY turbo kit to all of a sudden not work correctly? I guess thats my real question.

The ecu is a small 4inch wide 3 inch tall 1 inch lenth device with a one line view screen. It restarted when the power glitched. Turbo piping are still the same. nothing seems wrong with the car, but the boost lag. Feel free to suggest even though the issue may seem vague.
MongER is offline   Reply With Quote
Old 05-08-2009, 02:10 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

so a LINK piggyback with boost control solenoid?
Braineack is offline   Reply With Quote
Old 05-08-2009, 11:24 PM   #5
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Delicious and Moist.
Posts: 26,326
Total Cats: 1,926
Default

He's got a '92, so it's not a piggy. Maybe he's describing the remote control interface for a standalone link. Is this it?



If so, the actual ECU is at the other end of the cable. If not, we need a picture.
Joe Perez is online now   Reply With Quote
Old 05-09-2009, 09:15 PM   #6
Newb
Thread Starter
 
Join Date: May 2009
Location: MN
Posts: 40
Total Cats: 0
Default

you are right. that is it! thats exactly how it looks. The link engine management. Its not the actual ECU... I wouldn't think. Just a device that sets certain things as far as ?fuel? management.. i believe. I have no clue what the problem is. I tried JB welding some of the intercooler pipe connections for leaks and reading up on the link engine management, but I'm just lost. Noob to the max. =D I learn better by doing. The FM book puts me to sleep, cause i have no idea what i'm reading. please help.
MongER is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NEW-Wiseco Piston, K1 Rods, Supertech Valves & Spring/Retainer, TB&C pedals Rudes333 Miata parts for sale/trade 17 11-05-2015 02:16 PM
Complete BEGI S3 NB Kit, Full Enthuza 3" Exhaust, ACT HD Clutch, MS2 PNP, Wideband kronikker Miata parts for sale/trade 17 10-06-2015 11:18 PM
Charlotte - 1.6 ECU/Injectors, '94 R Pacakage Stuff Dustin Miata parts for sale/trade 4 09-23-2015 11:34 PM
Project DDoS: '99 "Budget" boost build ProjectDDoS Build Threads 1 09-09-2015 02:52 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:18 AM.