logworks vs digital afr gauge - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-08-2011, 04:58 PM   #1
Elite Member
Thread Starter
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default logworks vs digital afr gauge

Until today, I've never connected my lc1 to my laptop. I have always relied on the pod mounted digital gauge that came with my lc1.

Logworks is pretty cool, at least from what I've seen so far but I have an issue already. The two afr gauges don't agree with each other. My in car gauge shows 16 to 1 at idle, and logworks switches between 14 and 15 to 1 at idle. What really gets me is under boost, while the pod one reads 11.5 to 1 the LW3 shows 9 to 1!

What the hell is going on here? How can I trust either?

I just calibrated the o2 sensor per the instruction manual (free air, push button)
flounder is offline   Reply With Quote
Old 05-08-2011, 05:45 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

trust logworks, its a direct serial input to the controller.

is your gauge grounded to the same spot as the lc-1?
Braineack is offline   Reply With Quote
Old 05-08-2011, 06:26 PM   #3
Elite Member
Thread Starter
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default

I honestly don't remember because I installed it last year, but I know I followed the instructions to a tee.

Maybe this explains why I've only been averaging 19-20mpg lately? lol

I'm going to try and do another free air calibration just to be sure, I'm just waiting for everything to cool down again.

Thanks for the advice!
flounder is offline   Reply With Quote
Old 05-08-2011, 07:40 PM   #4
Elite Member
Thread Starter
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default

Well, same results after calibration. Digital gauge reads higher than logworks3.

This is some bullshit! It's like two points higher at all levels. Should I trust logworks and start cutting fuel everywhere?
flounder is offline   Reply With Quote
Old 05-08-2011, 11:43 PM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

is your output voltage what the gauge is looking for?
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:06 AM.