Resolved! help with car not cranking - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


ECUs and Tuning Discuss Engine Management, Tuning, & Programming

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-28-2014, 02:40 PM   #1
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Nov 2013
Location: GA
Posts: 171
Total Cats: -154
Default Resolved! help with car not cranking

When i turn on the key i hear the fuel pump prime, and there is a click! the Wideband and gauges come on and everything.

then 1-2-3 it RE-SETS itself and does it again, and again and again

engine turns over and does not start!!!

help please! i have to go to work tomorrow!!!

Last edited by zacktrotter_uncc; 07-28-2014 at 03:43 PM. Reason: resolved
zacktrotter_uncc is offline   Reply With Quote
Old 07-28-2014, 03:23 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

does it even crank?

where's the log file?

are you saying the FP pulses over and over?
Braineack is offline   Reply With Quote
Old 07-28-2014, 03:46 PM   #3
Junior Member
Thread Starter
iTrader: (-1)
 
Join Date: Nov 2013
Location: GA
Posts: 171
Total Cats: -154
Default

Quote:
Originally Posted by Braineack View Post
does it even crank?

where's the log file?

are you saying the FP pulses over and over?
PHEW!
thanks for the concern brain

i fixed it.
Basically some type of corruption with the firmware from the faulty cable i had plugged in...

i was freaked out though... my dash was clicking, and fuel pump kept pulsing when the key was on, and i thought i was getting like a power cycling effect but it was on the whole time

i pulled up tunerstudio in the car and it said there was a huge error message. i reloaded firmware and the base tune again and powercycled....and its fine!!!
zacktrotter_uncc is offline   Reply With Quote
Old 07-28-2014, 03:52 PM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

okay, that's where I was headed when i asked about the FP.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Looking for some EMS4 help E=MC^2 DIY Turbo Discussion 29 10-20-2015 01:03 AM
An Old Driver but a newbie in Miata Patriarca Meet and Greet 17 10-13-2015 02:34 PM
No spark while cranking? navalhawkeye MEGAsquirt 9 10-07-2015 08:10 PM
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 09:04 AM
Dumb question about crank and cam angle sensors AlwaysBroken Engine Performance 4 09-04-2015 02:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:33 AM.