5000 RPM's at start!? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-05-2012, 10:22 AM   #21
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2011
Location: Queens, NYC
Posts: 139
Total Cats: 5
Default

Thanks for all of the input guys. I Will check everything you guys mentioned this weekend.
Regarding the TB shaft pivot points, I did spray them down with some brake cleaner but it I didn't have this issue the first time I got the car running although I still had a relatively high idle (1300 rpm).

I blocked off both Egr holes on the intake manifold.

If I don't have a leak down tester can I just use a boost leak tester to pressurize the system?
Kinavo is offline   Reply With Quote
Old 12-05-2012, 11:02 PM   #22
Junior Member
 
Join Date: Feb 2012
Location: near Ottawa Ontario Canada
Posts: 49
Total Cats: 13
Default

.

If I don't have a leak down tester can I just use a boost leak tester to pressurize the system?

Booster hose fitting or manifold side of PCV would both work. Just make sure the air line pressure regular is turned to 10 or 20 psi or less. You just need to listen for air flow and really don't need much pressure.
99Racer is offline   Reply With Quote
Old 12-06-2012, 07:14 PM   #23
Elite Member
 
Join Date: Mar 2010
Location: Detroit
Posts: 1,524
Total Cats: 27
Default

If you have access to a smoke machine, that would be your best bet. Maybe they rent them?
flounder is offline   Reply With Quote
Old 12-07-2012, 02:12 PM   #24
Senior Member
iTrader: (8)
 
Join Date: Jun 2010
Location: Navarre, FL
Posts: 1,127
Total Cats: 39
Default

Just wanted to add, 99 00 idle valve all the way open I saw high 4000s, close to 5k idle. Would rule that out if you haven't already.
aaronc7 is offline   Reply With Quote
Old 12-15-2012, 04:43 PM   #25
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2011
Location: Queens, NYC
Posts: 139
Total Cats: 5
Default

I dont know how I missed this. SMH BUT I am sooo relieved to have figured out the cause. Turns out I ordered the wrong year gasket.

Attached Thumbnails
5000 RPM's at start!?-imag0838.jpg  
Kinavo is offline   Reply With Quote
Old 12-15-2012, 05:31 PM   #26
Hittin' Boost & Cones
iTrader: (2)
 
240_to_miata's Avatar
 
Join Date: May 2007
Location: Cromwell, Connecticut
Posts: 2,572
Total Cats: 11
Default

Same issue I had.

Thank god I am no longer the only retard on this forum.
240_to_miata is offline   Reply With Quote
Old 12-16-2012, 12:02 AM   #27
Boost Pope
iTrader: (8)
 
Joe Perez's Avatar
 
Join Date: Sep 2005
Location: Chicago (Over two miles from Wrigley Field. Fuck the Cubs. Fuck them in their smarmy goat-hole.)
Posts: 26,317
Total Cats: 1,914
Default

Quote:
Originally Posted by Joe Perez View Post
Manifold?
Quote:
Originally Posted by Joe Perez View Post
To get to 5,000 RPM, we are looking for LARGE leaks. Bigger than one of the small vacuum hoses or a tiny little gap around the EGR blockoff.
Quote:
Originally Posted by Joe Perez View Post
Maybe something got between the intake manifold and the head.
Quote:
Originally Posted by Kinavo View Post

Heh.

Glad you finally found the culprit.
Joe Perez is offline   Reply With Quote
Old 12-16-2012, 11:11 AM   #28
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2011
Location: Queens, NYC
Posts: 139
Total Cats: 5
Default

I was really hoping it wasnt the IM gasket but taking the manifold off wasnt as bad as I thought. I started the boost leak tester and there was absolutely no pressure building up. The other test I did was closing the throttle body and idle screw and the car still started and revved up to 4k. That's when I knew.
Kinavo is offline   Reply With Quote
Old 12-16-2012, 12:44 PM   #29
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,842
Total Cats: 1,787
Default

Quote:
Originally Posted by 240_to_miata View Post
Thank god I am no longer the only retard on this forum.

post of the week.
Braineack is online now   Reply With Quote
Old 12-16-2012, 02:30 PM   #30
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Why idle at 5000rpm?

Because racecar!!!!!!!
Faeflora is offline   Reply With Quote
Old 12-16-2012, 02:32 PM   #31
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2011
Location: Queens, NYC
Posts: 139
Total Cats: 5
Default

Quote:
Originally Posted by Braineack View Post
post of the week.

x2
Kinavo is offline   Reply With Quote
Old 12-17-2012, 01:15 AM   #32
Newb
 
Join Date: Mar 2012
Posts: 27
Total Cats: -5
Default

hey, at least it was an error by the mechanic
nwNAMiata is offline   Reply With Quote
Old 12-22-2012, 06:22 PM   #33
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Aug 2011
Location: Queens, NYC
Posts: 139
Total Cats: 5
Default

Car started fine today and idled at ~1500rpm for about 10 seconds. Thank you miataturbo folks. Still need to set the base timing and fix a coolant leak coming from the metal pipe coming from the heater core into the water pump outlet.

The real problem now is that Tunerstudio wont connect to the ECU all of a sudden. wth!
Kinavo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:23 PM.