92 Miata with COP starts then dies - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-21-2015, 12:06 AM   #1
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2009
Posts: 107
Total Cats: 3
Default 92 Miata with COP starts then dies

Hiii


I made my own COP kit following the style of fab9. Using denso 2 wire pencil coils and an audi 4 channel driver. current issue is that it starts right up and then dies right away.

I have the brown/yellow and brown wires from the stock ignitor plug going to the 1-4 and 2-3 spots for the driver, the blue for the +12v, and black is ground. The black/white and yellow/blue arent hooked up, but they are just for the tach right?

Any assistance would be great.
duhafnusa4 is offline   Reply With Quote
Old 03-21-2015, 07:50 PM   #2
Junior Member
Thread Starter
iTrader: (1)
 
Join Date: Nov 2009
Posts: 107
Total Cats: 3
Default

nothing?
duhafnusa4 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
elesjuan's mediocre 95 Miata adventure (google fiber edition) elesjuan Build Threads 8 02-16-2016 09:36 PM
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
In what world... curly MEGAsquirt 11 09-22-2015 12:54 PM
DIYPNP Won't Stay Running huesmann MEGAsquirt 19 09-16-2015 08:11 PM
Missfires on idle and cruising (no load) emarkey DIY Turbo Discussion 2 09-05-2015 07:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:52 AM.