How does your built motor sound when it is cold? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-09-2010, 11:57 PM   #1
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default How does your built motor sound when it is cold?

How does your built motor sound when it is cold, before it warms up?

I need data data data. Please also post your motor build if it is not in your signature.

Mine squeaks. And taps a bit.

ALSO POST THE AMBIENT COLD TEMPERATURE. 20F is different from balmy 65F

Last edited by Faeflora; 11-10-2010 at 01:35 AM.
Faeflora is offline   Reply With Quote
Old 11-10-2010, 12:38 AM   #2
Senior Member
iTrader: (7)
 
Join Date: Dec 2006
Location: Chicagoland
Posts: 1,362
Total Cats: 3
Default

Mine is quite, like stock.

FM Pistons w/coated skirts
Carrillo H Beams

etc etc
jtothawhat is offline   Reply With Quote
Old 11-10-2010, 12:42 AM   #3
Elite Member
iTrader: (5)
 
Join Date: Oct 2007
Location: Canton, Ga
Posts: 1,707
Total Cats: 19
Default

quiet as it is hot
Stealth97 is offline   Reply With Quote
Old 11-10-2010, 12:44 AM   #4
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

same as when its hot
18psi is offline   Reply With Quote
Old 11-10-2010, 01:30 AM   #5
Elite Member
 
Join Date: Jul 2005
Posts: 6,454
Total Cats: 80
Default

No unusual sounds. Supertech pistons.
My Honda Civic OTOH with 100k miles, has some slappy sounds for the first minute or so.
JasonC SBB is offline   Reply With Quote
Old 11-10-2010, 01:35 AM   #6
Elite Member
Thread Starter
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

Quote:
Originally Posted by jtothawhat View Post
Mine is quite, like stock.
Quote:
Originally Posted by Stealth97 View Post
quiet as it is hot
Quote:
Originally Posted by 18psi View Post
same as when its hot
All of you. I am going to **** on your face.

Curious- what is the ambient temperature in your area? "cold" can be quite a variance.
Faeflora is offline   Reply With Quote
Old 11-10-2010, 01:56 AM   #7
Supporting Vendor
iTrader: (31)
 
Savington's Avatar
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 14,362
Total Cats: 1,323
Default

Identical to when it's hot. I haven't started it under 50*F recently.
Savington is online now   Reply With Quote
Old 11-10-2010, 03:19 AM   #8
Elite Member
iTrader: (15)
 
Join Date: Sep 2007
Location: Incline Village, NV
Posts: 2,073
Total Cats: 5
Default

I started mine ~40* or so once, runs just fine and sounds like normal, maybe better. My only difference is coolant temp takes longer to come up.
thesnowboarder is offline   Reply With Quote
Old 11-18-2010, 12:22 PM   #9
Junior Member
 
Join Date: Jun 2005
Posts: 166
Total Cats: 11
Default

http://www.youtube.com/watch?v=G24unfFNa6o

halfway between cold and hot, but the sound does not change much..
hf-mx5t is offline   Reply With Quote
Old 11-18-2010, 01:30 PM   #10
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Sounds normal but idles like **** since the IAC valve died.
hustler is offline   Reply With Quote
Old 11-18-2010, 01:36 PM   #11
Senior Member
iTrader: (5)
 
Join Date: Apr 2008
Location: VA
Posts: 828
Total Cats: -2
Default

Quote:
Originally Posted by faeflora View Post
How does your built motor sound when it is cold, before it warms up?

I need data data data. Please also post your motor build if it is not in your signature.

Mine squeaks. And taps a bit.

ALSO POST THE AMBIENT COLD TEMPERATURE. 20F is different from balmy 65F
I get a little squeak and tap and goes away after warmup. Assumed the tap was a little piston slap, not sure about the squeak tough.
thymer is offline   Reply With Quote
Old 11-18-2010, 02:34 PM   #12
Moderator
iTrader: (11)
 
sixshooter's Avatar
 
Join Date: Nov 2008
Location: Tampa, Florida
Posts: 15,662
Total Cats: 1,560
Default

Mine sounds like an industrial grinder making small gravel out of large gravel. I thought it was normal for Miatas...



Stock 1.8 block, 120k mi.

j/k I have a little piston slap when it is cold, but that goes away when it begins to warm. It goes clickety clickety cold or warm just due to loose tolerances from wear. I'm sure the PO's didn't keep the oil refreshed as they should have. No biggie.
sixshooter is offline   Reply With Quote
Old 11-18-2010, 02:36 PM   #13
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

Check your valve lash (.03 on the intake, .06 on the exhaust on solid lifters), check torque on the cam gears, let us know how it goes.
hustler is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
Expected intake temps on the track? tazswing Race Prep 20 10-03-2015 12:04 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM


Tags
piston slap

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:43 PM.