It runs! - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Engine Performance This section is for discussion on all engine building related questions.
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-02-2009, 04:51 PM   #1
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default It runs!

So, I built a motor. Then I put it in. It runs.

1.8L 1mm over
FM Wiseco 9:1's
M-tuned rods
ACL bearings
BE OPG's
ATI Super damper
99 Head
ARP head studs, main studs, rod bolts

2.5 months from blown up to built motor.



Now, if I can just figure out why my timing belt wants to walk off the gears.
wes65 is offline   Reply With Quote
Old 09-02-2009, 04:52 PM   #2
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

Give the video a second, it's processing.
wes65 is offline   Reply With Quote
Old 09-02-2009, 05:24 PM   #3
Junior Member
iTrader: (4)
 
Join Date: Dec 2007
Location: Springfield, Mass
Posts: 364
Total Cats: 0
Default

great work! congrats
seraph is offline   Reply With Quote
Old 09-02-2009, 05:29 PM   #4
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

Quote:
Originally Posted by seraph View Post
great work! congrats
Thanks! You're from louisville? I'm down there all the time.
wes65 is offline   Reply With Quote
Old 09-02-2009, 05:32 PM   #5
Junior Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Sandy, Utah
Posts: 175
Total Cats: 0
Default

Needs moar valve tick...

Seriously - well done. Still building mine and I hope it runs as smooth as this.
Cpt_Slow is offline   Reply With Quote
Old 09-02-2009, 05:33 PM   #6
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

Have you retensioned the timing belt? Seeing as though your engine needs to be runnning for a timing belt to walk off the sprockets, this thread isn't very epic.
curly is offline   Reply With Quote
Old 09-02-2009, 05:43 PM   #7
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

Quote:
Originally Posted by curly View Post
Have you retensioned the timing belt? Seeing as though your engine needs to be running for a timing belt to walk off the sprockets, this thread isn't very epic.
Not yet, I took this video yesterday before it started walking. Way to poop on my party.
wes65 is offline   Reply With Quote
Old 09-02-2009, 05:45 PM   #8
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

Quote:
Originally Posted by Cpt_Slow View Post
Needs moar valve tick...

Seriously - well done. Still building mine and I hope it runs as smooth as this.
That's something I hadn't even thought about. I guess you're right, the lifters aren't ticking at all.
wes65 is offline   Reply With Quote
Old 09-02-2009, 08:06 PM   #9
Junior Member
iTrader: (1)
 
Join Date: Apr 2008
Location: Los Alamos/Las Crues New Mexico
Posts: 101
Total Cats: 0
Default

Quote:
Originally Posted by wes65 View Post
That's something I hadn't even thought about. I guess you're right, the lifters aren't ticking at all.

99' + heads have solid lifters therefore it never ticks!
AlexandertheOk is offline   Reply With Quote
Old 09-02-2009, 08:09 PM   #10
Senior Member
Thread Starter
iTrader: (7)
 
Join Date: Aug 2007
Location: Southern Indiana
Posts: 1,371
Total Cats: -1
Default

/facepalm lol yeah I forgot.
wes65 is offline   Reply With Quote
Old 09-03-2009, 12:28 AM   #11
Oni
Junior Member
iTrader: (1)
 
Join Date: Jan 2009
Location: Tasmania, AUS
Posts: 164
Total Cats: 3
Default

grats
Oni is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
Changing from 460cc to flow force 610cc in diypnp 90 Turbo MEGAsquirt 19 10-19-2015 04:23 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:07 PM.