Attachment issues? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 12-18-2012, 10:31 AM   #1
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default Attachment issues?

I'm sure some of you have seen this. Wat up wit dat?
Doppelgänger is offline   Reply With Quote
Old 12-18-2012, 10:32 AM   #2
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,174
Total Cats: 2,575
Default

Was hoping someone would bring that up. Yep, they don't work.
18psi is offline   Reply With Quote
Old 12-18-2012, 10:38 AM   #3
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

what's the problem now?

Attached Thumbnails
Attachment issues?-riendeer.png  
Braineack is offline   Reply With Quote
Old 12-18-2012, 10:43 AM   #4
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

oh i see. we seem to have lost a lot of stored images.... not cool, reaching out to IB now.
Braineack is offline   Reply With Quote
Old 12-18-2012, 12:17 PM   #5
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Same here. Even in current threads, attachments that were posted within the last few days are not showing up.
mgeoffriau is offline   Reply With Quote
Old 12-18-2012, 12:39 PM   #6
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Same here. I'm missing stuff like signatures for most users, and embedded images in posts. I just purged my system with fire so I had figured it was my fault
EO2K is offline   Reply With Quote
Old 12-18-2012, 01:05 PM   #7
Elite Member
iTrader: (2)
 
Join Date: Aug 2012
Location: Indianapolis
Posts: 3,325
Total Cats: 235
Default



I WANNA SEE THE KITTIES, BUT I CAN'T!
thenuge26 is offline   Reply With Quote
Old 12-18-2012, 01:32 PM   #8
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Should be resolved now. I scared them into submission.
Braineack is offline   Reply With Quote
Old 12-18-2012, 01:55 PM   #9
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,191
Total Cats: 260
Default

I can't say for sure because i'm at the work computer, but it seems as if some peoples avatars are missing.

Maybe it's just work blocking them though. I don't remember it doing that before...
Erat is offline   Reply With Quote
Old 12-18-2012, 01:56 PM   #10
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Those are attached images as well, should be resolved.
Braineack is offline   Reply With Quote
Old 12-18-2012, 01:57 PM   #11
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,191
Total Cats: 260
Default

Yup got em back.

Did a history/cookie/bs cleanup.

Erat is offline   Reply With Quote
Old 12-18-2012, 02:12 PM   #12
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

Fixed for me, though I just got a popup ad. *sigh*

Also, the title of this thread is funny.

mgeoffriau is offline   Reply With Quote
Old 12-18-2012, 02:19 PM   #13
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

I want to start a thread called Daddy issues? and post a picture of Hustler.
Braineack is offline   Reply With Quote
Old 12-18-2012, 02:22 PM   #14
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

Perhaps Brain, when one posts a link to a photo, it should be stored like it is now AND the original address should be shown on top as a link?
triple88a is offline   Reply With Quote
Old 12-18-2012, 02:27 PM   #15
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Not a half bad idea.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
No spark while cranking? navalhawkeye MEGAsquirt 9 10-07-2015 08:10 PM
Ms2e Not Syncing Dobzeh MEGAsquirt 2 09-10-2015 07:34 AM
First to get it out of the way main Meet and Greet 1 09-05-2015 01:39 PM
Ms2e Not syncing Help? ConnorSzcz ECUs and Tuning 0 09-04-2015 03:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:51 AM.