Board Looks FUDGED up.????? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 04-11-2012, 08:57 PM   #1
Elite Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2004
Location: Houston
Posts: 2,904
Total Cats: 4
Default Board Looks FUDGED up.?????

The board looks weird. It is really hard to read with the "you have x amount of post in this thread" as well as the attachment count. Also so many of the images are all @#$# on different screens.

Server move?
New version of vbb?
new skin?

Pitlab77 is offline   Reply With Quote
Old 04-11-2012, 08:58 PM   #2
Elite Member
iTrader: (6)
 
blaen99's Avatar
 
Join Date: Sep 2010
Location: Seattle, WA
Posts: 4,112
Total Cats: 27
Default

blaen99 is offline   Reply With Quote
Old 04-11-2012, 09:53 PM   #3
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

You've been banned.
hustler is offline   Reply With Quote
Old 04-11-2012, 10:06 PM   #4
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Overland Park, Kansas
Posts: 5,382
Total Cats: 43
Default

It's that firefox crap. Looks great in Chrome.

Pic related:


elesjuan is offline   Reply With Quote
Old 04-11-2012, 10:17 PM   #5
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

This isht has been effed in FF, chrome & IE for me all day today. Its forced me to remember all the HTML tags
EO2K is offline   Reply With Quote
Old 04-12-2012, 01:34 AM   #6
Junior Member
iTrader: (10)
 
Join Date: May 2008
Location: Baldwin Park, CA
Posts: 151
Total Cats: 6
Default

^^ Same for me.
ssmith is offline   Reply With Quote
Old 04-12-2012, 01:43 AM   #7
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

Same, FF.
triple88a is offline   Reply With Quote
Old 04-12-2012, 01:59 AM   #8
Elite Member
iTrader: (1)
 
Join Date: Dec 2010
Location: SoCal
Posts: 4,165
Total Cats: 19
Default

Everything looks good on Opera, although the bottom of the page wouldn't load for a while yesterday.
Attached Thumbnails
Board Looks FUDGED up.?????-screenshot-1.jpg  
gearhead_318 is offline   Reply With Quote
Old 04-12-2012, 09:41 AM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Are any of you, who see red x's, on a network that blocks things?
Braineack is offline   Reply With Quote
Old 04-12-2012, 09:57 AM   #10
Junior Member
iTrader: (1)
 
Sentic's Avatar
 
Join Date: Feb 2008
Location: Sweden
Posts: 435
Total Cats: 5
Default

Was fudged on the ipad this morning, but works great now.
Sentic is offline   Reply With Quote
Old 04-12-2012, 10:18 AM   #11
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Do not like, do not want. Go figure Rick leave and things start getting "improved". FireFox and IE8 both have things fudged up. Yes, this is at work that does filter some things.....but this was never a problem before. I am likely to reduce my traffic when things frustrate me :/
Doppelgänger is offline   Reply With Quote
Old 04-12-2012, 10:20 AM   #12
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

Was fucked up for me yesterday, not today. I'm on Chrome.
neogenesis2004 is offline   Reply With Quote
Old 04-12-2012, 10:31 AM   #13
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Fine for me on FF. But I'm at home.
FRT_Fun is offline   Reply With Quote
Old 04-12-2012, 12:45 PM   #14
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Yesterday a random dns issue failure happened. It was like magic. As I was out, far away from a PC it went down. When i noticed I originally thought the site was being moved and I just hadnt read my email about it, then I noticed an issue on another site.

Anyhow, the issue was resolved around 11am yesterday and ideally should be all cleaned up today.

You may need to ctl f5 the board.
Quality Control Bot is offline   Reply With Quote
Old 04-12-2012, 01:37 PM   #15
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

The issue I was having was yesterday morning, early afternoon.

Everything seems **** as of today.
Vashthestampede is offline   Reply With Quote
Old 04-12-2012, 04:25 PM   #16
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,131
Total Cats: 598
Default

My board is still all over the place. (FF)

I tried Internet Explorer (32 and 64 bits) and they are both same thing.. only theres nothing cached so i'm getting Xs all over the place. (Never realised how many pics we got on our pages)
triple88a is offline   Reply With Quote
Old 04-12-2012, 04:29 PM   #17
Destroyer of Inconel
iTrader: (37)
 
EO2K's Avatar
 
Join Date: Apr 2010
Location: In ur driveway, abusin' ur WPA
Posts: 9,642
Total Cats: 954
Default

Mine is good today. Win7, WinXP, Ubuntu, Chrome, FF, IE8 & IE9



EO2K is offline   Reply With Quote
Old 04-12-2012, 07:48 PM   #18
Junior Member
 
Join Date: Feb 2010
Posts: 69
Total Cats: 2
Default

Mine is better now, was messed up a few hours ago. If you guys made any changes then it worked.
capitalcrew is offline   Reply With Quote
Old 04-13-2012, 12:09 AM   #19
Elite Member
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Well it works fine at home from IE8 (---- IE9..yes, I know it's still IE). So from work it's all naggered up. This bothers me and I will be less likely to be on when I am at work, which is probably a good thing anyway. Strangely, I can't access MFz from work either.

I was being pretty sarcastic about Rick leaving and ---- chaning though. I wasn't really serious, just thought I'd be the first to say/blame it on so. No hard feelings Rick!
Doppelgänger is offline   Reply With Quote
Old 04-13-2012, 10:46 AM   #20
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

im just going to be stupid happy when the images get removed from the cloud and my network no longer blocks them.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:10 AM.