Board Looks FUDGED up.????? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 04-13-2012, 10:58 AM   #21
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

I am noticing some other changes over the past few days.

New ad box above the latest threads section on the right and the VW ads I keep seeing under this quick reply box. For a minute I thought maybe I was logged out.

Not a big deal I guess, but "nothing will change" isn't exactly all that true. Ads are ads.
Vashthestampede is offline   Reply With Quote
Old 04-13-2012, 06:05 PM   #22
Elite Member
iTrader: (2)
 
triple88a's Avatar
 
Join Date: Apr 2006
Location: Chicago, IL
Posts: 9,133
Total Cats: 599
Default

Board is fixed for me now so whatever you guys did in the past 12ish hours fixed it for me.
triple88a is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Noob to Miataturbo from MA JxPhan Meet and Greet 3 10-02-2015 03:17 AM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:45 PM.