Connection issue - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 10-06-2011, 01:12 PM   #1
Newb
Thread Starter
 
Join Date: Aug 2011
Location: Portland Oregon
Posts: 25
Total Cats: 0
Default Connection issue

I'm curious as to what may have happened. I'm unable to reach MT through my desktop at home any longer. I can reach it from the places at work, and off of smart phones, but not from home. I ran the issue past one of the IT guys at work and he said it's possible that someone could have "spoofed", "spooked" (I forget the term he used) my computer and may be spamming the site from my IP address. Clearly my account isn't banned, but perhaps my IP is? I'm not super familiar with how it all works, so I'm at a bit of a loss.

Can you help me figure out the issue?

Thank you in advance.

---Cobra
Cobrachaser is offline   Reply With Quote
Old 10-06-2011, 01:33 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,868
Total Cats: 1,790
Default

please PM me your IP at home.
Braineack is online now   Reply With Quote
Old 10-19-2011, 02:00 PM   #3
Newb
Thread Starter
 
Join Date: Aug 2011
Location: Portland Oregon
Posts: 25
Total Cats: 0
Default

Can I get an update on the issue?

Sent my IP some time ago in a PM, have not as of yet received an update. Still don't seem to be able to access MT on my desktop at home.

Just seems a really odd situation.

Thanx for the attention.

---Cobraa
Cobrachaser is offline   Reply With Quote
Old 10-19-2011, 02:17 PM   #4
Newb
 
Join Date: Oct 2009
Posts: 28
Total Cats: 0
Default

A buddy of mine had a similar issue with FIOS and Jalopnik.com

Was an ISP issue where routing went to ****, couldn't even access the page by typing in the site's IP so it was beyond just a DNS issue.
VAmazda is offline   Reply With Quote
Old 10-19-2011, 02:27 PM   #5
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Its because you are not a site supporter.
Quality Control Bot is offline   Reply With Quote
Old 10-21-2011, 02:07 PM   #6
Newb
Thread Starter
 
Join Date: Aug 2011
Location: Portland Oregon
Posts: 25
Total Cats: 0
Default

Problem solved. Had an ISP issue with the cable system in the area. Apparently the issue on the (my) line was heavy duty enough to knock out several homes in suburbia here. LAWL, oops.

--C
Cobrachaser is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 58 Yesterday 10:04 PM
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:20 PM.