images, database, and browser cache - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 12-08-2008, 01:34 PM   #1
y8s
2 Props,3 Dildos,& 1 Cat
Thread Starter
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default images, database, and browser cache

I'm trying to figure out if this is MT's fault or my browser.

On this site (not others), I frequently get the wrong images showing up in places they shouldn't.

Example: icons on the formatting tools above the post box will be wrong or duplicates.

Example: decorative elements of the page layout will repeat the wrong image for a horizontal border and look wack.

Example: naarleven's signature images will show up as the reply buttons at the bottom of each individual post.

Also, sometimes images wont load and I'll just see the alt-text. Like right now, instead of the envelope icon, I see "Insert Email Link".

a shift-reload usually fixes it, but it happens again after a while. will try to get screen cap next time.

what the hell.
y8s is offline   Reply With Quote
Old 12-09-2008, 06:07 PM   #2
Elite Member
iTrader: (30)
 
Join Date: Aug 2007
Location: Va Beach
Posts: 7,282
Total Cats: 0
Default

I think its your browser. I never have any of those issues and I visit the site from 3 diff computers.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
levnubhin is offline   Reply With Quote
Old 12-09-2008, 09:52 PM   #3
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Quote:
Originally Posted by y8s View Post
I'm trying to figure out if this is MT's fault or my browser.

On this site (not others), I frequently get the wrong images showing up in places they shouldn't.

Example: icons on the formatting tools above the post box will be wrong or duplicates.

Example: decorative elements of the page layout will repeat the wrong image for a horizontal border and look wack.

Example: naarleven's signature images will show up as the reply buttons at the bottom of each individual post.

Also, sometimes images wont load and I'll just see the alt-text. Like right now, instead of the envelope icon, I see "Insert Email Link".

a shift-reload usually fixes it, but it happens again after a while. will try to get screen cap next time.

what the hell.
LoL, I have never seen that problem.

Take screen shots so we can all laugh.
Quality Control Bot is offline   Reply With Quote
Old 12-11-2008, 06:40 PM   #4
y8s
2 Props,3 Dildos,& 1 Cat
Thread Starter
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

comin right up.
Attached Thumbnails
images, database, and browser cache-mtcache1.jpg   images, database, and browser cache-mtcache2.jpg  
y8s is offline   Reply With Quote
Old 12-11-2008, 06:53 PM   #5
Elite Member
iTrader: (5)
 
Join Date: Mar 2007
Location: NYC
Posts: 1,997
Total Cats: 1
Default

you're not alone. I had this problem a while ago too. https://www.miataturbo.net/forum/t24382/

It hasn't happened since though.
johndoe is offline   Reply With Quote
Old 12-11-2008, 10:20 PM   #6
Elite Member
iTrader: (5)
 
Join Date: Oct 2007
Location: Canton, Ga
Posts: 1,707
Total Cats: 19
Default

Clear your cache, set the size to 0 and see if the problem comes back.
Stealth97 is offline   Reply With Quote
Old 12-11-2008, 10:44 PM   #7
y8s
2 Props,3 Dildos,& 1 Cat
Thread Starter
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

Quote:
Originally Posted by Stealth97 View Post
Clear your cache, set the size to 0 and see if the problem comes back.
i like my cache. a shift-reload makes it go away and behave for a while.
y8s is offline   Reply With Quote
Old 12-15-2008, 05:00 PM   #8
y8s
2 Props,3 Dildos,& 1 Cat
Thread Starter
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

moar. any correlation to database changes??
Attached Thumbnails
images, database, and browser cache-mtcache3.jpg  
y8s is offline   Reply With Quote
Old 12-16-2008, 02:27 AM   #9
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Quote:
Originally Posted by y8s View Post
i like my cache. a shift-reload makes it go away and behave for a while.
ctl f5
Quality Control Bot is offline   Reply With Quote
Old 12-16-2008, 12:14 PM   #10
y8s
2 Props,3 Dildos,& 1 Cat
Thread Starter
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

y8s is offline   Reply With Quote
Old 01-12-2009, 01:29 PM   #11
y8s
2 Props,3 Dildos,& 1 Cat
Thread Starter
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,037
Total Cats: 406
Default

moar. sigh.

right now, the image comes up as the "moderator" tag. and the moderator tag is the little "processing" spinny wheel.
Attached Thumbnails
images, database, and browser cache-sucks.jpg  
y8s is offline   Reply With Quote
Old 01-12-2009, 01:30 PM   #12
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,809
Total Cats: 1,780
Default

Your junk is fubared!
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NB oil pressure gauge runs backward TorqueZombie Engine Performance 7 10-11-2015 07:10 AM
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Microsoft Edge browser & MT.NET bahurd Front Desk 0 09-21-2015 09:45 AM
VE analyze and Autotune seems funny (noob) TorqueZombie MEGAsquirt 64 09-18-2015 06:03 PM
Noob from Fort Worth, Texas checking in. Miatabro Meet and Greet 7 09-11-2015 01:13 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:41 AM.