Load fail- What's wrong with MT lately? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Front Desk Questions, suggestions, site problems? Put all your site related threads in here.

Reply
 
 
 
LinkBack Thread Tools
Old 04-22-2011, 10:34 AM   #1
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default Load fail- What's wrong with MT lately?

At first, I thought it was something wrong with my home comuputer, but here at work, the pages aren't loading up completely. This can be seen in the attached screen shots.

Ideas? Help? Me or MT?
Attached Thumbnails
Load fail- What's wrong with MT lately?-loadfail.jpg   Load fail- What's wrong with MT lately?-loadfail2.jpg  
Doppelgänger is offline   Reply With Quote
Old 04-22-2011, 11:26 AM   #2
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

I've had this issue when I first log in. After a couple page loads it goes away.
mgeoffriau is offline   Reply With Quote
Old 04-22-2011, 05:31 PM   #3
Senior Member
iTrader: (1)
 
Join Date: May 2008
Location: south texas
Posts: 1,419
Total Cats: 9
Default

i've been having the same problem. only top part of page loads, can't scroll down. i thought it was my home pc until it happened at work yesterday.
spoolin2bars is offline   Reply With Quote
Old 04-22-2011, 05:46 PM   #4
Crumple Zone Tester
iTrader: (7)
 
mgeoffriau's Avatar
 
Join Date: Jul 2009
Location: Jackson, MS
Posts: 7,656
Total Cats: 447
Default

What's odd is that if I click a link on the partially loaded page, and the use the back button (or backspace) to the original page, it loads fine.
mgeoffriau is offline   Reply With Quote
Old 04-23-2011, 08:54 PM   #5
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Yea, i guess the update never trickled down. But essentially we started to run into issues with Amazons cloud failed.

No idea why, but it is happening currently. I am using a secondary DNS myself to even be able to get to the site.

I am suffering from packet loss in my area now as well as many other people across North America.
Quality Control Bot is offline   Reply With Quote
Old 04-24-2011, 03:33 AM   #6
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 199
Default

OMG the Internet is out!

Reverant is offline   Reply With Quote
Old 04-24-2011, 05:58 AM   #7
Elite Member
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

these load issues are becoming a pain in my ***. =[[[[
rccote is offline   Reply With Quote
Old 04-24-2011, 06:13 AM   #8
Junior Member
 
Join Date: Sep 2010
Location: SFL
Posts: 376
Total Cats: 3
Default

Suprisingly my hoopass Tmobile 4G is not having issue on MT at all.


That's the reason I do not run my business "in the cloud" as many are suggesting to, the interwebz is still an untamed sea of tangled networks waiting to fail.
MD323 is offline   Reply With Quote
Old 04-24-2011, 09:36 AM   #9
Antisaint
iTrader: (17)
 
Vashthestampede's Avatar
 
Join Date: Feb 2007
Location: Danbury, CT
Posts: 4,659
Total Cats: 54
Default

Right now 90% of the screen is red X's.

Although yesterday into last night it was loading fine for me.
Attached Thumbnails
Load fail- What's wrong with MT lately?-redxs.jpg  
Vashthestampede is offline   Reply With Quote
Old 04-24-2011, 10:31 AM   #10
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

We are dealing with mass amounts of failure at the moment.
Quality Control Bot is offline   Reply With Quote
Old 04-24-2011, 11:03 AM   #11
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

first the playstation network, now miataturbo!

what's next, the hairy armpit girl sites too!?
y8s is offline   Reply With Quote
Old 04-24-2011, 11:34 AM   #12
Elite Member
iTrader: (2)
 
Join Date: Jan 2007
Location: Los Angeles, CA
Posts: 8,782
Total Cats: 119
Default

My power went out this morning.

It must be EASTER
Faeflora is offline   Reply With Quote
Old 04-24-2011, 11:49 AM   #13
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Changes have been made. Please advise if you are missing images only after you do a CTL f5
Quality Control Bot is offline   Reply With Quote
Old 04-24-2011, 02:26 PM   #14
Elite Member
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Loads much faster now. Hopefully it sticks.

rccote is offline   Reply With Quote
Old 04-25-2011, 12:53 PM   #15
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

working on breaking it today again folks.
Quality Control Bot is offline   Reply With Quote
Old 04-25-2011, 01:37 PM   #16
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Please report failure if you come across it (forum related only).
Quality Control Bot is offline   Reply With Quote
Old 04-25-2011, 01:38 PM   #17
Elite Member
Thread Starter
iTrader: (12)
 
Join Date: Sep 2007
Location: Charlotte, NC
Posts: 6,868
Total Cats: 66
Default

Doppelgänger is offline   Reply With Quote
Old 04-25-2011, 01:51 PM   #18
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,908
Total Cats: 1,793
Default

Quote:
Originally Posted by Rick View Post
Please report failure if you come across it (forum related only).
Dont wanna hear about my personal life?
Braineack is online now   Reply With Quote
Old 04-25-2011, 01:54 PM   #19
"Quality" is my first name.
iTrader: (3)
 
Quality Control Bot's Avatar
 
Join Date: Dec 2007
Posts: 2,611
Total Cats: 69
Default

Old theme updated.

Brain, i have enough of my own problems besides, when i want to hear about yours you wont tell me. (i speak the truth)
Quality Control Bot is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buzzing from driver side of engine bay? (MS3 install) nick470 MEGAsquirt 7 06-16-2017 02:53 PM
WTB MP62 (Hotside) (NB2) Rick02R WTB 3 01-03-2016 08:18 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
In need of base map for stock 1997 brandonbkd MEGAsquirt 0 09-29-2015 12:52 AM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:49 PM.