dash ligh help =( - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 12-18-2007, 11:02 AM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 49
Total Cats: 0
Default dash light help =(

ok someone disscontected my dash lights for some sort of test and now i want to put them back on but i dont know were it is he discontected it its not a fuse i already checked that and i dont see anything disconected under the dash unless im looking in the wrong place some one please help
turbowannab is offline   Reply With Quote
Old 12-18-2007, 12:18 PM   #2
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

You try playing with the rheostat that dims the dash lighting?
Saml01 is offline   Reply With Quote
Old 12-18-2007, 03:43 PM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 49
Total Cats: 0
Default

i looked at it everything seems to be in place
turbowannab is offline   Reply With Quote
Old 12-19-2007, 11:02 AM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 49
Total Cats: 0
Default

nobody knows?
turbowannab is offline   Reply With Quote
Old 12-19-2007, 11:12 AM   #5
Senior Member
iTrader: (14)
 
brgracer's Avatar
 
Join Date: Nov 2004
Location: Ambler, PA
Posts: 1,275
Total Cats: 1
Default

Which lights are out? The lights behind the gauges or the brake/check engine center lights? Which fuse box did you check?

The connectors to the dash are behind the gauges. They would have had to remove the dash cover to get to them, and if the connectors were removed/loose then some of the gauges should not be working as well.
brgracer is offline   Reply With Quote
Old 12-19-2007, 12:00 PM   #6
Elite Member
iTrader: (6)
 
Loki047's Avatar
 
Join Date: Sep 2005
Location: Chicago
Posts: 4,145
Total Cats: 0
Default

Quote:
Originally Posted by turbowannab View Post
ok someone disscontected my dash lights for some sort of test and now i want to put them back on but i dont know were it is he discontected it its not a fuse i already checked that and i dont see anything disconected under the dash unless im looking in the wrong place some one please help
This is weird, did you ask the person who disconnected it? Maybe the lights burnt out when they were moved.
Loki047 is offline   Reply With Quote
Old 12-19-2007, 02:01 PM   #7
Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 49
Total Cats: 0
Default

Quote:
Originally Posted by brgracer View Post
Which lights are out? The lights behind the gauges or the brake/check engine center lights? Which fuse box did you check?

The connectors to the dash are behind the gauges. They would have had to remove the dash cover to get to them, and if the connectors were removed/loose then some of the gauges should not be working as well.
just the lights behind the gauges dont work. but all the guages are working and i checked the fuse box in the driver side
turbowannab is offline   Reply With Quote
Old 12-19-2007, 02:02 PM   #8
Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 49
Total Cats: 0
Default

Quote:
Originally Posted by Loki047 View Post
This is weird, did you ask the person who disconnected it? Maybe the lights burnt out when they were moved.
was some cheap shop that isnt even open anymore
turbowannab is offline   Reply With Quote
Old 12-19-2007, 02:12 PM   #9
Senior Member
iTrader: (14)
 
brgracer's Avatar
 
Join Date: Nov 2004
Location: Ambler, PA
Posts: 1,275
Total Cats: 1
Default

Not the easiest thing to do, but if you pull out the dimmer switch and figure out which wires are what from a Haynes/online wiring diagram, you could jumper the live 12v wire up to the power wire that goes to the gauge lights to r/o a dimmer switch issue. If the gauges are working then, I doubt it's the connectors behind the dash. Most likely the dimmer, maybe a fuse/bulbs?
brgracer is offline   Reply With Quote
Old 12-19-2007, 02:16 PM   #10
Junior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 49
Total Cats: 0
Default

thanks ill try to do that i think theres a wiring diagram in the archives
turbowannab is offline   Reply With Quote
Old 12-19-2007, 10:45 PM   #11
Elite Member
iTrader: (21)
 
paul's Avatar
 
Join Date: Jun 2006
Location: Point Pleasant, NJ
Posts: 2,957
Total Cats: 2
Default

got working tail lights? not brake lights, tail lights.

same fuse. labeled "TAIL" 15amp fuse.
paul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
No dash lights after heater core install . . . tylerdurden General Miata Chat 6 10-11-2007 08:40 PM
dash question aArOn General Miata Chat 1 04-27-2007 04:06 PM
Q for Wideopentuning chuckerants Methanol/Water Injection 11 12-10-2006 12:47 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:04 PM.