HELP! car runs on 3 cyls when cold - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 09-30-2014, 06:25 AM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2004
Posts: 171
Total Cats: 3
Default HELP! car runs on 3 cyls when cold

my NA6 turbo runs like a bucket of crap for about a minute when cold started. after that its "normal" but seems a bit rich.
it feels like its on 3 cyls and will barely idle and chugs like a **** for about a minute. no real smoke just that smell f unburnt fuel.

plugs and leads are new as is the ignition switch. havent done a compression test yet...

any ideas??
4sfed5 is offline   Reply With Quote
Old 09-30-2014, 09:09 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

what cylinder doesn't run and what's not working the spark or the fuel?
Braineack is offline   Reply With Quote
Old 09-30-2014, 09:53 AM   #3
Cpt. Slow
iTrader: (25)
 
curly's Avatar
 
Join Date: Oct 2005
Location: Oregon City, OR
Posts: 12,107
Total Cats: 518
Default

I like your compression check idea. A low cylinder can hide itself on a warm engine, but it's much more obvious when cold.
curly is online now   Reply With Quote
Old 10-10-2014, 07:27 AM   #4
Newb
 
Join Date: Sep 2014
Posts: 19
Total Cats: -8
Default

ha! and i thought i was the only one this happened to
barbiemx5 is offline   Reply With Quote
Old 10-10-2014, 07:43 AM   #5
Senior Member
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Could also be some problem with the Coilpack if OEM...
Zaphod is offline   Reply With Quote
Old 10-10-2014, 01:56 PM   #6
Elite Member
 
codrus's Avatar
 
Join Date: Mar 2007
Location: Santa Clara, CA
Posts: 3,877
Total Cats: 344
Default

Quote:
Originally Posted by Zaphod View Post
Could also be some problem with the Coilpack if OEM...
Coil pack problems usually result in running on 2 cylinders, due to the waste spark config.

--Ian
codrus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rotrex cooling issue gsyk59 Engine Performance 49 11-22-2015 05:11 AM
Looking for some EMS4 help E=MC^2 DIY Turbo Discussion 29 10-20-2015 01:03 AM
Compression test results Colipto General Miata Chat 3 09-11-2015 02:44 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM
Help Rough Idle Backwoodsballer General Miata Chat 0 09-04-2015 07:39 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:27 AM.