hydraulic failure - Miata Turbo Forum - Boost cars, acquire cats.

General Miata Chat A place to talk about anything Miata
Sponsored By:
Sponsored By:

hydraulic failure

Old 10-16-2006, 11:04 PM
  #1  
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,494
Total Cats: 0
Default hydraulic failure

well coming home from girlfriends tonight, noticed getting into first gear was much more difficult than normal, got worse, then tougher to shift into 2nd, then 3rd got notchy. Limped it home , looked in the clutch fluid reservoir and it's empty . Looked under the car nothing dripping on the ground but significant wetness on the transmission. good thing i was doing a clutch soon. weird to happen suddenly like that
Mach929 is offline  
Old 10-17-2006, 08:51 AM
  #2  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 74,906
Total Cats: 2,080
Default

did your slave leak out? Pretty normal miata thing.
Braineack is offline  
Old 10-17-2006, 09:44 AM
  #3  
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,494
Total Cats: 0
Default

probably i haven't looked under the car yet, it's no big deal really just annoying
Mach929 is offline  
Old 10-17-2006, 09:53 AM
  #4  
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 513
Total Cats: 0
Default

Definately sounds like a dead slave.... They are pretty cheap to replace, and even cheaper if you want to go with a rebuild kit.....

Should be about 1/2 hr to replace. Pull the right front, get the hard line loose (don't ask ... yes do this first).... then pull the two 14mm or 12 mm bolts holding the slave. Replace..... reinstall. Bleed clutch.

Dave,
steelrat is offline  
Old 10-17-2006, 09:56 AM
  #5  
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,497
Total Cats: 99
Default

Originally Posted by Mach929 View Post
well coming home from girlfriends tonight, noticed getting into first gear was much more difficult than normal, got worse, then tougher to shift into 2nd, then 3rd got notchy. Limped it home , looked in the clutch fluid reservoir and it's empty . Looked under the car nothing dripping on the ground but significant wetness on the transmission. good thing i was doing a clutch soon. weird to happen suddenly like that
Look at the bright side: You get to practice rev matching. Only problem is turning off the engine to come to a stop and starting with the starter motor tends to wear out other components.

And; you've got to plan your routes so you always stop on a downhill slope

BTDT when I was a kid in a clunker.
olderguy is offline  
Old 10-17-2006, 10:16 AM
  #6  
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,161
Total Cats: 5
Default

might want to try replacing the MC while your at it...
miatamania is offline  
Old 10-17-2006, 10:27 AM
  #7  
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

same thing happened to me the night before an autox. missed the race, cam home and refilled/bled it, it's been fine since. That was about a year ago. weird.
Al Hounos is offline  
Old 10-17-2006, 10:50 AM
  #8  
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,497
Total Cats: 99
Default

Seriously. Contrary to the popular belief that the master rarely goes, my slave went and my master followed in a couple of weeks. It happened to five other people that I know of recently.

While the slave is the difficult one to replace and the master is easy, if it happens to me on another Miata, I will do them both at the same time.

When I replaced the master, the worst part was pulling the new slave off and making sure that no **** had gotten into it(turned it upside down in a pan of fluid and pumped out some sediment)before re-bleeding the system.
olderguy is offline  
Old 10-17-2006, 11:21 AM
  #9  
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,494
Total Cats: 0
Default

yeah i plan on doing both with a stainless clutch line
Mach929 is offline  
Old 10-17-2006, 01:32 PM
  #10  
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 513
Total Cats: 0
Default

Out of all the slaves that have gone, I've only known one master to go yet....

Instead, I've seen a melted brake master from the turbo instead though. <G>

Dave,
steelrat is offline  
Old 10-17-2006, 01:34 PM
  #11  
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 74,906
Total Cats: 2,080
Default

I rebuilt my slave for the hell of it. I was adjusting the freeplay and figured why not save me the trouble down the road incase it fails.
Braineack is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
shooterschmidty
Engine Performance
8
09-30-2015 10:28 PM
Squiblez
Build Threads
2
09-22-2015 10:17 AM
Der_Idiot
Engine Performance
12
09-03-2015 03:31 PM
Torkel
Insert BS here
8
05-04-2008 04:54 AM
stevenford_uk
MEGAsquirt
26
03-16-2007 05:33 PM


Quick Reply: hydraulic failure


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.