hydraulic failure - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 10-17-2006, 12:04 AM   #1
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default hydraulic failure

well coming home from girlfriends tonight, noticed getting into first gear was much more difficult than normal, got worse, then tougher to shift into 2nd, then 3rd got notchy. Limped it home , looked in the clutch fluid reservoir and it's empty . Looked under the car nothing dripping on the ground but significant wetness on the transmission. good thing i was doing a clutch soon. weird to happen suddenly like that
Mach929 is offline   Reply With Quote
Old 10-17-2006, 09:51 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

did your slave leak out? Pretty normal miata thing.
Braineack is offline   Reply With Quote
Old 10-17-2006, 10:44 AM   #3
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

probably i haven't looked under the car yet, it's no big deal really just annoying
Mach929 is offline   Reply With Quote
Old 10-17-2006, 10:53 AM   #4
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

Definately sounds like a dead slave.... They are pretty cheap to replace, and even cheaper if you want to go with a rebuild kit.....

Should be about 1/2 hr to replace. Pull the right front, get the hard line loose (don't ask ... yes do this first).... then pull the two 14mm or 12 mm bolts holding the slave. Replace..... reinstall. Bleed clutch.

Dave,
steelrat is offline   Reply With Quote
Old 10-17-2006, 10:56 AM   #5
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by Mach929 View Post
well coming home from girlfriends tonight, noticed getting into first gear was much more difficult than normal, got worse, then tougher to shift into 2nd, then 3rd got notchy. Limped it home , looked in the clutch fluid reservoir and it's empty . Looked under the car nothing dripping on the ground but significant wetness on the transmission. good thing i was doing a clutch soon. weird to happen suddenly like that
Look at the bright side: You get to practice rev matching. Only problem is turning off the engine to come to a stop and starting with the starter motor tends to wear out other components.

And; you've got to plan your routes so you always stop on a downhill slope

BTDT when I was a kid in a clunker.
olderguy is offline   Reply With Quote
Old 10-17-2006, 11:16 AM   #6
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,173
Total Cats: 5
Default

might want to try replacing the MC while your at it...
miatamania is offline   Reply With Quote
Old 10-17-2006, 11:27 AM   #7
Senior Member
 
Join Date: Oct 2005
Location: Knoxville
Posts: 1,168
Total Cats: 0
Default

same thing happened to me the night before an autox. missed the race, cam home and refilled/bled it, it's been fine since. That was about a year ago. weird.
Al Hounos is offline   Reply With Quote
Old 10-17-2006, 11:50 AM   #8
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Seriously. Contrary to the popular belief that the master rarely goes, my slave went and my master followed in a couple of weeks. It happened to five other people that I know of recently.

While the slave is the difficult one to replace and the master is easy, if it happens to me on another Miata, I will do them both at the same time.

When I replaced the master, the worst part was pulling the new slave off and making sure that no **** had gotten into it(turned it upside down in a pan of fluid and pumped out some sediment)before re-bleeding the system.
olderguy is offline   Reply With Quote
Old 10-17-2006, 12:21 PM   #9
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

yeah i plan on doing both with a stainless clutch line
Mach929 is offline   Reply With Quote
Old 10-17-2006, 02:32 PM   #10
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

Out of all the slaves that have gone, I've only known one master to go yet....

Instead, I've seen a melted brake master from the turbo instead though. <G>

Dave,
steelrat is offline   Reply With Quote
Old 10-17-2006, 02:34 PM   #11
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,854
Total Cats: 1,788
Default

I rebuilt my slave for the hell of it. I was adjusting the freeplay and figured why not save me the trouble down the road incase it fails.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Squiblez 1996 Montego blue Squiblez Build Threads 2 09-22-2015 11:17 AM
Maruha 10mm lift cams + Supertech SUB; lifter edge wear? Der_Idiot Engine Performance 12 09-03-2015 04:31 PM
My attempt on an epic journey turned into epic failure. Torkel Insert BS here 8 05-04-2008 05:54 AM
hydraulic locked with petrol!!!! stevenford_uk MEGAsquirt 26 03-16-2007 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:20 PM.