Overheating | Bad Idle | Backfiring = the suck - Page 4 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 07-16-2007, 03:47 PM   #61
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

Quote:
Originally Posted by y8s View Post
a metal bar... to beat the core out of the cat?
yep, one of the best uses for rubar.
Braineack is offline   Reply With Quote
Old 07-16-2007, 04:02 PM   #62
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

Actually, I did the cat punching two years ago.... But with a motor that was probably burning a lot of oil.... it didn't smell good. Hopefully with a better tune available from the MS.... it will be "stand-able". Otherwise, it sucked when you had people behind you... that you actually liked. <G>

Dave,
steelrat is offline   Reply With Quote
Old 07-16-2007, 05:17 PM   #63
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,245
Total Cats: 291
Default

I think that's your best photo to date
m2cupcar is online now   Reply With Quote
Old 07-16-2007, 05:43 PM   #64
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

Haha that is a nice pic though.

BTW, you still need an ignitor.
Ben is offline   Reply With Quote
Old 07-16-2007, 09:40 PM   #65
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

damn i thought you already took care of the cat yeah cats are evil your pic proves it
magnamx-5 is offline   Reply With Quote
Old 07-16-2007, 10:12 PM   #66
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

wow, i'd been watching this thread but couldn't come up with something you didn't already try, never would have thought of that, luckily i have no cat
Mach929 is offline   Reply With Quote
Old 07-16-2007, 11:42 PM   #67
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

nope cat wasnt to blame....testing my ignitor tomorrow.

if it's not it, then im machine the pare head and trying again....nothing else i can think of.
Braineack is offline   Reply With Quote
Old 07-17-2007, 12:51 AM   #68
I'm Miserable!
iTrader: (-1)
 
Join Date: May 2007
Location: West Sacramento Ca
Posts: 948
Total Cats: 0
Default

Wow...Wasnt the cat. I just got done reading the whole thread for the first time, and you sure do have alot of my symptoms...So Im now guessing My ignitor is bad too for some reason. And When I saw your cat, i thought forsure that was the culprit, but I guess not, I cant wait to see your results on that ignitor.
Good Luck
Slidin'Miata916 is offline   Reply With Quote
Old 07-17-2007, 09:38 AM   #69
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

yeah seriously, if your cat was red hot and not clogged your cylinder temps must insanely high, pop the stock ecu back on with stock injectors and maf and see how it is
Mach929 is offline   Reply With Quote
Old 07-17-2007, 09:52 AM   #70
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

well the cat was busted, but didnt solve any problems.
Braineack is offline   Reply With Quote
Old 07-17-2007, 10:06 AM   #71
Elite Member
iTrader: (14)
 
Join Date: Mar 2006
Location: Edmonton, AB
Posts: 4,921
Total Cats: 0
Default

Are you still getting the glowing pipe?
jayc72 is offline   Reply With Quote
Old 07-17-2007, 10:07 AM   #72
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

nah, idled the car without the cat completely. loud, but still shitty.



Last edited by Braineack; 07-17-2007 at 10:52 AM.
Braineack is offline   Reply With Quote
Old 07-17-2007, 01:46 PM   #73
Elite Member
iTrader: (2)
 
Newbsauce's Avatar
 
Join Date: Jul 2006
Location: NoVA
Posts: 2,304
Total Cats: 2
Default

Quote:
Originally Posted by Ben View Post
Haha that is a nice pic though.

BTW, you still need an ignitor.
Winner.
Newbsauce is offline   Reply With Quote
Old 07-17-2007, 01:50 PM   #74
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

Quote:
Originally Posted by Newbsauce View Post
Winner.

Yea,h Ben is going to have a field day with this: my ignitor would not start Rappdan's miata. Plug his back in, vroom.
Braineack is offline   Reply With Quote
Old 07-17-2007, 03:53 PM   #75
Junior Member
iTrader: (1)
 
Join Date: Oct 2004
Location: Toronto, ON
Posts: 83
Total Cats: 0
Default

WTF is that stuff coming out of your cat-converter? Is that the matrix clogged solid? Eeek!

Cheers,

Jeff
92MX5 is offline   Reply With Quote
Old 07-17-2007, 04:18 PM   #76
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

its a hairball


<------ Clever
neogenesis2004 is offline   Reply With Quote
Old 07-17-2007, 05:01 PM   #77
Senior Member
 
steelrat's Avatar
 
Join Date: Jul 2005
Posts: 514
Total Cats: 0
Default

I remember that look.... I don't think mine was quite that bad, but almost. <G>

Dave,
steelrat is offline   Reply With Quote
Old 07-17-2007, 06:11 PM   #78
I'm Miserable!
iTrader: (-1)
 
Join Date: May 2007
Location: West Sacramento Ca
Posts: 948
Total Cats: 0
Default

Did you try his igniter in your car?
Slidin'Miata916 is offline   Reply With Quote
Old 07-20-2007, 02:53 PM   #79
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

New ignitor installed.

Idles good and doesn't hesitate when I rev it, but still low on vacuum. Idling at 16~hg. vs. 20~hg. like I usually run. Car was jacked up so I didnt drive it....doesnt overheat at idle anymore.....

I dunno.
Braineack is offline   Reply With Quote
Old 07-20-2007, 04:01 PM   #80
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,793
Default

since I'm not good at fixing problems...I finally modded my front splitter thing. The way it was before it was cut straight across and the bottom (3) runner did not get airflow from the front mouth, they only were exposed form underneath, and since I have the R lip, I doubt air was acutally flowing through it. Just needs a little bit of black duct tape or something to seals up the edges a bit better (i think I have some leftover weatherstripping). Next task is the underbelly and a splitter.




FWIW, I'm going to go back and redo my timing belt for the third time, I think it's to blame for the low vacuum. I'm going to have to rely on my diptick in #1 to verify TDC, since obviously I can't line up a notches or somthing.


here's a video of my idle: http://www.youtube.com/watch?v=HxCO3EVoQtI

Last edited by Braineack; 07-20-2007 at 04:52 PM.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Walbro 255lph Fuel Pump $50 lsc224 Miata parts for sale/trade 2 10-01-2015 10:17 AM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Got bad Crank Angle Sensor and Random Misfire codes, but runs fine. Greasyman General Miata Chat 2 09-28-2015 11:44 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:13 AM.