Seatbelt warning beep - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-04-2009, 07:12 AM   #1
Newb
Thread Starter
 
Join Date: Sep 2008
Location: UK
Posts: 39
Total Cats: 0
Default Seatbelt warning beep

Hey all,

When i start up my miata if my seatbelt isn't plugged in i get this really annoying 3-5 second beeeeeeeeeeeeeeeep (accompanied by the seatbelt warning light). I find this VERY annoying and wanted to know how or where i can disable it or disconnect it.

I haven't heard of many miatas having this although mine is a 94 JDM model so has a few extra fancy electronics in it.
Seal is offline   Reply With Quote
Old 04-04-2009, 07:13 AM   #2
Elite Member
iTrader: (28)
 
Join Date: May 2008
Location: St. Augustine FL
Posts: 2,310
Total Cats: 2
Default

all I know is my seat belt wires where cut and I never heard a beep did you try unplugging it down by the floor? just a thought?
p51hellfire is offline   Reply With Quote
Old 04-04-2009, 07:36 AM   #3
Junior Member
 
Join Date: May 2007
Location: San Diego
Posts: 383
Total Cats: 0
Default

theres a little plug under the dash which you can disconnect it. Search M.net for some pics of it.
jobambo is offline   Reply With Quote
Old 04-04-2009, 01:08 PM   #4
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

That was about the first thing I did when I got the car was locate and rip out that buzzer.
kotomile is offline   Reply With Quote
Old 04-04-2009, 02:09 PM   #5
meatbag
iTrader: (50)
 
gospeed81's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 7,357
Total Cats: 26
Default

I HAVE to do this...mine has a fault in it somewhere, and occasionally will come on, and stay on. Inside the car it sounds like my horn is stuck on, but it's happened at stoplights and I didn't get strange stares, so it has to be this warning buzzer.

At least it's not a talking lady..."the door is ajar....the door is ajar...the door is ajar..."

******' Nissans.
gospeed81 is offline   Reply With Quote
Old 04-04-2009, 02:35 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

yeah theres a little white connector under the dash.
Braineack is offline   Reply With Quote
Old 04-04-2009, 04:06 PM   #7
Elite Member
iTrader: (10)
 
rccote's Avatar
 
Join Date: Jan 2008
Location: Buffalo NY
Posts: 1,595
Total Cats: 17
Default

Quote:
Originally Posted by kotomile View Post
That was about the first thing I did when I got the car was locate and rip out that buzzer.
+1, that thing drove me up a wall.
rccote is offline   Reply With Quote
Old 04-04-2009, 07:13 PM   #8
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

FWIW, when I removed my airbag there was another one that popped up. That one's gone too..
kotomile is offline   Reply With Quote
Old 04-04-2009, 08:17 PM   #9
Newb
Thread Starter
 
Join Date: Sep 2008
Location: UK
Posts: 39
Total Cats: 0
Default

Do i have to take apart the dash or can i just reach up from the steering column? Also does anyone know what it looks like? Miata.net only had pictures of the 99+ ones.
Seal is offline   Reply With Quote
Old 04-04-2009, 08:28 PM   #10
Elite Member
iTrader: (24)
 
kotomile's Avatar
 
Join Date: Oct 2006
Location: Monterey, CA
Posts: 7,578
Total Cats: 40
Default

It's under the dash, just lay on your back and poke around under there until you find the buzzer, then unplug it. Or do like I did, run it over with a van.
kotomile is offline   Reply With Quote
Old 04-05-2009, 02:30 PM   #11
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

ill take a picture of it in a few minutes.
Braineack is offline   Reply With Quote
Old 04-05-2009, 03:45 PM   #12
Newb
Thread Starter
 
Join Date: Sep 2008
Location: UK
Posts: 39
Total Cats: 0
Default

I've disconnected it! I took a guess that it was the connector with two wires going into it. Blue/black if i remember right. Peace at last
Seal is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Lots of stuff from my NA BRG partout. Corifto Miata parts for sale/trade 8 10-04-2015 05:30 PM
bad ass, affordable gauges hustler General Miata Chat 43 01-31-2008 11:26 AM
How upset would you be, and are miata wheel studs press in? nester Insert BS here 12 06-05-2007 09:04 PM
Beep X5 ? Snowsurfer03 General Miata Chat 6 11-30-2006 10:53 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:37 AM.