tach jumps under high boost... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 11-20-2013, 03:09 AM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2013
Location: Cincinnati
Posts: 96
Total Cats: -73
Default tach jumps under high boost...

i have an early 95 miata, jumped the diagnostic box to get tach to work.

if im driving normal, lets say highway, 80+ mph, no boost, my tach reads fine.

but lets say if i 3rd or 4th gear pull, 4.5k + rpm and 8-11 psi, my tach will jump all over the place until i get under 4k rpm...

reads fine in TS.

i read about checking grounds, i ran new ground with 0 ga. wire i used for my other car audio build.
BFF Larry is offline   Reply With Quote
Old 11-20-2013, 10:07 PM   #2
Junior Member
Thread Starter
 
Join Date: Aug 2013
Location: Cincinnati
Posts: 96
Total Cats: -73
Default

should i make a ground leading straight to the -ign
BFF Larry is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 57 07-19-2017 05:11 PM
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Tags
crazy, tachometer

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:26 AM.