Tranny problems/clutch??? - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 05-25-2008, 10:30 PM   #21
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

One I received from eclutchmaster did the same thing, anybody else?
olderguy is offline   Reply With Quote
Old 05-25-2008, 11:10 PM   #22
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

Was your DP bolted to the Tranny?
Braineack is offline   Reply With Quote
Old 05-26-2008, 10:47 AM   #23
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by Braineack View Post
Was your DP bolted to the Tranny?

Relationship? Not on the one that failed; or is the question not related to the failure of the throw-out bearing?
olderguy is offline   Reply With Quote
Old 05-26-2008, 12:44 PM   #24
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: Dec 2007
Location: worcester ma
Posts: 1,124
Total Cats: 0
Default

Quote:
Originally Posted by mike_671 View Post
^Needs less music.

Seems like you just went into 5th instead of 3rd.
Quote:
Originally Posted by talusfan View Post
Was that the oem bearing???? Never seen one do that
Quote:
Originally Posted by Braineack View Post
Was your DP bolted to the Tranny?
no? should it be?????
urgaynknowit is offline   Reply With Quote
Old 05-27-2008, 03:13 AM   #25
Junior Member
 
Join Date: Mar 2008
Location: Sunapee, NH
Posts: 188
Total Cats: 0
Default

Quote:
Originally Posted by Dark Wanderer View Post
I have a problem too with my tranny/clutch. The release point of it is very high. I think it's my clutch that is worn out but not sure. When I make wot acceleration, 1st do 2nd is ok but 2nd to 3rd seems to choke up when I release the clutch and the rpm makes a big drop and it's pretty slow to reaccelerate. Here's a vid. I'll try to make 1-2-3-4 gear tommorow.


Just a bad clutch to replace or? Oh and my slave cylinder is leaking too, I must change it. Dunno if it change something to the problem?
Didnt watch ur vid sorry, no time.. BUT if your pedal feels soft your first assignment should be to change the clutch fluid. It needs it quite a bit on turbo vehicles w/out heat shields. Secondly, (if and when that doesn't work (still do this step)) you need to replace your clutch, symptoms of a smoked clutch are releasing high. Keep in mind.... if you are on an oem clutch and you have any type of power.. that clutch is going to cook

sorry if that was too much

~Matt
highroller101 is offline   Reply With Quote
Old 05-27-2008, 03:24 AM   #26
Senior Member
iTrader: (2)
 
Join Date: Nov 2007
Location: orlando, FL
Posts: 558
Total Cats: 0
Default

lol... i remember staring at the plate between my clutch pads.... it was soo warped it looked like my clutch did the worm back when it was in the tranny
XxGoKoUxX is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS/FT: 03.5 Mazdaspeed Protege leatherface24 Cars for sale/trade 15 10-16-2015 12:35 PM
VR6 to Miata Swap ScrapinMX5 Meet and Greet 8 09-28-2015 02:04 PM
Obligatory "N00B" post! D_Breezy Meet and Greet 5 09-08-2015 06:37 PM
Built 1.6l Engine, 1,820 miles Baxgordum Miata parts for sale/trade 19 09-05-2015 12:42 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:59 AM.