Weak a/c and heater - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-12-2012, 04:56 PM   #1
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default Weak a/c and heater

Worked fine when I left the car in Oct.

Dad complained that the a/c wasnt working well a couple weeks ago, I called him silly.

Now that I'm driving the car again, I can say, yes, the a/c doesn't blow cold...but the compressor is engaging.

But, on top of that, the heater isn't blowing very warm at all.


I did a quick poke up under the dash and it appears all the ***** and pulleys are working, and if I do change from warm/cold or the different vents there is change in temp/flow.

But I have noticed that when i set it to floor, it will still come out quite heavily out the main vents.

Think I developed some sort of leak in the system somewhere?


My feets are cold the morning!!!! I don't see how I can possibly have low heater temps when the coolant is getting up to 180F
Braineack is offline   Reply With Quote
Old 04-12-2012, 06:04 PM   #2
Elite Member
iTrader: (21)
 
Join Date: Jun 2007
Location: Rochester, NY
Posts: 5,684
Total Cats: 555
Default

Vacuum line disconnected/broken?
rleete is offline   Reply With Quote
Old 04-12-2012, 06:30 PM   #3
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

vacuum line to what?
Braineack is offline   Reply With Quote
Old 04-12-2012, 07:38 PM   #4
Elite Member
iTrader: (21)
 
Join Date: Jun 2007
Location: Rochester, NY
Posts: 5,684
Total Cats: 555
Default

Sorry, my bad. I thought the selector was vacuum powered, but I'm mistaken.
rleete is offline   Reply With Quote
Old 04-12-2012, 08:57 PM   #5
Junior Member
 
Join Date: Jun 2010
Location: South Jersey
Posts: 152
Total Cats: 3
Default

I don't know if the NA's have the same setup as the NB's. But check the cables coming from the hvac controls along both sides of the trans tunnel. I had a similar problem when I pulled my dash and put it back together (badly). There's a billion flaps that block the heater core on the driver's side and on the passenger side they adjust the air flow. Sometimes the levers that are connected to the cables get jacked up and needs to be manually moved around.

Check the link for pictures and a better explanation of what's going on:

http://www.miata.net/garage/heater_cable.html
thegrapist is offline   Reply With Quote
Old 04-12-2012, 10:16 PM   #6
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Quote:
Originally Posted by thegrapist View Post
I don't know if the NA's have the same setup as the NB's. But check the cables coming from the hvac controls along both sides of the trans tunnel. I had a similar problem when I pulled my dash and put it back together (badly). There's a billion flaps that block the heater core on the driver's side and on the passenger side they adjust the air flow. Sometimes the levers that are connected to the cables get jacked up and needs to be manually moved around.

Check the link for pictures and a better explanation of what's going on:

http://www.miata.net/garage/heater_cable.html
Good idea, since Scott DID have his apart
olderguy is offline   Reply With Quote
Old 04-24-2012, 12:17 PM   #7
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

I'm pretty sure all the flappers are working, but ill double check.

it was working for sure in Oct when I left the car with my Dad for winter. He complained and when I picked it back up in March it wasn't working well for sure.

I can move from hot to cold, and there is a bit of a difference. Recirc/outside works, I've verified that. I have noticed that when i move it to feet only it blows out of the main vents still, that's not normal.

the heater is barely getting warm, maybe blowing 60F, well after the car reaches 170F. The a/c is nonexisitent but the compressor is engaging.
Braineack is offline   Reply With Quote
Old 04-24-2012, 12:22 PM   #8
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,440
Total Cats: 198
Default

Two plane tickets, a couch to sleep and your problem is as good as solved.
Reverant is offline   Reply With Quote
Old 04-24-2012, 12:26 PM   #9
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

I have a really huge couch too, sleeps two confortably (if you spoon) and tends to be full of kitties.
Braineack is offline   Reply With Quote
Old 04-24-2012, 12:37 PM   #10
Junior Member
 
Join Date: Sep 2010
Location: SFL
Posts: 376
Total Cats: 3
Default

i dont know if the miatas suffer the same issue as the FWD cars, but when our cars do the same thing, its usually debris in the air intake in the cowl area.
MD323 is offline   Reply With Quote
Old 04-24-2012, 03:09 PM   #11
AFM Crusader
iTrader: (18)
 
olderguy's Avatar
 
Join Date: Oct 2004
Location: Wayne, NJ
Posts: 4,438
Total Cats: 84
Default

Mouse nest
olderguy is offline   Reply With Quote
Old 04-24-2012, 03:10 PM   #12
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

didn't think of checking that. will do. blower blows at full steam, its just always pretty much ambient.
Braineack is offline   Reply With Quote
Old 04-24-2012, 09:01 PM   #13
Junior Member
iTrader: (10)
 
Join Date: May 2008
Location: Baldwin Park, CA
Posts: 151
Total Cats: 6
Default

Just found the same problem with my heater, no ac. Brand new blower, blows hard, but never very hot. Engine temp hangs around 195.
ssmith is offline   Reply With Quote
Old 04-24-2012, 09:06 PM   #14
Junior Member
 
Join Date: Sep 2010
Location: SFL
Posts: 376
Total Cats: 3
Default

Quote:
Originally Posted by Braineack View Post
didn't think of checking that. will do. blower blows at full steam, its just always pretty much ambient.
yeah the system isnt airtight (again in the 323) so when it cant pull air in from the vent and acrossed the heater/condesner assembly it pulls it thru every crack and opening in the system.
MD323 is offline   Reply With Quote
Old 04-24-2012, 09:12 PM   #15
Elite Member
iTrader: (21)
 
Join Date: Jun 2007
Location: Rochester, NY
Posts: 5,684
Total Cats: 555
Default

So, you're saying Brain has excessive air flowing through his crack?
rleete is offline   Reply With Quote
Old 04-24-2012, 10:09 PM   #16
Junior Member
 
Join Date: Mar 2011
Location: Indianapolis
Posts: 78
Total Cats: 1
Default

There are 3 cables check them all, also are the clamps for the big black A/C (Don't know what it really is) box still clamped? Mine had rattled loose once.
adamvanxxx is offline   Reply With Quote
Old 04-24-2012, 11:10 PM   #17
Junior Member
 
Join Date: Sep 2010
Location: SFL
Posts: 376
Total Cats: 3
Default

Quote:
Originally Posted by rleete View Post
So, you're saying Brain has excessive air flowing through his crack?
No but id like to change it to that
MD323 is offline   Reply With Quote
Old 04-26-2012, 08:15 AM   #18
Hear me Meow
iTrader: (3)
 
skidude's Avatar
 
Join Date: Apr 2008
Location: Outside Portland Maine
Posts: 1,993
Total Cats: 13
Default

My vote is for a mouse house somewhere preventing a flap or two from moving. Stupid mice need to die in a fire.
skidude is offline   Reply With Quote
Old 04-26-2012, 09:50 AM   #19
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,009
Total Cats: 583
Default

I thought Brain had kitties to take care of mice?
hornetball is offline   Reply With Quote
Old 04-26-2012, 09:59 AM   #20
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

I was up under the dash yesterday. All the sliders have full articulation at the flappers.

the hot/cold will change from just below ambient (with a/c acitvated) to luke warm (with heater). Viewed from right side of center console.

I can watch the recirc slider open the flapper at the blower motor in order to source air from behind the glove box or up through the intake vent.

All the vent positions change. Viewed from right side of center console, verified flow with my face/hand.

so unless there's something else in the box behind the center console that might be stuck/blocked I dont quite see what the dealio could be.


The heater core inlet is hot as ---- and scolds me if it touch it. I can bare a few second on the outlet...so that makes me think the core isn't blocked.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 special edition with hard top full part out JC, NJ russian Miata parts for sale/trade 6 10-08-2015 04:01 PM
Another Alternator thread ihiryu General Miata Chat 9 09-28-2015 11:22 AM
1995 Miata parts, coilover springs, PatCleary Miata parts for sale/trade 9 09-11-2015 08:53 PM
New here, saying hi, here's what I'm workin with. SuperSneakySecretSquirrel Meet and Greet 5 09-06-2015 09:30 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:36 PM.