Weird Idle... - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 11-05-2009, 01:09 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2009
Location: Tulsa Oklahoma
Posts: 97
Total Cats: 0
Default Weird Idle...

Ok so I've been rebuilding my nat. asp. NA just to get it road worthy. Got a whole exhaust system installed (custom) and it runs great untill you are coming to a stop. For example if I was coming from 40mph to a redlight I would hit the clutch, throw it in N, and get on the brakes. But as soon as I hit that clutch the engine starts throbing from 1k to 2k untill the car is stopped. WTF? Why is it doing this? Any info would be appreciated. (besides the fact I need a turbo)
Madboy is offline   Reply With Quote
Old 11-05-2009, 09:48 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,872
Total Cats: 1,790
Default

For those who read English:

Okay, so I've been rebuilding my N/A NA just to get it road worthy again. I got a whole new exhaust system installed (custom) and it runs great until you come to a stop.

For example: Say I was traveling 40mph and saw I a redlight. I would hit the clutch, throw it in Neutral, and get on the brakes. But as soon as I hit the clutch, the engine would start oscillating from 1k to 2k until the car has come to a complete stop. [This is where I assume it's okay at this point]

WTF? Why is it doing this?

Any info would be appreciated. (besides the fact I need a turbo)
Braineack is offline   Reply With Quote
Old 11-05-2009, 11:47 PM   #3
Elite Member
iTrader: (4)
 
MartinezA92's Avatar
 
Join Date: Aug 2009
Location: Mountain View, CA
Posts: 1,702
Total Cats: 28
Default

Gonna guess and say the vacuum line that goes to the brake booster has a slit in it or something?
MartinezA92 is offline   Reply With Quote
Old 11-06-2009, 04:21 AM   #4
Junior Member
Thread Starter
 
Join Date: Jan 2009
Location: Tulsa Oklahoma
Posts: 97
Total Cats: 0
Default

Thanks for clearing that up for me Braineack. I'm rather bad at explaining things that happen while driving lol.





Quote:
Originally Posted by MartinezA92 View Post
Gonna guess and say the vacuum line that goes to the brake booster has a slit in it or something?
I checked the vaccum lines and nothing that I could see was slit. Only started happening after the exhaust was on the car. Do you think it's an exhaust O2 issue?
Madboy is offline   Reply With Quote
Old 11-06-2009, 10:33 AM   #5
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

02 sensors mean didly on these cars its an intake leak AIC or vac line etc get out the brake clean.
magnamx-5 is offline   Reply With Quote
Old 11-06-2009, 04:51 PM   #6
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

Quote:
Originally Posted by Madboy View Post
Thanks for clearing that up for me Braineack. I'm rather bad at explaining things that happen while driving lol.



I checked the vaccum lines and nothing that I could see was slit. Only started happening after the exhaust was on the car. Do you think it's an exhaust O2 issue?

Dude, get off your computer while you're driving before you kill someone!
wayne_curr is offline   Reply With Quote
Old 11-07-2009, 12:53 AM   #7
Junior Member
Thread Starter
 
Join Date: Jan 2009
Location: Tulsa Oklahoma
Posts: 97
Total Cats: 0
Default

lol
Madboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS PNP requires reading and following directions??? satisfied MEGAsquirt 141 10-06-2015 11:44 AM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
mslabs MS2 - Idle control issue ndragun MEGAsquirt 0 09-20-2015 11:28 PM
Mystery Engine Trouble. Halp, mt.net! vehicular General Miata Chat 12 09-14-2015 04:17 PM
Great drive today + pics of my car speedf50 General Miata Chat 18 01-14-2008 03:16 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:45 AM.