wide band questionnnn - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


General Miata Chat A place to talk about anything Miata

Reply
 
 
 
LinkBack Thread Tools
Old 04-17-2007, 10:40 AM   #1
I'm Miserable!
Thread Starter
 
Join Date: Apr 2007
Location: Gettysburg, PA lol
Posts: 130
Total Cats: 0
Default wide band questionnnn

okay so I was running a 6.1 fuel disk because my car was running very rich in boost with the 7.1 ...but I put the 7.1 disk back in because it was jumping over 13 with the 6.1 for no more than a split second and then drops to 12 11...etc. after gettin' into full boost.

any advice on how to run my car more efficiently?

also...occasionly when i'm just doing some normal driving...if i step on the gas just a hair...it leans like crazy according to the wideband and it feels like there is hesitation... probably normal?

I bought this car from snowsurfer(my cousin) casue he is going over to fight some guys overseas and stuff. So i figured I would an a e manage system maybe the ultimate? and get it tuned so it runs really well!!!

so any advice on fuel disk? and hesitation? lag from the turbo? i just don't get why it leans out like crazy.
speedracerTD04 is offline   Reply With Quote
Old 04-17-2007, 10:45 AM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

$10 says you don't have an o2 clamp......
Braineack is offline   Reply With Quote
Old 04-17-2007, 10:48 AM   #3
I'm Miserable!
Thread Starter
 
Join Date: Apr 2007
Location: Gettysburg, PA lol
Posts: 130
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
$10 says you don't have an o2 clamp......
i take pay via paypal...i do. and yes it's on and running been checked.
speedracerTD04 is offline   Reply With Quote
Old 04-17-2007, 10:49 AM   #4
I'm Miserable!
Thread Starter
 
Join Date: Apr 2007
Location: Gettysburg, PA lol
Posts: 130
Total Cats: 0
Default

also it's the vortech fmu system I am using...in case anyone wondered.
speedracerTD04 is offline   Reply With Quote
Old 04-17-2007, 10:55 AM   #5
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Quote:
Originally Posted by speedracerTD04 View Post
i take pay via paypal...i do. and yes it's on and running been checked.
would you believe i had my fingers crossed when i typed that :gay:


you need to tune the voltage on the box or make sure the pressure switch is still working....got a multimeter?
Braineack is offline   Reply With Quote
Old 04-17-2007, 10:58 AM   #6
I'm Miserable!
Thread Starter
 
Join Date: Apr 2007
Location: Gettysburg, PA lol
Posts: 130
Total Cats: 0
Default

negative...but I know people that do... how do I tune the voltage? gahhh... i need help. thanks though.

it's true...I'm a newb here.
speedracerTD04 is offline   Reply With Quote
Old 04-17-2007, 11:07 AM   #7
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

all the clamp does is modify the o2 voltage to the ecu when the pressure switch is activated....if the switch doesn't work anymore, then the clamp won't output anything. So first verify that works....listen for it, you should be bale to hear it click when you get into boost....if not, then it may need replacement.

you'll tune the voltage by turning the little brass screw on the box....closer to .47v will make the clamp do nothing in boost, closer to .3-.2 will add more fuel. Read the voltage off the black Ground and white wires. adjust it by .04 increments or so, it's pretty sensitive. you should be able to see results on the wideband right away.
Braineack is offline   Reply With Quote
Old 04-17-2007, 12:23 PM   #8
I'm Miserable!
Thread Starter
 
Join Date: Apr 2007
Location: Gettysburg, PA lol
Posts: 130
Total Cats: 0
Default

you're my hero. thank you.
speedracerTD04 is offline   Reply With Quote
Old 04-17-2007, 12:30 PM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,833
Total Cats: 1,786
Default

Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
15x10 - 15x11 6UL @ 949 Racing emilio700 Wheels and Tires 151 06-02-2017 03:36 PM
Fab9Tuning's NC MX-5 Turbo Kit Discussion- EFR/Garrett V-Band FAB Prefabbed Turbo Kits 216 03-22-2017 05:00 PM
91 1.6l turbo complete part out. Tony the Tiger Miata parts for sale/trade 63 12-29-2016 03:23 AM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:59 PM.