Compaq nothing but trouble - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-21-2009, 05:29 AM   #1
Elite Member
Thread Starter
iTrader: (1)
 
NA6C-Guy's Avatar
 
Join Date: Feb 2008
Location: Birmingham Alabama
Posts: 8,038
Total Cats: 43
Default Compaq nothing but trouble

I should have known better than to buy a prebuilt. I told myself last time I built a machine that I would never again buy another prebuilt machine, but I didn't listen to myself. This is a dual core AMD 5400+ w/ 3gb ram running Vista, which you would think would be decently quick... NO. My old machine with AMD 4000+ and 2gb and XP blows this computer away, and was super stable and never crashed. This piece of **** crashes nearly daily, and has a terrible startup time. Takes nearly 5 minutes after Windows loads for whatever in the background to settle down and let me actually use my computer. I just had an issue with Explorer and Rundll32 both crashing and restarting over and over and over. Somehow after nearly an hour, I got it back with system restore. I cant wait to replace this crap pile with another new machine running XP.

Anyway, who else here is running a home built machine, if so what specs? I always love building on the cheap from newegg with "outdated" parts from late last year that are nearly as good, but like 1/3 the cost. My last one only cost me ~$500 including new case, p/s, motherboard, processor and ram, reusing old drives, and was equal in specs to a $1500-$2000 prebuilt machine (for 3 years ago standards).

PS, the biggest thing that was freaking me out is the fact I have something like 15k songs, and probably around 1/4 million pictures and videos (about 250gb worth) not backed up on another current drive. I need to get an external for backup so bad. I would **** if I lost my 6+ years of saving.
NA6C-Guy is offline   Reply With Quote
Old 03-21-2009, 06:24 AM   #2
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

I feel ya, I got a laptop for college, and altho its a spec'ed out XPS, I really wish I had built myself a desktop when im gaming.
cardriverx is offline   Reply With Quote
Old 03-21-2009, 11:50 AM   #3
Junior Member
iTrader: (6)
 
Join Date: Feb 2009
Location: Salinas, CA
Posts: 446
Total Cats: 1
Default

My machine for at least 5 years was an Alienware. It started off as a custom built machine from AW. As the years went by I changed every piece in it except the case and the power supply. It was nothing to fancy to todays specs, P4 1.8 gig, with 2 gigs mem, Radeon 9800 Pro 256 mem, dual 90 gig HDs in raid array with a 60 gig mirrored to C, and some soundblaster 5.1 audigy card. Well it finally took the big **** on me before Christmas last year. After going to CC and seeing what I could get a new PC for Vs building, I bought one. I got a HP Pavilion with intel dual quad core processors, and 3 gigs of mem from the factory. This machine is flawless, fast, and has not given me any issues. Plus I was surpised at how little extra BS it had installed on it. Pretty much Vista, and some HP system monitor and thats it.

Maybe it is time to stray from AMD and go to Intel? I have built a couple of AMD machines too for friends, and there is no comparison. The Intels are more stable.

Last edited by Qckslvr; 03-23-2009 at 03:22 PM.
Qckslvr is offline   Reply With Quote
Old 03-21-2009, 07:07 PM   #4
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

+1 for intel, AMD really has nothing that can keep up right now. The new P7 is sweeeeet.
cardriverx is offline   Reply With Quote
Old 03-21-2009, 08:24 PM   #5
Elite Member
Thread Starter
iTrader: (1)
 
NA6C-Guy's Avatar
 
Join Date: Feb 2008
Location: Birmingham Alabama
Posts: 8,038
Total Cats: 43
Default

Im not sure what it is about Intel I hate so much. I haven't run an Intel machine for quite a few years (Intel Pentium II anyone), so maybe its time I give them a try again. I really am liking the Phenom II X4 3.0Ghz though, not sure which way I will go. My last AMD machine kicked ***, even when there were probably Intel processors that had better specs.
NA6C-Guy is offline   Reply With Quote
Old 03-22-2009, 02:41 AM   #6
DXO
Junior Member
iTrader: (2)
 
Join Date: Jul 2008
Location: Kannapolis, NC
Posts: 229
Total Cats: 1
Default

Since the lawsuit/agreement between Intel and AMD, Intel has had the upper hand in the CPU department. This is why AMD bought ATI so they could get a semi-fresh start in the GPU field. In the agreement between Intel and AMD, AMD had to hand over their blueprints of their latest cores, which at the time were the BEST in the market. Intel took these blueprints and made what is now the Core Solo and Duo line of processors. Intel is adding to what AMD had with on board memory controllers for faster system bus speeds, thus supporting DDR3 (PC8500-PC16000) alot better.

Go with Intel. AMD is sadly loosing.
DXO is offline   Reply With Quote
Old 03-22-2009, 02:55 AM   #7
Elite Member
iTrader: (12)
 
Join Date: Jan 2007
Location: Hermosa Beach, CA
Posts: 2,575
Total Cats: 11
Default

Quote:
Originally Posted by NA6C-Guy View Post
Im not sure what it is about Intel I hate so much. I haven't run an Intel machine for quite a few years (Intel Pentium II anyone), so maybe its time I give them a try again. I really am liking the Phenom II X4 3.0Ghz though, not sure which way I will go. My last AMD machine kicked ***, even when there were probably Intel processors that had better specs.
really, now that the P7 is out, I wouldn't even consider building a machine with any other chip.
cardriverx is offline   Reply With Quote
Old 03-22-2009, 03:21 AM   #8
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

dude it is a prebuilt and it runs like **** take it back and get another it is malfunctioning no computer sub windows 95 should take 5 mins to laod.
magnamx-5 is offline   Reply With Quote
Old 03-22-2009, 03:29 AM   #9
DXO
Junior Member
iTrader: (2)
 
Join Date: Jul 2008
Location: Kannapolis, NC
Posts: 229
Total Cats: 1
Default

Quote:
Originally Posted by magnamx-5 View Post
dude it is a prebuilt and it runs like **** take it back and get another it is malfunctioning no computer sub windows 95 should take 5 mins to laod.
I would have to say you are wrong. I work on computers for a living and the most common thing I have been getting for the past few months is why their new computer is taking so long to load. With Windows Vista and Norton, that comes preloaded on HP and Compaq computers, 2-4 min startup times are fairly common. Most of the time Norton is to blame, along with some other antivirus programs. But over all I have yet to see Vista perform as well as XP on general performance.

Windows 7 seems to fix a lot of the performance problems of Vista though. It is just a matter of time before Vista is a thing of the past.
DXO is offline   Reply With Quote
Old 03-22-2009, 01:59 PM   #10
:(
iTrader: (7)
 
Join Date: Jul 2006
Location: nowhere
Posts: 8,281
Total Cats: 2
Default

dunno my laptop's and desktops running vista boot fairly well and run well.
magnamx-5 is offline   Reply With Quote
Old 03-22-2009, 02:15 PM   #11
Senior Member
iTrader: (2)
 
Join Date: Jun 2007
Location: Shalimar, FL
Posts: 965
Total Cats: 7
Default

Quote:
Originally Posted by magnamx-5 View Post
dunno my laptop's and desktops running vista boot fairly well and run well.
I have to agree here. (I also do IT & programming for a living) The OS is not the problem. NA6C would be best served by wiping out the OS and reinstalling (note you can do this w/o formatting the drive, so your data is safe) and then selectively installing the security apps, etc. that you want running on it. This is the same story as always...manufacturers crudding up otherwise decent systems with their crapware.
messiahx is offline   Reply With Quote
Old 03-22-2009, 03:52 PM   #12
Elite Member
Thread Starter
iTrader: (1)
 
NA6C-Guy's Avatar
 
Join Date: Feb 2008
Location: Birmingham Alabama
Posts: 8,038
Total Cats: 43
Default

Its still not worth wasting my time on. It may have a decent processor and ram, but it has a **** mobo. I miss actually having a decent BIOS where I could monitor and change stuff. This computer is bare bones junk.
NA6C-Guy is offline   Reply With Quote
Old 03-22-2009, 04:39 PM   #13
Elite Member
iTrader: (9)
 
Join Date: Aug 2006
Location: Concord, North Carolina
Posts: 4,172
Total Cats: 5
Default

I built my desktop about 3.5 years ago realizing that in 3.5 years my laptop would probably have a broken battery and be a mobile desktop then anyway.
miatamania is offline   Reply With Quote
Old 03-22-2009, 04:51 PM   #14
DXO
Junior Member
iTrader: (2)
 
Join Date: Jul 2008
Location: Kannapolis, NC
Posts: 229
Total Cats: 1
Default

I've been using my Thinkpad for about 3 years now and it is still going strong. Never have to shut it down or restart (running Linux). Screen has been cracked and replace twice and batteries aren't that bad. I buy new cells and replace them myself so its about $50 for a "new" battery. Not to bad seeing as a normal laptop battery is around $120. I've only had to replace my Thinkpad's battery once so far.
DXO is offline   Reply With Quote
Old 03-22-2009, 05:00 PM   #15
Senior Member
iTrader: (10)
 
Join Date: Nov 2006
Location: Raleigh,NC
Posts: 912
Total Cats: 0
Default

Quote:
Originally Posted by NA6C-Guy View Post
Its still not worth wasting my time on. It may have a decent processor and ram, but it has a **** mobo. I miss actually having a decent BIOS where I could monitor and change stuff. This computer is bare bones junk.
Just replace the **** board you have then.
supra441979 is offline   Reply With Quote
Old 03-22-2009, 05:04 PM   #16
Elite Member
Thread Starter
iTrader: (1)
 
NA6C-Guy's Avatar
 
Join Date: Feb 2008
Location: Birmingham Alabama
Posts: 8,038
Total Cats: 43
Default

But it will still be ****. I don't want decent, I want good. Which is why I am building another to my liking, not just making what I have work.
NA6C-Guy is offline   Reply With Quote
Old 03-22-2009, 05:09 PM   #17
DXO
Junior Member
iTrader: (2)
 
Join Date: Jul 2008
Location: Kannapolis, NC
Posts: 229
Total Cats: 1
Default

Then why argue. Go with Intel. Get 4 GB of ram if you are going to run Vista. 3-4 for XP. Asus or DFI mobo with a 500W PSU and be done with it.
DXO is offline   Reply With Quote
Old 03-22-2009, 09:38 PM   #18
Elite Member
Thread Starter
iTrader: (1)
 
NA6C-Guy's Avatar
 
Join Date: Feb 2008
Location: Birmingham Alabama
Posts: 8,038
Total Cats: 43
Default

Nah. It will maybe be Intel, and not sure on the mobo, but it will be more than 4GB, and will be running SLI or Crossfire gpu's, and surely more than 500W. Even my old system had issues with a 550W psu. Going to shoot for at leasy 750-800W
NA6C-Guy is offline   Reply With Quote
Old 03-23-2009, 03:16 PM   #19
Senior Member
iTrader: (10)
 
Join Date: Nov 2006
Location: Raleigh,NC
Posts: 912
Total Cats: 0
Default

supra441979 is offline   Reply With Quote
Old 03-23-2009, 04:51 PM   #20
Elite Member
iTrader: (9)
 
Saml01's Avatar
 
Join Date: Jul 2007
Location: NYC
Posts: 5,730
Total Cats: 2
Default

Intel Q6600 Quad Core @ 2.7ghz
G.Skill 4 gigs of ram @ 290mhz 1T Timing.
Gigabyte UD3R Motherboard
3 640gig Caviar Black drives in Raid 5
EVGA 260GTX Superclocked video card
Razor Barracuda AC1 sound card
Enermax 565 Watt PSU

Running Windows 7 Beta, scoring 5.9/7 in the windows - how good is your computer - rating.

Easily 3.5 times faster then my 4400X2 machine in everything.
Saml01 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cannot set Base Timing to 10* Elfering MEGAsquirt 50 10-05-2015 09:04 AM
Built 1.6l Engine, 1,820 miles Baxgordum Miata parts for sale/trade 19 09-05-2015 12:42 AM
Stainless oil line trouble BEGI series 3 drewbroo DIY Turbo Discussion 5 10-14-2007 08:58 AM
My IS300 Troubles Newbsauce Insert BS here 5 05-01-2007 07:39 PM
DB9 problems bfd_henriksson MEGAsquirt 13 11-10-2006 12:09 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:18 AM.