Integra Problem W/ Clutch Pushed In - Help Dx'ing the Prob - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-11-2008, 04:14 PM   #1
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default Integra Problem W/ Clutch Pushed In - Help Dx'ing the Prob

So I'm 300 miles away from home and I hear this weird sound from the 94 Integra (140k miles) whenever I push in the clutch to the floor, like a rubbing sound. Can't isolate the sound.

Rubbing/metallic sound when:

-clutch pushed in (only 1st and 2nd gear makes sounds and only at low speed) and also makes sounds at a dead stop w/ clutch pushed in
-hard to shift into gears (all gears)
-car seems to stutter a bit @ <5 mph
-runs fine when actually in gear

Throw out bearing?

Thanks.
kenzo42 is offline   Reply With Quote
Old 10-11-2008, 04:23 PM   #2
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

If it's the TOB

It will make sound when clutch pedal is pressed to the floor.
Make sound when you put pressure on the clutch pedal but don't actually push the clutch in. (just pushing the TOB agains the PP)
Sound disappears when clutch is disengaged. (TOB is away from the PP and no longer doing anything)
patsmx5 is offline   Reply With Quote
Old 10-11-2008, 04:28 PM   #3
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

Would the TOB also making shifting notchy and hard to get into gear?
kenzo42 is offline   Reply With Quote
Old 10-11-2008, 04:33 PM   #4
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

I dunno. If it's not pushing the the PP all the way then yes it will make it hard to shift into gear. If you're hearing the sound like i described it's the TOB. Gonna have to pully the trans. to change it. Use a Timekon (sp?) or other known good brand. Ebay TOB's are known to fail. Also make sure the thing has grease in it. (rare but it happens!)
patsmx5 is offline   Reply With Quote
Old 10-11-2008, 04:33 PM   #5
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 237
Default

Not sure if this helps.. but on my 94 Integra with the same miles, the CMC went out. Perhaps its leaking? Check the floorboard of the car to see if there's any fluid.
Fireindc is offline   Reply With Quote
Old 10-11-2008, 04:54 PM   #6
Junior Member
 
Join Date: Sep 2008
Location: Tulsa, Oklahoma
Posts: 350
Total Cats: -1
Default

Its the flux capacitor. Biff got into your car again.
944obscene is offline   Reply With Quote
Old 10-11-2008, 05:02 PM   #7
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Sep 2007
Location: CA
Posts: 1,990
Total Cats: 9
Default

Quote:
Originally Posted by Fireindc View Post
Not sure if this helps.. but on my 94 Integra with the same miles, the CMC went out. Perhaps its leaking? Check the floorboard of the car to see if there's any fluid.
Were you exhibiting similar symptoms? I know my CMC is bad as well.
kenzo42 is offline   Reply With Quote
Old 10-11-2008, 05:31 PM   #8
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

i am a acura parts counterperson, let me know if you need any parts for it. i usually have the TOB in stock, and the CMC is only a day out. i can get you prices if you want some tomorow.
bryantaylor is offline   Reply With Quote
Old 10-11-2008, 08:20 PM   #9
Elite Member
iTrader: (3)
 
Join Date: May 2006
Location: Houston, TX
Posts: 2,900
Total Cats: 0
Default

when my pilot bearing siezed I has a similar set of symptoms. just a thought.
Arkmage is offline   Reply With Quote
Old 10-12-2008, 03:05 AM   #10
Junior Member
 
Join Date: Aug 2008
Location: Columbia, SC
Posts: 179
Total Cats: 0
Default

+1 to bryantaylor, Honda factory parts are AWESOME!! Honda parts are a little pricey, but you get what you pay for. Are you still riding the original clutch? You might think about going ahead and changing it while the tranny is already off.
georgefury1 is offline   Reply With Quote
Old 10-12-2008, 05:20 AM   #11
Elite Member
iTrader: (13)
 
Join Date: Dec 2006
Location: Taos, New mexico
Posts: 5,702
Total Cats: 237
Default

My CMC failure did not show similar symptoms. +1 on replacing the clutch when/if you pull the tranny.
Fireindc is offline   Reply With Quote
Old 10-12-2008, 12:18 PM   #12
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,114
Total Cats: 351
Default

whatever it is doesn't eraly matter because you have to take the clutch out. I had a clutch puke the springs out and tear **** up (exedy stock replacement).
hustler is offline   Reply With Quote
Old 10-12-2008, 03:03 PM   #13
I'm Miserable!
iTrader: (5)
 
bryantaylor's Avatar
 
Join Date: Dec 2006
Location: jacksonville, fl
Posts: 1,720
Total Cats: 0
Default

i didn't know you had to pull a clutch to do a master, learn something new everyday
bryantaylor is offline   Reply With Quote
Old 10-12-2008, 03:10 PM   #14
Elite Member
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,797
Total Cats: 248
Default

If it's making bad metallic grinding noises, it's not the master or slave. If it were either of those it just wouldn't go in gear.
patsmx5 is offline   Reply With Quote
Old 10-12-2008, 03:24 PM   #15
Senior Member
iTrader: (2)
 
Join Date: Aug 2005
Location: Granbury, TX
Posts: 567
Total Cats: 1
Default

Quote:
Originally Posted by patsmx5 View Post
If it's making bad metallic grinding noises, it's not the master or slave. If it were either of those it just wouldn't go in gear.
+1, im thinking TOB or part of the actual clutch assembly
greenday3437 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1.6 ACT ZM1-XTSS clutch was $320 NOW $200 btabor Miata parts for sale/trade 14 10-05-2015 03:04 PM
Got the injectors .. running 8 ish psi cardriverx DIY Turbo Discussion 14 12-01-2007 02:55 AM
Need help with a FMI/II 1.6l Hydra setup busychild424 DIY Turbo Discussion 7 09-28-2007 07:43 PM
Clutch Problem ^ () ^ General Miata Chat 0 04-27-2007 12:51 PM
Clutch Slave Failure Ben General Miata Chat 10 12-10-2006 11:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:43 AM.