Networking issues in Windows 7 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Insert BS here A place to discuss anything you want

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-26-2011, 04:02 AM   #1
Want fries with that?
Thread Starter
iTrader: (3)
 
Join Date: Oct 2009
Location: Twin Cities, Minnesota
Posts: 2,023
Total Cats: -1
Default Networking issues in Windows 7

Just installed 7 Ultimate 32 bit and all the drivers that came with my new parts.

Time came to plug in the internet, and lo and behold, it's working... sort of. I can download files. If I can establish a link to something I can download it at near full speed. However, I cannot change websites for ****. I kept getting a DNS server error so I set it manually and that fixed the MS tech support bullshit issue, but it didn't solve the problem.

I am hardwired to the modem. Sometimes I can access the modem's home page, sometimes I can't. Same thing with the internet. The only thing that works consistently are downloads.

Thoughts?

BTW I have narrowed down the issue to the computer, or at least how the computer communicates with the modem.
rider384 is offline   Reply With Quote
Old 07-26-2011, 04:14 AM   #2
Want fries with that?
Thread Starter
iTrader: (3)
 
Join Date: Oct 2009
Location: Twin Cities, Minnesota
Posts: 2,023
Total Cats: -1
Default

Update: Now the internet always works, just very, very slowly. Took me about 5 minutes to load MT.net on that computer.

Also, there is a HUGE number of packets received. It went up 4 million in about 5 minutes. Could something be sending/receiving so many packets that the ethernet port is maxed out?
rider384 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:29 PM.