Well crap... - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Insert BS here A place to discuss anything you want

Well crap...

Old 01-23-2009, 06:58 PM
  #21  
Tour de Franzia
iTrader: (6)
 
hustler's Avatar
 
Join Date: Jun 2006
Location: Republic of Dallas
Posts: 29,085
Total Cats: 367
Default

reading your threads of rape makes me want to drive my car.
hustler is offline  
Old 01-25-2009, 02:52 PM
  #22  
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,823
Total Cats: 266
Default

Originally Posted by ChuckyZ View Post
3 more posts...
Till you get banned for this?
patsmx5 is offline  
Old 01-25-2009, 02:58 PM
  #23  
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,823
Total Cats: 266
Default

Originally Posted by ChuckyZ View Post
Yepo. Not my stupid rule on I can't pm someone untill I have 15 posts. And I did do it in the bs forum...
The rule is there for a reason. Your BS post will be deleted by a mod.
patsmx5 is offline  
Old 01-25-2009, 03:02 PM
  #24  
Junior Member
iTrader: (2)
 
Join Date: Jan 2009
Location: Houston
Posts: 194
Total Cats: 0
Default

I'm sure the people i'm trying to pm about the products they have for sale don't mind me posting in the bs forum so I can contact them.
ChuckyZ is offline  
Old 01-26-2009, 07:04 PM
  #25  
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,823
Total Cats: 266
Default

Still a little weird...

Today it sortof started running weird. Like it was hesitating when I changed load, but under load it was fine. Like cruising it's fine, but go from cruise to pass someone and it would hesitate, then catch itself. Granted my acceleration enrichments are practically off, but it didn't do it this bad before. Same as before though, only not right when fully warmed up.

So I come home, get the laptop hooked up, and fire it up. Turns out EGO correction was on, but it was only enabled above 160*F. (may explain why problem only happened after warmed up?) I disabled it, started a log, and drove it pretty hard for ~20 minutes. Runs fine, pulls strong, no miss, no smoke, solid AFR's, etc. So maybe EGO was doing funky things also for unknown reasons. (shouldn't have, but...) I'm still gonna get a new ignition module when I can. But I made at least 20 boosted pulls to 6K and brake boosted it a few times and it never missed a lick. Was a very fun drive.
patsmx5 is offline  
Old 01-26-2009, 07:09 PM
  #26  
VladiTuned
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 35,022
Total Cats: 3,085
Default

Originally Posted by ChuckyZ View Post
I'm sure the people i'm trying to pm about the products they have for sale don't mind me posting in the bs forum so I can contact them.
get the **** out!!!

stop ruining Pat's informative threads with your stupid bullshit
18psi is offline  
Old 01-29-2009, 02:36 PM
  #27  
Supporting Vendor
iTrader: (3)
 
Join Date: Jul 2006
Location: San Diego
Posts: 3,002
Total Cats: 707
Default

Reinventing the wheel FTL... sorry.
__________________
Ryan Passey
ThePass is offline  
Old 01-29-2009, 02:50 PM
  #28  
Elite Member
Thread Starter
iTrader: (15)
 
patsmx5's Avatar
 
Join Date: Aug 2007
Location: Houston, TX
Posts: 8,823
Total Cats: 266
Default

Originally Posted by ThePass View Post
Reinventing the wheel FTL... sorry.
Aka learning experience. I learned a lot doing all this crap. So I really don't regret it.

It's been running fine still. Never bought a new ignition module. I'm probably gonna get another used one off ebay to keep for a spare.
patsmx5 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Meeners
DIY Turbo Discussion
22
11-06-2013 07:28 AM
driver70
Meet and Greet
19
09-25-2012 10:54 PM
mr_hyde
ECUs and Tuning
2
01-22-2012 10:32 PM
halfdemonpyro
Engine Performance
9
05-06-2011 05:55 PM
UrbanSoot
Insert BS here
0
10-01-2010 12:26 AM


Thread Tools
Search this Thread
Quick Reply: Well crap...


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.