11/14/09 Mid-Atlantic / NE Dyno Day - Roll Call Thread - Page 6 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Local Meets, Events and Tech Days Track Day? Autox? Tech Day? Beer Run? Dave and Busters?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-14-2009, 07:20 PM   #101
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Ooops I thought you said brain not Brian. Damn that really sucks, didn't he just build it too?
miataspeed2005 is offline   Reply With Quote
Old 11-14-2009, 10:50 PM   #102
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

Quote:
Originally Posted by neogenesis2004 View Post
Anyone wanna buy a turbo miata? Has built in smoke screen to escape the police....
sucks big time, the dyno graph or my ears didn't notice any detonation, nor did your knock sensor, maybe serious high egts from all that timing
Mach929 is offline   Reply With Quote
Old 11-15-2009, 12:59 AM   #103
y8s
2 Props,3 Dildos,& 1 Cat
iTrader: (8)
 
y8s's Avatar
 
Join Date: Jun 2005
Location: Fake Virginia
Posts: 19,038
Total Cats: 407
Default

Quote:
Originally Posted by miataspeed2005 View Post
Ooops I thought you said brain not Brian. Damn that really sucks, didn't he just build it too?
yup. at least he didnt spend a lot on forged pistons. doh.
y8s is offline   Reply With Quote
Old 11-15-2009, 01:35 AM   #104
Elite Member
iTrader: (5)
 
Join Date: Jan 2007
Location: Freehold, NJ
Posts: 1,577
Total Cats: -2
Default

so my car had water coming out of the BOV? how would that even happen? Its vertical lol facing down. wtf! lol
disturbedfan121 is offline   Reply With Quote
Old 11-15-2009, 03:49 AM   #105
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,185
Total Cats: 2,582
Default

I'm confused as hell: did blow his motor? Or neogenesis?
18psi is offline   Reply With Quote
Old 11-15-2009, 08:34 AM   #106
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Brian - sorry to see the car have a not-so-happy ending. Do you remember the AFRs? Could you possibly have run rich and wash the ring landings, or do you think it's the timing? I guess when you tear into it you'll find out.

Lars - thanks for sticking w/ him. I had to meet my wife's co-workers for dinner and take them out as a belated wedding gift. No UFC last night...just recorded it. I was rooting for you in karting, even tried to help you out by PITting Kris...

Tom - thanks for hosting the event, the hospitality, the tied time that race (22.068!), and everything else. Your house rocks, especially that garage floor. MUST DO. Good luck w/ the car, I'm dying to see it finished.

Scott - you bastard. I think you beat my fastest time during karting.

Tim - I can't say enough great things about the turbo kit you built me. It's friggin' wonderful! I guess once we get dynotune time down here, maybe we'll tune for 15 lbs. I was extremely happy with the power delivery, design, etc. Was a teensy bit bummed that we didn't hit 300whp....but we still didn't tune on a tune, just tweaked a bit. Plus, I suck at dyno pulls. Next time I'll be better, like start at 2,200rpms in 4th, instead of 4k...

Paul - thanks for a great base tune. Above 2k rpms, the car is a beast. I hope you had fun last night...happy birthday!

Artie - great meeting you finally! Thanks for helping Paul tune.

Everyone else: great meeting you all. Scott, thanks for saving us $4 by avoiding the tollbooths.

-Ed
saint_foo is offline   Reply With Quote
Old 11-15-2009, 08:36 AM   #107
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Quote:
Originally Posted by 18psi View Post
I'm confused as hell: did blow his motor? Or neogenesis?
neogenesis. Happened shortly after we got onto I95.
saint_foo is offline   Reply With Quote
Old 11-15-2009, 11:31 AM   #108
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

ArtieParty:


Braineack:


BruceW (5.0L)


Disturedfan121:


Mach929:


Paul's GF:


Mann (NC):


Miataspeed2005:


Neogenesis2004:


Saint_foo:
Braineack is offline   Reply With Quote
Old 11-15-2009, 11:39 AM   #109
Elite Member
iTrader: (11)
 
Join Date: Jun 2007
Location: Meriden, CT
Posts: 2,072
Total Cats: 1
Default

I think I like Pauls GF's, BruceW's, and Saint Foo's graphs the best...but looks like everyone is putting down some respectable numbers! I definitly need to get my car dyno tuned...I don't think I'm getting 100% out of it....its definitly running much richer than most of your's
Cspence is offline   Reply With Quote
Old 11-15-2009, 01:34 PM   #110
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Quote:
Originally Posted by Cspence View Post
I think I like Pauls GF's, BruceW's, and Saint Foo's graphs the best...but looks like everyone is putting down some respectable numbers! I definitly need to get my car dyno tuned...I don't think I'm getting 100% out of it....its definitly running much richer than most of your's
all three of them are running too lean IMO 13's.
bruceW's is a N/a V8 so hes fine but the other too i wouldnt feel too comfortable with that. i like my 11.5 afr except after 6k when i drop to 10's wish i had more time to tune and make another 10-15 HP.
i had a blast tho and i will do it all over again.
miataspeed2005 is offline   Reply With Quote
Old 11-15-2009, 01:46 PM   #111
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

I think it was the timing, definitely a broken ringland or 2, or 3, or 4. I drove it home making no more than 30psi oil pressure because if I got into boost it would just eject oil out of the breather and smoke out whoever was behind me. What blows my mind is that there was no ping on the dyno either heard or logged. I'm taking today off to cool down, over the next week I'm just going to do a stock rebuild of Brain's old block sitting in my garage and put that in the car, and swap the t3 60trim compressor back on. Then I'll just stick with 13-15psi to be safe and still have a fun car. Plus I need something to test my super (not so secret) WI project on.

I was very disappointed in my output, both in delivery and in total HP. I was expecting north of [email protected], so I think that compressor/trubine just are not a good match.

So today is pizza/football day, and I'll rebuild the motor during the week. Now to get Brain to convince his wife to let him have another Saturday off to help me swap motors....
neogenesis2004 is offline   Reply With Quote
Old 11-15-2009, 02:03 PM   #112
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

My wbo2 has never matched their readings. I was logging 11.5:1, they for the past 5 years have always read 1 point leaner, even without a cat.
Braineack is offline   Reply With Quote
Old 11-15-2009, 03:25 PM   #113
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i wasn't holding boost and i hit 104 degrees IAT on the dyno so i need to get off my *** and get a bigger intercooler and totally redo my piping, oh and finally do my cops
Mach929 is offline   Reply With Quote
Old 11-15-2009, 03:34 PM   #114
Junior Member
 
Join Date: Dec 2006
Posts: 54
Total Cats: 1
Default

Glad I came out, it was great seeing all the FI'd miatas--sucks about the motor Brian, I filmed all your runs and I didn't hear a single ping. To be honest though all the ping my car's knock sensor has picked up I never heard either so a set of det-cans begi style is probably in order.

Quote:
Originally Posted by Braineack View Post
My wbo2 has never matched their readings. I was logging 11.5:1, they for the past 5 years have always read 1 point leaner, even without a cat.
Their wideband must be off...I have two, my stock OEM one and an AEM and both were reading 11-11.5:1 but his graph showed 12. Everyone else seemed to be lean also as the day wore on so theirs was probably off by at least .5. I am running a cat.
mann is offline   Reply With Quote
Old 11-15-2009, 03:38 PM   #115
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
My wbo2 has never matched their readings. I was logging 11.5:1, they for the past 5 years have always read 1 point leaner, even without a cat.
My car is reading 10.2s and his was 11.5s do you think his wb is off?
miataspeed2005 is offline   Reply With Quote
Old 11-15-2009, 03:54 PM   #116
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

My money is on yes. My ecu was autotuning to 11.4 and his was reading me at like 12.5+.
neogenesis2004 is offline   Reply With Quote
Old 11-15-2009, 04:00 PM   #117
Junior Member
 
Join Date: Aug 2008
Location: MD/DE/PA
Posts: 337
Total Cats: 0
Default

The lack of video of the ruptured heater hose and ensuing geyser is fail. Miataspeed2005 took the faceful of coolant pretty well, though.
the_man is offline   Reply With Quote
Old 11-15-2009, 04:14 PM   #118
Elite Member
iTrader: (5)
 
Join Date: Jan 2007
Location: Freehold, NJ
Posts: 1,577
Total Cats: -2
Default

Quote:
Originally Posted by the_man View Post
The lack of video of the ruptured heater hose and ensuing geyser is fail. Miataspeed2005 took the faceful of coolant pretty well, though.
he's used to a face full of other liquids

lol jk.
disturbedfan121 is offline   Reply With Quote
Old 11-15-2009, 04:57 PM   #119
Junior Member
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default

Quote:
Originally Posted by neogenesis2004 View Post
I think it was the timing, definitely a broken ringland or 2, or 3, or 4. I drove it home making no more than 30psi oil pressure because if I got into boost it would just eject oil out of the breather and smoke out whoever was behind me. What blows my mind is that there was no ping on the dyno either heard or logged. I'm taking today off to cool down, over the next week I'm just going to do a stock rebuild of Brain's old block sitting in my garage and put that in the car, and swap the t3 60trim compressor back on. Then I'll just stick with 13-15psi to be safe and still have a fun car. Plus I need something to test my super (not so secret) WI project on.
Do you think you had the same issue as 18psi (although he was on the base map)? He was running with the adaptronic too. Just bought it so I don't want to make the same mistake.
https://www.miataturbo.net/forum/t40227/
https://www.miataturbo.net/forum/t40225/
PhantomRoadster is offline   Reply With Quote
Old 11-15-2009, 05:13 PM   #120
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

I'm not running any of travis's basemaps.
neogenesis2004 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:19 AM.