11/14/09 Mid-Atlantic / NE Dyno Day - Roll Call Thread - Page 7 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Local Meets, Events and Tech Days Track Day? Autox? Tech Day? Beer Run? Dave and Busters?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-15-2009, 06:28 PM   #121
Murderator
iTrader: (76)
 
18psi's Avatar
 
Join Date: Apr 2008
Posts: 36,184
Total Cats: 2,582
Default

Quote:
Originally Posted by saint_foo View Post
neogenesis. Happened shortly after we got onto I95.
wow. That sucks
Quote:
Originally Posted by neogenesis2004 View Post
I think it was the timing, definitely a broken ringland or 2, or 3, or 4. I drove it home making no more than 30psi oil pressure because if I got into boost it would just eject oil out of the breather and smoke out whoever was behind me. What blows my mind is that there was no ping on the dyno either heard or logged. I'm taking today off to cool down, over the next week I'm just going to do a stock rebuild of Brain's old block sitting in my garage and put that in the car, and swap the t3 60trim compressor back on. Then I'll just stick with 13-15psi to be safe and still have a fun car. Plus I need something to test my super (not so secret) WI project on.

I was very disappointed in my output, both in delivery and in total HP. I was expecting north of [email protected], so I think that compressor/trubine just are not a good match.

So today is pizza/football day, and I'll rebuild the motor during the week. Now to get Brain to convince his wife to let him have another Saturday off to help me swap motors....
DAMN MAN, SO SORRY TO HEAR THAT
I know exactly how you feel right now. Take a few days off and relax/get your mind off this ****.
Quote:
Originally Posted by PhantomRoadster View Post
Do you think you had the same issue as 18psi (although he was on the base map)? He was running with the adaptronic too. Just bought it so I don't want to make the same mistake.
https://www.miataturbo.net/forum/t40227/
https://www.miataturbo.net/forum/t40225/
This is starting to kinda scare me a little bit.
My map was almost completely autotuned when it blew. AFR's were great, on the conservative side for sure, there was NO audible or recorded knock, and POW.

ls1motorsports installs his adaptronic, has it running for less than a day, no knock recorded or heard, and POW, blows 2 rods out the side.

ZxTex blew his ringlanding on a supertech piston as well.


So I'm wondering: is the Adaptronic either:
1) Not reading the stock knock sensor correctly
or
2) Advancing timing more than it shows or we think?

Not placing blame or anything at all, just really curious.


Neo can you post your map that was on the car right before it blew?
What psi/spark/afr was it running at?
18psi is offline   Reply With Quote
Old 11-15-2009, 07:00 PM   #122
Newb
 
Join Date: Oct 2007
Posts: 4
Total Cats: 0
Default

Just wanted to say thanks to everyone especially Braineack for making the arrangements. I had a blast as usual. Next year I'll show up for the karting if someone can give me a place to sleep.

Thanks for letting an n/a crash the turbo party!

BTW, how much boost was Mann running?
brucew is offline   Reply With Quote
Old 11-15-2009, 07:12 PM   #123
Elite Member
iTrader: (12)
 
Join Date: Aug 2006
Location: Central-ish VA
Posts: 4,449
Total Cats: 16
Default

I think he said 10psi with a 2860rs
neogenesis2004 is offline   Reply With Quote
Old 11-15-2009, 08:02 PM   #124
Junior Member
 
Join Date: Dec 2006
Posts: 54
Total Cats: 1
Default

Yup 10 lbs.

*edit* pics put in media thread

Last edited by mann; 11-15-2009 at 08:29 PM.
mann is offline   Reply With Quote
Old 11-15-2009, 08:07 PM   #125
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Quote:
Originally Posted by the_man View Post
The lack of video of the ruptured heater hose and ensuing geyser is fail. Miataspeed2005 took the faceful of coolant pretty well, though.
When Jes (sp?), Paul's GF, said, "hey, no one got it on video?!" I suggested that we can fill it up w/ more water and do another pull.
saint_foo is offline   Reply With Quote
Old 11-15-2009, 08:26 PM   #126
Junior Member
 
Join Date: Jan 2008
Location: Central, NJ
Posts: 201
Total Cats: 0
Default

Quote:
Originally Posted by 18psi View Post


This is starting to kinda scare me a little bit.
My map was almost completely autotuned when it blew. AFR's were great, on the conservative side for sure, there was NO audible or recorded knock, and POW.

ls1motorsports installs his adaptronic, has it running for less than a day, no knock recorded or heard, and POW, blows 2 rods out the side.

ZxTex blew his ringlanding on a supertech piston as well.


So I'm wondering: is the Adaptronic either:
1) Not reading the stock knock sensor correctly
or
2) Advancing timing more than it shows or we think?

Not placing blame or anything at all, just really curious.


Neo can you post your map that was on the car right before it blew?
What psi/spark/afr was it running at?
WTF! I didn't know there were that many others. Now you got me scared.
PhantomRoadster is offline   Reply With Quote
Old 11-15-2009, 09:04 PM   #127
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Quote:
Originally Posted by saint_foo View Post
When Jes (sp?), Paul's GF, said, "hey, no one got it on video?!" I suggested that we can fill it up w/ more water and do another pull.
Yeah I don't think that would be a good idea at all! Thank god the antifreeze was warm and not hot.
miataspeed2005 is offline   Reply With Quote
Old 11-15-2009, 09:05 PM   #128
Elite Member
iTrader: (5)
 
Join Date: Jan 2007
Location: Freehold, NJ
Posts: 1,577
Total Cats: -2
Default

anyone have the video of my BOV leaking under high boost? Mann sent me one where everyone noticed but i need the one where it was happening, mann also said he was holding a flashlight in the video on it if that helps jog any memories
disturbedfan121 is offline   Reply With Quote
Old 11-15-2009, 10:37 PM   #129
Senior Member
iTrader: (2)
 
Join Date: Jun 2006
Location: Springfield, NJ
Posts: 670
Total Cats: 0
Default

Guys (and Jes), sorry that I had to bail on dyno day. Couple of days ago I had another bad misfire problem. Paul hooked me up with some extra injectors .... I went to install them and managed to round-off one of the fuel rail bolts ..... etc., etc. .... comedy of errors. Anyway, I now own a round-bolt-removal-kit, which I shall attempt to use tomorrow. Meanwhile the Boundary COPS are due very soon. When everything is running again then I'll probably visit a Dynojet shop near here rather than hauling down to Delaware.
evank is offline   Reply With Quote
Old 11-16-2009, 09:32 AM   #130
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by 18psi View Post
...Neo can you post your map that was on the car right before it blew?
What psi/spark/afr was it running at?

That is curious. Neos motor sounded like it was working hard, we were very surprised by his output. During one pull there were 4 people recording his run, I had my head close and I heard no knock, and it's easy to hear (sometimes see) it on the dyno...
Braineack is online now   Reply With Quote
Old 11-16-2009, 09:42 AM   #131
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

His number were very low tho with that kind of boost and spark! I think he had some kind of problem before he even dynoed the car, did he check compression before the dyno ?
miataspeed2005 is offline   Reply With Quote
Old 11-16-2009, 09:54 AM   #132
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

his compression was good. We put that block in the day before we did mine...

We were setting his boost just before he ran on the dyno, it felt great breaking traction in 4th gear!
Braineack is online now   Reply With Quote
Old 11-16-2009, 10:11 AM   #133
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

Quote:
Originally Posted by disturbedfan121 View Post
anyone have the video of my BOV leaking under high boost? Mann sent me one where everyone noticed but i need the one where it was happening, mann also said he was holding a flashlight in the video on it if that helps jog any memories

Looks like tim should have it...

Braineack is online now   Reply With Quote
Old 11-16-2009, 10:12 AM   #134
Elite Member
iTrader: (5)
 
m2cupcar's Avatar
 
Join Date: Jan 2005
Location: Atlanta
Posts: 7,240
Total Cats: 290
Default

Bummer Brian- were you logging your pulls?
m2cupcar is offline   Reply With Quote
Old 11-16-2009, 11:45 AM   #135
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

Maybe it was the people who built the block
miataspeed2005 is offline   Reply With Quote
Old 11-16-2009, 11:51 AM   #136
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

i think he just pushed the timing too much, but still, it's odd that there was no knock logged or heard on the pulls. Thing was running solid for the month before and his 3 hour drive north.
Braineack is online now   Reply With Quote
Old 11-16-2009, 11:55 AM   #137
Senior Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Connect-I-Cut
Posts: 1,431
Total Cats: 0
Default

How much timing did he run up top?
miataspeed2005 is offline   Reply With Quote
Old 11-16-2009, 12:12 PM   #138
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i think it was 34 degrees which is insane but he kept making more torque and didn't lose any hp, and there was no ugly noises
Mach929 is offline   Reply With Quote
Old 11-16-2009, 12:18 PM   #139
Boost Czar
Thread Starter
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

34? it was more like 26-27 IIRC.
Braineack is online now   Reply With Quote
Old 11-16-2009, 12:52 PM   #140
Senior Member
iTrader: (4)
 
Join Date: Jan 2008
Location: Falls Church, VA
Posts: 1,367
Total Cats: 16
Default

I thought he was at 18 and then added 6, so 24. Maybe my memory has failed and it was a couple degrees more, but it shouldn't have been totally unreasonable with his 7.something:1 pistons. Don't know if he added 6 across an entire row or just in the few highest rpm cells at whatever boostsz he was running, but I was standing near the car for all 9 of his pulls and never heard any bad noises. Only sign of trouble I saw was the giant smoke cloud in my rear view mirror.
ScottFW is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OTS Bilstein to motorsports ASN conversion stoves Suspension, Brakes, Drivetrain 5 04-21-2016 04:00 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:57 PM.