Miataturbo.net Dyno day picture & videos - Page 3 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


Media Got any pics or vids to share?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-18-2009, 10:52 AM   #41
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

does tim work on a payment plan of $50 a month?
Braineack is offline   Reply With Quote
Old 11-18-2009, 11:02 AM   #42
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

Quote:
Originally Posted by webby459 View Post
You guys are the best.

Tim, I'll probably be calling on you when I can scrape a few schekel together after my winter build. Maybe when I'm building up my as yet un-acquired 99 head. I think I really want to keep the 2560 for spool in autox, and seeing I can probably make 300+/- with a new IM and some other goodies makes me hopeful.
But Saint_foo made 275/244 with a nice intake, big throttle body, 99 head "with work" and some different cams, should have been as close to paul's 300 as you can get. So you're results may vary.

Quote:
Originally Posted by Braineack View Post
does tim work on a payment plan of $50 a month?
Sure! You'll get $50 worth of parts per month in return.
TurboTim is offline   Reply With Quote
Old 11-18-2009, 11:11 AM   #43
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

I'm pretty sure if ed had better boost control (paul said it was tapering off) he would have been damn close to Paul's own numbers:

Braineack is offline   Reply With Quote
Old 11-18-2009, 02:55 PM   #44
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Hopefully we'll get Braineack down to TurboXS to tweak it. We only hit 13.9 lbs of boost. The Dynapack should put similar #s to the Dynojet.

I've got the Mazdaspeed intake cam from the Mazdaspeed Miata, purchased from 949Racing. Here's their snippet:
----
Factory Mazda intake cam

99-00 JDM Roadster & 04-05 Mazdaspeed Miata intake cam

Drops right into 99-00 BP4W head.

.349 lift
251 degrees duration
The 99-00 USDM intake cam is .326 lift and slightly less duration. Adding this cam will usually add 5-6hp to an otherwise stock 99-00 engine. Expect a bit more if you have a header, intake and exhaust. No before/after dyno charts available for this item.
----

Also, I'd like to install COPs and see if there's any RFI noise, bad grounding somewhere in my electrical. I'm hearing a faint bzzzz in my headrest speakers. Nothing glaringly evident, but could be affecting stuff I would think.
saint_foo is offline   Reply With Quote
Old 11-18-2009, 03:05 PM   #45
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Quote:
Originally Posted by ArtieParty View Post
Paul's build can be seen on his website.

Miatamx5.com

Once you're there, click on CARS, CURRENT, THE MACHINE III (RED 94)

That should give you a pretty good idea of what Paul's got in there now.

Ahhh, I've seen that site way before I joined mt.net!!!

According to the Machine III, at 14lbs of boost vs my 13.9lbs,

Paul put down 272whp/236tq
Ed (me) put down 275whp/244tq

So, very similar power levels at almost identical lbs of boost. Negligible if you factor the cars weren't dyno'd same day, same conditions (since he dyno'd 2 years prior).

If we get up to 15-16lbs of boost, it's possible I might be closer to Paul's #s. He put down 310whp/260tq at 17 lbs of boost (I think).
saint_foo is offline   Reply With Quote
Old 11-18-2009, 04:36 PM   #46
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

come on dawg i posted your plots together like 5 hours ago....
Braineack is offline   Reply With Quote
Old 11-18-2009, 05:14 PM   #47
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
come on dawg i posted your plots together like 5 hours ago....


Oh, I didn't click on the overlay graph...my bad. Where did you get his plot? I was looking at the numbers he posted on his site.

Grassy ***!
saint_foo is offline   Reply With Quote
Old 11-18-2009, 05:31 PM   #48
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

Quote:
Originally Posted by saint_foo View Post
Ahhh, I've seen that site way before I joined mt.net!!!

According to the Machine III, at 14lbs of boost vs my 13.9lbs,

Paul put down 272whp/236tq
Ed (me) put down 275whp/244tq

So, very similar power levels at almost identical lbs of boost. Negligible if you factor the cars weren't dyno'd same day, same conditions (since he dyno'd 2 years prior).

If we get up to 15-16lbs of boost, it's possible I might be closer to Paul's #s. He put down 310whp/260tq at 17 lbs of boost (I think).
Paul's 272rwhp was with the OEM intake mani and throttle body.
TurboTim is offline   Reply With Quote
Old 11-18-2009, 05:47 PM   #49
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

Quote:
Originally Posted by saint_foo View Post
Oh, I didn't click on the overlay graph...my bad. Where did you get his plot? I was looking at the numbers he posted on his site.

Grassy ***!
I collect dataz.

Dyno Run Files
Braineack is offline   Reply With Quote
Old 11-18-2009, 06:50 PM   #50
Junior Member
 
Join Date: Jan 2008
Location: Ashburn, VA
Posts: 444
Total Cats: 0
Default

Quote:
Originally Posted by TurboTim View Post
Paul's 272rwhp was with the OEM intake mani and throttle body.
Ahhhh!
saint_foo is offline   Reply With Quote
Old 11-19-2009, 12:59 PM   #51
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

What were some of your guys AIT logs on the dyno? I run there 6 times now and have never seen my AITs go so high, so I'm wondering if they forgot to turn the cheap/shitty/weak fans on. I went from 60F to 128F at the end of one pull...I don't think I've seen that much on a 90F day.


In case anyone cares...
I was checking my logs and it seems all my pulls were only 12psi, tapering down to 11.8-11.5psi at redline. On my 4th pull I flipped the MBC on, thought it was set closer to 14psi. oh well.
Braineack is offline   Reply With Quote
Old 11-19-2009, 01:13 PM   #52
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

Quote:
Originally Posted by Braineack View Post
What were some of your guys AIT logs on the dyno? I run there 6 times now and have never seen my AITs go so high, so I'm wondering if they forgot to turn the cheap/shitty/weak fans on. I went from 60F to 128F at the end of one pull...I don't think I've seen that much on a 90F day.
Point of reference, my dyno day was ~95*F ambient, my max IAT was 119F at 12 psi. There were at least 2 3' fans present at the front of the car.

BTW Brain, your recent work on some threads vis driveability has been valuable. This concerning the dyno thread: turning off the tps enrichment and the cold start thread: ASE tuning. I am pretty sure my recent loading up on the highway at cruise was caused by accel enrichment kicking in because the tps was not calibrated correctly, or is getting emf "noise." Getting power on the dyno is, IMHO, easy compared to tuning some of these finer point. The point of this ***-kissing is that I probably need help. More to come...
webby459 is offline   Reply With Quote
Old 11-19-2009, 01:16 PM   #53
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

tuning fuel in boost is cake, it's all the other crap that takes finesse.
Braineack is offline   Reply With Quote
Old 11-19-2009, 01:31 PM   #54
Elite Member
iTrader: (8)
 
Join Date: Jun 2009
Location: Albany, NY
Posts: 1,523
Total Cats: 4
Default

Werd. ahemblowjobforfinetunehelpahem.
webby459 is offline   Reply With Quote
Old 11-19-2009, 01:32 PM   #55
Senior Member
iTrader: (1)
 
Join Date: Sep 2007
Location: Trenton, NJ
Posts: 1,125
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
On my 4th pull I flipped the MBC on, thought it was set closer to 14psi. oh well.
How do you flip on an MBC?

Lemme go get my laptop from my car and check AIT's for my pulls.
ArtieParty is offline   Reply With Quote
Old 11-19-2009, 01:36 PM   #56
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,892
Total Cats: 1,792
Default

I use my EBC as a bypass. If it's powered then i send the boost through the MBC, if unpower I send boost straight to the actuator.
Braineack is offline   Reply With Quote
Old 11-19-2009, 01:44 PM   #57
Senior Member
iTrader: (1)
 
Join Date: Sep 2007
Location: Trenton, NJ
Posts: 1,125
Total Cats: 0
Default

MAT's

Run 1 - 69 degrees up to 89
Run 2 - 71 degrees up to 97
Run 3 - 77 degrees up to 104
Run 4 - Forgot to log
Run 5 - 81 degrees up to 98

Last year
Run 3 - 73 degrees up to 96



Doesn't look like theres much difference from last time. I do know that the fans were on for my runs both dyno days.
ArtieParty is offline   Reply With Quote
Old 11-19-2009, 02:30 PM   #58
Senior Member
iTrader: (1)
 
Join Date: Sep 2007
Location: Trenton, NJ
Posts: 1,125
Total Cats: 0
Default

Quick comparison:

My setup now vs Jan's (johndoe) setup a year ago. Both have 2560. Both have 94 blocks and stock 95/94 heads. He was running at 14.5 psi while mines at 14.0 psi.

ArtieParty is offline   Reply With Quote
Old 11-19-2009, 03:14 PM   #59
Elite Member
iTrader: (9)
 
TurboTim's Avatar
 
Join Date: Jun 2006
Location: Chesterfield, NJ
Posts: 6,485
Total Cats: 248
Default

Quote:
Originally Posted by ArtieParty View Post
Quick comparison:

My setup now vs Jan's (johndoe) setup a year ago. Both have 2560. Both have 94 blocks and stock 95/94 heads. He was running at 14.5 psi while mines at 14.0 psi.
I can't see your graph cause that site is blocked here at work. But I do have johndoe's vs my Absurdflow BEGI/FM tubular replacement mani & DP. I'm at 12psi on run 1, 13psi on run 5. Just to show you how cool I am posting dyno runs even though I didn't dyno on this dyno day.



TurboTim is offline   Reply With Quote
Old 11-19-2009, 04:05 PM   #60
Elite Member
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

i think my iats were doing ~60 to ~104. i think a bigger intercooler will be safer for my motor
Mach929 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Project Gemini - Turbo Civic on the Cheap Full_Tilt_Boogie Build Threads 59 Yesterday 09:00 PM
Why dynos should plot Torque divided by MAP JasonC SBB ECUs and Tuning 11 10-27-2015 05:56 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Leaky Wilwoods mx592 Suspension, Brakes, Drivetrain 1 10-01-2015 01:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:34 AM.