Media Got any pics or vids to share?

What is this noise?

 
Old 11-23-2013, 05:53 PM
  #1  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 754
Total Cats: 19
Default What is this noise?

As some know I broke an axle last weekend at Bradenton 1/4 mi drag.
I replaced it and now driving around I at (seemingly)random get this weird noise.

Sometimes some clunks or clicks randomly too.


Impuls is offline  
Old 11-24-2013, 08:28 PM
  #2  
Junior Member
 
Join Date: Dec 2012
Location: Richmond Va.
Posts: 57
Total Cats: 0
Default

im curious myself, seems to sound like a seal squealing... hope you figure out what it is or someone chimes in with what it is..Good luck
ZQQMIN is offline  
Old 11-24-2013, 08:49 PM
  #3  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 754
Total Cats: 19
Default

I have a front and rear wheel bearing on order, will replace those (they are pretty bad)

Hopefully it's those and nothing more serious in the drivetrain.
I know people complain of whirring with wheel bearing failure but I've never heard this.
Impuls is offline  
Old 12-01-2013, 06:58 PM
  #4  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 754
Total Cats: 19
Default

So, something isn't normal here right?

First 3 are Driveshaft>Diff
Last 1 is Driveshaft>Transmission





Attached Thumbnails What is this noise?-c360_2013-12-01-17-58-56-435_zps1ffceeac.jpg   What is this noise?-c360_2013-12-01-17-59-06-589_zpsef76110e.jpg   What is this noise?-c360_2013-12-01-17-59-27-771_zps958690cb.jpg   What is this noise?-c360_2013-12-01-17-59-27-771_zps37f664b7.jpg   What is this noise?-c360_2013-12-01-17-57-52-182_zps89d63058.jpg  

Impuls is offline  
Old 12-13-2013, 09:25 PM
  #5  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 754
Total Cats: 19
Default

Here's an update of tonights search of "What the **** is wrong with my car"
Impuls is offline  
Old 12-20-2013, 09:40 PM
  #6  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 754
Total Cats: 19
Default

So it's normal to have those obvious hit marks on the drive shaft/diff pinion balancer? Or should I change the head of the bolt the other way(like I've seen how they are in other miata's)
Impuls is offline  
Old 12-20-2013, 11:03 PM
  #7  
Elite Member
iTrader: (3)
 
Join Date: Mar 2008
Location: Granbury, TX
Posts: 6,168
Total Cats: 654
Default

Rotate the driveshaft by hand with the transmission in neutral and wheels off the floor and look for rubbing. I know on mine, I needed to put the bolts in from the rear for some reason.

Two other things:
1. Lock washers ALWAYS go behind the nut, not the bolt. This is a safety item you need to fix ASAP.

2. Looks like the front U-joint has thrown off its grease. U-joints aren't serviceable if this is an OEM driveshaft. You'll need another driveshaft if there's play/noise in the front U-joint.

3. That wobble in the halfshaft looks like a bad inner CV. You should check the hub on that side too.

Which axle broke? You're supposed to road race Miatas, not drag race. LOL.
hornetball is offline  
Old 12-21-2013, 10:41 AM
  #8  
Elite Member
iTrader: (21)
 
Join Date: Jun 2007
Location: Rochester, NY
Posts: 6,084
Total Cats: 820
Default

Sound is speed dependent. That speaks to wheel bearings or CV joints. Since your axle is obviously off, it's the CV joint.
rleete is offline  
Old 12-22-2013, 01:35 AM
  #9  
Senior Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2012
Location: Tampa, FL
Posts: 754
Total Cats: 19
Default

just did: Oil change to the engines first use of Rotella T6, front wheel bearings( hubs)/ all rotors, hawk blue pads, and my driver side axle. sadly I couldn't do the rear wheel bearings :/ and I still have this annoying noise. Driveshaft is going to be dropped soon to inspect and reverse the 4 bolt/ nuts. Should be fun.

Originally Posted by hornetball View Post
Rotate the driveshaft by hand with the transmission in neutral and wheels off the floor and look for rubbing. I know on mine, I needed to put the bolts in from the rear for some reason.

Two other things:
1. Lock washers ALWAYS go behind the nut, not the bolt. This is a safety item you need to fix ASAP.

2. Looks like the front U-joint has thrown off its grease. U-joints aren't serviceable if this is an OEM driveshaft. You'll need another driveshaft if there's play/noise in the front U-joint.

3. That wobble in the halfshaft looks like a bad inner CV. You should check the hub on that side too.

Which axle broke? You're supposed to road race Miatas, not drag race. LOL.
Turns out it wasn't the axle, seems I'm on the right track though, I'll reverse the bolt with proper hardware placement (I got it like that).
I'll check the u joints while the shaft is in the car, just wrinkle and move the shaft right? the u joint shouldn't have pay our make noise?

The passenger side axle broke (yay open diffs) :P Meh, fun night out with friends. I need a roll bar/ cage. I've done auto x, but I want road course.
Or I can be one of the cool kids these days and drift!
Impuls is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
shooterschmidty
Engine Performance
8
09-30-2015 10:28 PM
ihiryu
General Miata Chat
9
09-28-2015 10:22 AM
PaperMate
Insert BS here
32
09-25-2015 08:22 AM
shanesauce
General Miata Chat
1
09-06-2015 08:47 PM
ak47bravo
General Miata Chat
4
01-15-2008 07:35 PM


Thread Tools
Search this Thread
Quick Reply: What is this noise?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.