@Ben / Matt - have you tried the DIYPNP with the PWM board? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 02-11-2010, 11:39 AM   #1
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Question @Ben / Matt - have you tried the DIYPNP with the PWM board?

As the title says, did you possibly already try the combination of the DIYPNP (on a 99/00 Miata) and the PWM converter board?

As the high factor for the frequency of the IAC valve is supposed to lead to very difficult tuning? I have already installed, but due my summer-only registration of my car and the rediculous amounts of snow we have here, I am not able to test.

I would be interested to see how it works out for somebody (with as much knowledge as you) and if the values for the various settings have to change a lot compared with the base-map.

Thanks.

Sven
Zaphod is offline   Reply With Quote
Old 02-11-2010, 12:47 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Not yet.
Matt Cramer is offline   Reply With Quote
Old 02-11-2010, 03:20 PM   #3
Ben
Supporting Vendor
iTrader: (33)
 
Ben's Avatar
 
Join Date: Jul 2006
Location: atlanta-ish
Posts: 12,689
Total Cats: 99
Default

As Matt said, it's not a set up that's happened here in house, and we've ran the a 99's idle valve without it.

However, I know someone else on this board has done this, because I remember seeing their pictures. I'll see if I can search it out...
Ben is offline   Reply With Quote
Old 02-11-2010, 03:23 PM   #4
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Talking

well, me... I made the how to...

As I wrote I adapted it but had to store the car in the garage over winter so I couldn't test a lot. I like to be prepared when going to tune the cl idle - so I thought, maybe in the meantime someone else had done this...
Zaphod is offline   Reply With Quote
Old 02-11-2010, 04:46 PM   #5
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Any of you DIYAT guys figured out EAE yet?

I've been reading about it solid this last week, it's a nightmare...
richyvrlimited is offline   Reply With Quote
Old 02-11-2010, 05:10 PM   #6
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

I've built 3 DIYPNPs so far with the PWM board. No problems.

Jim
Reverant is online now   Reply With Quote
Old 02-12-2010, 03:18 AM   #7
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

@Reverant - could you please post the settings you use for CL idle?

Have you got pics of one of your installs?
Zaphod is offline   Reply With Quote
Old 02-12-2010, 06:13 AM   #8
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Quote:
Originally Posted by Zaphod View Post
@Reverant - could you please post the settings you use for CL idle?

Have you got pics of one of your installs?
https://www.miataturbo.net/forum/t42436/

My updated PWM settings are that helped somewhat with the A/C:

Dashpot adder: 0%
RPM with valve open: 3500
P/I/D: 60/180/0

Jim
Attached Thumbnails
@Ben / Matt - have you tried the DIYPNP with the PWM board?-pwm-idle-settings.jpg   @Ben / Matt - have you tried the DIYPNP with the PWM board?-dsc_1916_1.jpg  
Reverant is online now   Reply With Quote
Old 02-12-2010, 06:47 AM   #9
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Thanks a lot...

about that 2nd picture - and I thought my DIYPNP install would look crowded!
Zaphod is offline   Reply With Quote
Old 02-12-2010, 06:52 AM   #10
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

Besides my custom A/C + dash lights controller, I'm also datalogging lots of stuff to an external logger, hence the wiring mess and the extra circular connector. I'll take pics of my latest build, which is far more decluttered, in the afternoon.

Jim
Reverant is online now   Reply With Quote
Old 02-12-2010, 07:34 AM   #11
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Could you please explain the "INverted" setting for the valve - I thought the DIYPNP base map had set this to "normal".

I am looking forward to the new pics.

Thanks.
Zaphod is offline   Reply With Quote
Old 02-12-2010, 08:48 AM   #12
Supporting Vendor
iTrader: (10)
 
Reverant's Avatar
 
Join Date: Jun 2006
Location: Athens, Greece
Posts: 5,441
Total Cats: 198
Default

You need to set to "inverted" when using the PWM multiplier board.

Jim
Reverant is online now   Reply With Quote
Old 02-12-2010, 08:59 AM   #13
Senior Member
Thread Starter
 
Join Date: Mar 2006
Location: Schwarzenberg, Germany
Posts: 1,497
Total Cats: 81
Default

Cool, thanks!
Zaphod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Time to start learning and play with tuning The Gleas MEGAsquirt 3 10-01-2015 10:30 AM
Are my coils failing? viriiguy General Miata Chat 5 09-28-2015 08:39 PM
Missing/knock at idle, can someone point me in the right direction? Mikel MEGAsquirt 4 09-28-2015 05:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:22 AM.