00/99 IAC into 92 wiring harness - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 09-16-2015, 07:57 AM   #1
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2011
Posts: 380
Total Cats: -17
Default 00/99 IAC into 92 wiring harness

Hey guys, I am having idling issues at cold start. After letting it run for about a couple minutes it will idle fine. I was wondering if I should use the NB iac? Are there any settings that I need to change? Anyone having problems with an NB Iac?

Currently, I have a custom intake manifold with a skunk 2 throttle body installed. I am using the oem TPS from a 2000 NB and IAC installed but not plugged in from a 2000 NB. I have the harness from a 2000 NB ready to tap into my 92 harness.

[Information]
1992 chassis
1999 NB 1.8 engine - turbo
Custom Intake Manifold w/ skunk 2 TB & IAC
MSpnpV2
Timing was verified - no problems.

Last edited by AdoboMiata; 09-21-2015 at 02:04 AM.
AdoboMiata is offline   Reply With Quote
Old 09-17-2015, 10:38 AM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Can you post an MSQ and data log of the issue?
Matt Cramer is offline   Reply With Quote
Old 09-21-2015, 02:05 AM   #3
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2011
Posts: 380
Total Cats: -17
Default

Quote:
Originally Posted by Matt Cramer View Post
Can you post an MSQ and data log of the issue?
I will post it when I have the chance. But I have the IAC unplugged at the moment. It will have a hard time holding idle but when the car is warm, it holds idle fine.
AdoboMiata is offline   Reply With Quote
Old 09-21-2015, 10:47 AM   #4
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

OK, sounds like you ought to plug it in. Use the frequency settings from the NB MSPNP.
Matt Cramer is offline   Reply With Quote
Old 09-22-2015, 03:32 AM   #5
Junior Member
Thread Starter
iTrader: (3)
 
Join Date: Dec 2011
Posts: 380
Total Cats: -17
Default

Hey Matt, is the valve frequency for the 99/00 nb iac supposed to be 480Hz? I attached a photo.
Attached Thumbnails
00/99 IAC into 92 wiring harness-tunerstudio.jpg  
AdoboMiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
MSPNPPro-MM0105: Coolant Temperature Output slomiata MEGAsquirt 5 10-07-2015 02:11 PM
Going back to stock. Need some 1.6 parts. Trent WTB 2 10-01-2015 01:15 PM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:24 AM.