02 vvt diypnp no tach signal - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-17-2016, 05:48 PM   #1
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default 02 vvt diypnp no tach signal

02 Miata vvt isn't getting a tach signal and the anti theft light is flashing. Using the 99-00 crank settings, checked wiring on the inside of the pnp unit and it is correct. Any ideas
redturbomiata is offline   Reply With Quote
Old 01-17-2016, 06:04 PM   #2
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Running of vvt sensors or cas? Wouldn't that be 01 thru 05 on setting not 99 to 00?
90 Turbo is offline   Reply With Quote
Old 01-17-2016, 06:07 PM   #3
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Quote:
Originally Posted by 90 Turbo View Post
Running of vvt sensors or cas? Wouldn't that be 01 thru 05 on setting not 99 to 00?
Vvt sensors. I thought they used the same crank and cam sensors
redturbomiata is offline   Reply With Quote
Old 01-17-2016, 06:10 PM   #4
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

I don't know just running off cas on my vvt. Wish I was more help. Crank sensor clearance tight?
90 Turbo is offline   Reply With Quote
Old 01-17-2016, 06:17 PM   #5
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Quote:
Originally Posted by 90 Turbo View Post
I don't know just running off cas on my vvt. Wish I was more help. Crank sensor clearance tight?
Runs on stock Ecu
redturbomiata is offline   Reply With Quote
Old 01-17-2016, 06:48 PM   #6
Senior Member
iTrader: (3)
 
Join Date: Sep 2011
Location: Plano TX
Posts: 595
Total Cats: 2
Default

Take a log of it cranking and post it with ur msq. Someone who knows more will help.
90 Turbo is offline   Reply With Quote
Old 01-17-2016, 10:01 PM   #7
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Quote:
Originally Posted by 90 Turbo View Post
Take a log of it cranking and post it with ur msq. Someone who knows more will help.
will do when i get back over to where the car is.
redturbomiata is offline   Reply With Quote
Old 01-17-2016, 10:02 PM   #8
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

now looking at wiring compared to what is done to the pnp it looks like 4aa is a common ground to the cam and crank sensor, correct?
Attached Thumbnails
02 vvt diypnp no tach signal-80-ecu_wiring_diagram_2002_4ae78d12c662f18664e3b9e2b87030f6745081ab.png  
redturbomiata is offline   Reply With Quote
Old 01-18-2016, 09:43 AM   #9
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Can you post a composite log of an attempted start?
Matt Cramer is offline   Reply With Quote
Old 01-18-2016, 03:41 PM   #10
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

here is a log of 2 attempted starts. it seems to see rpm for a fraction of a second then nothing
Attached Files
File Type: csv nostart1_18_16.csv (10.3 KB, 30 views)
redturbomiata is offline   Reply With Quote
Old 01-18-2016, 03:59 PM   #11
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by redturbomiata View Post
now looking at wiring compared to what is done to the pnp it looks like 4aa is a common ground to the cam and crank sensor, correct?
if you needed a pinout, you could have asked...
Braineack is offline   Reply With Quote
Old 01-18-2016, 04:01 PM   #12
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Quote:
Originally Posted by Braineack View Post
if you needed a pinout, you could have asked...
if you have one i would greatly appreciate it.
redturbomiata is offline   Reply With Quote
Old 01-19-2016, 01:02 AM   #13
Newb
 
Join Date: Jan 2016
Location: Cincinnati, Ohio
Posts: 3
Total Cats: 0
Default

Hey Tadd, it's me Don. I am following this so I can keep up on any updates.
don_w is offline   Reply With Quote
Old 01-19-2016, 08:42 AM   #14
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by redturbomiata View Post
if you have one i would greatly appreciate it.
let me convert it for the DIYPNP. hold on.
Braineack is offline   Reply With Quote
Old 01-19-2016, 09:11 AM   #15
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by Braineack View Post
let me convert it for the DIYPNP. hold on.

take a look at this:

https://docs.google.com/spreadsheets...it?usp=sharing
Braineack is offline   Reply With Quote
Old 01-19-2016, 09:48 AM   #16
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Quote:
Originally Posted by Braineack View Post
Thank you sir.
redturbomiata is offline   Reply With Quote
Old 01-19-2016, 04:05 PM   #17
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Quote:
Originally Posted by redturbomiata View Post
here is a log of 2 attempted starts. it seems to see rpm for a fraction of a second then nothing
Crank signal looks OK, cam looks a little noisy but is at least doing something. Can you get a longer log? That one only seems to be a few seconds of cranking.
Matt Cramer is offline   Reply With Quote
Old 01-19-2016, 04:50 PM   #18
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Quote:
Originally Posted by Matt Cramer View Post
Crank signal looks OK, cam looks a little noisy but is at least doing something. Can you get a longer log? That one only seems to be a few seconds of cranking.
Yea sure can, I'll try to get over there this evening
redturbomiata is offline   Reply With Quote
Old 01-19-2016, 11:42 PM   #19
Senior Member
Thread Starter
iTrader: (5)
 
Join Date: May 2011
Location: London,OH
Posts: 1,125
Total Cats: 13
Default

Heres another log it should have a few more attempted start sequences on it.
Attached Files
File Type: csv 16.csv (30.5 KB, 33 views)
redturbomiata is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
aftermarket part out! e85 pump, pnp aem, Autometer! Hot_Wheels Miata parts for sale/trade 11 02-08-2016 07:08 PM
Wtb: set of cams. CAMS FOUND!!!!! mx3optidrive WTB 3 01-22-2016 05:55 PM
FS: Supermiata solid lifter set TheProfessor Miata parts for sale/trade 7 01-17-2016 09:34 PM
NO START - 95 Miata DIYPNP - RPM/Voltage drop? JustinOMGWTF MEGAsquirt 1 01-17-2016 07:22 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:25 PM.