2 small issues - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 08-05-2009, 07:29 PM   #1
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default 2 small issues

ok so i've been driving on megasquirt for a couple years now, i think i've gotten most things ironed out but here's something i'm not sure about.

On cold start it will idle at like 1000rpm for about 5 seconds then rise slowly to my 1600rpm target. until it does that you can't drive, even the lightest throttle input makes it fall on it's face. not a huge deal but sorta annoying. do i just need to bump up my ase stuff, it's not very rich here.

the other issue is in mlv suddenly my tp jumps between 49 and 50. stock 1.6 tps btw
Mach929 is offline   Reply With Quote
Old 08-05-2009, 07:56 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,860
Total Cats: 1,788
Default

1. guessing ASE, could need to lower the fix MAP value.

2. no clue. gremlins. just re-zero out the TPS calibration.
Braineack is online now   Reply With Quote
Old 08-05-2009, 08:06 PM   #3
Elite Member
iTrader: (8)
 
Join Date: Aug 2007
Location: Bellingham, Wa
Posts: 2,732
Total Cats: 3
Default

My car does #1 too. If anything it seems to me like too much fuel causing it to flood.
wayne_curr is offline   Reply With Quote
Old 08-05-2009, 09:33 PM   #4
Elite Member
Thread Starter
iTrader: (3)
 
Mach929's Avatar
 
Join Date: Oct 2004
Location: lansdale PA
Posts: 2,500
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
1. guessing ASE, could need to lower the fix MAP value.

2. no clue. gremlins. just re-zero out the TPS calibration.
i tried changing fixed ase/map time period to zero, didn't change anything. i'm leaning towards richening it up but i hate to since it work perfect after a few seconds in the dead of winter. i'm a gas saving *****. last tank 27.1 commuting no highway
Mach929 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help - Stock Balancer and Fastforward overlay pulleys Frank_and_Beans Supercharger Discussion 13 09-12-2016 09:17 PM
Bizarre connection issue? nick470 MEGAsquirt 1 09-30-2015 11:32 PM
Bad head gasket or ? shooterschmidty Engine Performance 8 09-30-2015 11:28 PM
Odd Steering issue interestedofold Suspension, Brakes, Drivetrain 5 09-29-2015 02:42 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:24 AM.