90-93 MS-II basemap? - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 03-30-2010, 08:55 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default 90-93 MS-II basemap?

Are there any well-tuned MS-II/Extra basemaps around here? The DIYPNP ones seem to be lacking as far as drivability goes (idle is not configured). It'd be nice to have a better starting point!
JustinHoMi is offline   Reply With Quote
Old 03-30-2010, 10:40 PM   #2
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Here's mine. Be careful of my spark settings, toyota cops dwell, and it's for 460cc injectors. I also have funky outputs... so go through it by hand.


forgot what firmware this is, maybe 2.1.1b, use 3.0.3r
Attached Files
File Type: msq 2010-01-27_20.12.14.msq (49.4 KB, 116 views)
Braineack is offline   Reply With Quote
Old 03-30-2010, 11:13 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Thanks. I see you're just using PWM Warmup for idle. I take it you've got it piggybacked?
JustinHoMi is offline   Reply With Quote
Old 03-31-2010, 04:33 AM   #4
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

I wrote a guide on tuning PID idle, might help, (might not :lol:!).

Tuning Idle Valve - Ms2 - MX5Nutz Forum

I also wrote a general fuel/timing Idle tuning guide that you really need to follow before contemplating tuning PID.

How Do I Tune My Idle With A Standalone? - MX5Nutz Forum

You can't really crib PID settings from one car to another, they're very speicific to your setup, even identical setups are likely to need slightly different settings.
richyvrlimited is offline   Reply With Quote
Old 03-31-2010, 02:49 PM   #5
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Thanks, I'll start off with your settings. However, you might want to specify in that thread that you have a 96 w/ 2001 motor... your idle valve is different from the early cars, and the frequency is different. The early cars run at 160hz, while I think yours is around 400hz.
JustinHoMi is offline   Reply With Quote
Old 03-31-2010, 02:57 PM   #6
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

MS is not controlling my idle, sorry cant help you there. My setting are probably based off the DIYPNP 9495 map.
Braineack is offline   Reply With Quote
Old 03-31-2010, 04:57 PM   #7
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by JustinHoMi View Post
Thanks, I'll start off with your settings. However, you might want to specify in that thread that you have a 96 w/ 2001 motor... your idle valve is different from the early cars, and the frequency is different. The early cars run at 160hz, while I think yours is around 400hz.
Except I have the early TB and idle valve on so it's not.
richyvrlimited is offline   Reply With Quote
Old 03-31-2010, 05:57 PM   #8
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

ah, well isn't your idle frequency set too high then? Having it higher than necessary would reduce the accuracy of the calculations, not to mention possibly cause damage to the valve?

i'm writing this from my phone, but if I recall correctly, you had the freq set to 13, which would be about 400hz (30.5 x 13). Isn't the intended freq of the valve 160hz? So you should have it set to 5 (30.5 x 5 = 152.5).
JustinHoMi is offline   Reply With Quote
Old 04-01-2010, 05:09 AM   #9
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Uhhhh jeeze i dunno! I just pulled any valid MS1 settings accross, I *think* i got those from DIYAutotune, but I also *think* i spent some time playing with the frequency settings when on MS1 until I found one that didn't hum...

Maybe I should try a lower setting, I might find it easier to tune then....

Cheers Justin!
richyvrlimited is offline   Reply With Quote
Old 04-01-2010, 05:24 AM   #10
Junior Member
 
Join Date: Feb 2007
Location: Austria
Posts: 47
Total Cats: 0
Default

Quote:
Originally Posted by Braineack View Post
MS is not controlling my idle, sorry cant help you there. My setting are probably based off the DIYPNP 9495 map.
Can i take a look at your modified DIYPNP 9495 BaseMap to compare with my 94er Miata map please?

Last edited by jonny; 04-01-2010 at 06:17 AM.
jonny is offline   Reply With Quote
Old 04-01-2010, 06:40 AM   #11
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by JustinHoMi View Post
ah, well isn't your idle frequency set too high then? Having it higher than necessary would reduce the accuracy of the calculations, not to mention possibly cause damage to the valve?

i'm writing this from my phone, but if I recall correctly, you had the freq set to 13, which would be about 400hz (30.5 x 13). Isn't the intended freq of the valve 160hz? So you should have it set to 5 (30.5 x 5 = 152.5).
Just checked agains DIYAutotunes's MSPnP basemaps.

the 1.6 uses a frequency of 160hz (10000/62), but the 1.8's use a frequency of 384hz (10000/26)

So my MSII setting of 13 is correct (13*30.5 = 396hz)

Cheers
richyvrlimited is offline   Reply With Quote
Old 04-01-2010, 12:05 PM   #12
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: Hillsborough, NC
Posts: 273
Total Cats: 0
Default

Sorry, when you said you have a 'early' idle valve, I took that to mean you have an early idle valve

Last edited by JustinHoMi; 04-01-2010 at 12:20 PM.
JustinHoMi is offline   Reply With Quote
Old 04-01-2010, 12:07 PM   #13
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,900
Total Cats: 1,792
Default

Quote:
Originally Posted by jonny View Post
Can i take a look at your modified DIYPNP 9495 BaseMap to compare with my 94er Miata map please?
it's attached above.
Braineack is offline   Reply With Quote
Old 04-01-2010, 06:39 PM   #14
Elite Member
iTrader: (1)
 
Join Date: Jun 2006
Location: Warrington/Birmingham
Posts: 2,658
Total Cats: 39
Default

Quote:
Originally Posted by JustinHoMi View Post
Sorry, when you said you have a 'early' idle valve, I took that to mean you have an early idle valve
I do it's an NA idle valve so an early one
richyvrlimited is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 Turbo Miata partout tottestad Miata parts for sale/trade 18 09-14-2015 08:52 PM
Ms2e Not Syncing Dobzeh MEGAsquirt 2 09-10-2015 07:34 AM
emanage ultimate 1.6 basemap xmacmiatax ECUs and Tuning 0 09-08-2015 05:17 PM
Ms2e Not syncing Help? ConnorSzcz ECUs and Tuning 0 09-04-2015 03:46 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:03 PM.