91 MSPNP2 Question - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 07-30-2013, 03:15 PM   #1
Newb
Thread Starter
 
Join Date: Mar 2012
Location: Waukesha, WI
Posts: 7
Total Cats: 0
Default 91 MSPNP2 Question

So recently I ordered a MSPNP2 for my 91 Miata because I'm eventually going to turbo it. For now I'm trying to run it just stock on the car but when I run the car as shoot as I step on the throttle it starts to bog out and almost die. Once it gets past around 2000 RPMS its fine though. The only things done to the car are a header and VAFM delete. Any help would be appreciated. Let me know if it would help if I posted my tune in here.
brianluck320 is offline   Reply With Quote
Old 07-30-2013, 03:31 PM   #2
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,266
Total Cats: 51
Default

Can you post a data log of this happening and a copy of your tune? This will give me more to go on.
Matt Cramer is offline   Reply With Quote
Old 07-30-2013, 04:22 PM   #3
Newb
Thread Starter
 
Join Date: Mar 2012
Location: Waukesha, WI
Posts: 7
Total Cats: 0
Default

Here's the datalog and tune.
2013-07-30_14.07.51.msl

stockmiatatune.msq
brianluck320 is offline   Reply With Quote
Old 07-31-2013, 07:57 PM   #4
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

hmm. why is o2 Voltage 0.0?
FRT_Fun is offline   Reply With Quote
Old 07-31-2013, 09:08 PM   #5
Elite Member
iTrader: (5)
 
Erat's Avatar
 
Join Date: Oct 2011
Location: Detroit
Posts: 4,199
Total Cats: 260
Default

TP is at 0 the entire time...
Erat is offline   Reply With Quote
Old 07-31-2013, 11:40 PM   #6
Newb
Thread Starter
 
Join Date: Mar 2012
Location: Waukesha, WI
Posts: 7
Total Cats: 0
Default

I'm new to this whole stand alone stuff so I wasn't sure what settings to all change. I followed this write up MegaSquirtPNP by DIYAutoTune.com and deleted the AFM. No other setting changes have been made to the base tune that comes on the ECU.
brianluck320 is offline   Reply With Quote
Old 08-01-2013, 12:23 AM   #7
I'm a terrible person
iTrader: (19)
 
FRT_Fun's Avatar
 
Join Date: Apr 2009
Location: Arizona
Posts: 7,293
Total Cats: 180
Default

Do you still have an o2 sensor? Is it connected? I'm not sure maybe the o2 readout is only for widebands.. I'm assuming you don't have a wideband do you?
FRT_Fun is offline   Reply With Quote
Old 08-01-2013, 04:29 AM   #8
Newb
Thread Starter
 
Join Date: Mar 2012
Location: Waukesha, WI
Posts: 7
Total Cats: 0
Default

The stock o2 is connected. No wideband yet. Eventually I plan on running one when I do go turbo.
brianluck320 is offline   Reply With Quote
Old 08-01-2013, 09:29 AM   #9
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,889
Total Cats: 1,792
Default

Quote:
Originally Posted by Erat View Post
TP is at 0 the entire time...
welcome to 90-93.
Braineack is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Raleigh: Fiberglass headlight scope, 1.6L ECU, AFM, Hardtop latches, more bigmackloud Miata parts for sale/trade 13 09-22-2017 01:34 PM
1994 Spec Miata Race Car SM/SM2/SSM For Sale Quinn Cars for sale/trade 6 10-23-2016 08:58 AM
Low oil pressure after 1.8 swap and new turbo setup JesseTheNoob DIY Turbo Discussion 15 09-30-2015 03:44 PM
NA Seat Sliders and Seat Belt Receivers skipstr Miata parts for sale/trade 2 09-28-2015 11:53 PM
why is my car running like pewp? (tune/datalog) itsMikey MSPNP 3 09-28-2015 07:40 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:44 PM.