99 N/A Miata- MS2 install-blowing men - Page 2 - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 01-27-2016, 01:27 PM   #21
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

if going low = normal (ie. not inverted), then yes. its been a while so i cant remember what they changed the term to.

you do not have the JoeP better spark output circuit; just the typical 5v pull-up through a 270ohm resistor.
Braineack is offline   Reply With Quote
Old 01-27-2016, 05:07 PM   #22
Elite Member
Thread Starter
iTrader: (6)
 
Join Date: Nov 2007
Location: Southlake,Texas
Posts: 3,251
Total Cats: 17
Default

I guess I'll try the JoeP 2 transistor/2 pull up resistor mod. Then next time I install MS, I will unplug coils, flash with "rising edge" and "going high"= inverted spark, plug coils back in and pray for the best.

My new coils don't get here until Friday. I need to find a COP setup.
Bond is offline   Reply With Quote
Old 01-27-2016, 09:41 PM   #23
Boost Czar
iTrader: (61)
 
Braineack's Avatar
 
Join Date: May 2005
Location: Chantilly, VA
Posts: 72,838
Total Cats: 1,787
Default

where will you install it?! lol.

so long as you dont have old tired dripping injectors, its fine without it.

unplug the coils and test your signal wires (set to going low) that youre not getting a solid 5v signal with key on. (i believe that's the test [again been a while])
Braineack is offline   Reply With Quote
Old 02-01-2016, 10:53 AM   #24
Senior Member
 
Join Date: Nov 2007
Location: Belgium
Posts: 939
Total Cats: 59
Default

That's a board thirdgen built but couldn't get working IIRC. He sent it to me a several years ago to repair it, but can't remember exactly what I did to it. I do remember that it was quite a mess and it took me several days to get it working. Remember something about overheated parts and tracks and sending him an angry email about what he had sent me ;-).
It's indeed very messy but should be functional.

Edit: IIRC, I believe he had converted it from NA to NB but it didn't work. I added the alternator circuit and fiddled with the cam & crank inputs. Probably added one. Can't remember more, it's been very long.
WestfieldMX5 is offline   Reply With Quote
Old 02-02-2016, 01:10 AM   #25
Slowest Progress Ever
iTrader: (26)
 
thirdgen's Avatar
 
Join Date: Oct 2007
Location: The coal ridden hills of Pennsylvania
Posts: 5,806
Total Cats: 183
Default

That runs non inverted...also firmware 3.0.3h
Use the software I gave you on that cd, get good coils, enjoy.
thirdgen is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wrong Code Loaded? Bodhimeister MEGAsquirt 6 01-26-2016 11:25 AM
STOP!!! BEFORE YOU BUY ANY ECU! CrazyMiataNJ MS Labs - Miata Accessories 17 01-22-2016 02:35 PM
949 Racing cycling kit emilio700 Insert BS here 7 01-20-2016 05:04 AM
SOLD - Braineack Built DIYPNP MS2 94-95 & 96-97 (w/ patch harness) CrazyMiataNJ Miata parts for sale/trade 10 01-12-2016 03:09 AM
MS2 enhanced boost control circuit for VVT control elektron MEGAsquirt 7 01-08-2016 09:35 AM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:34 PM.