aem wideband wiring and calibration - Miata Turbo Forum - Boost cars, acquire cats.

Welcome to Miataturbo.net   Members
 


MEGAsquirt A place to collectively sort out this megasquirt gizmo

Reply
 
 
 
LinkBack Thread Tools
Old 04-01-2015, 05:10 PM   #1
Newb
Thread Starter
 
Join Date: Apr 2015
Posts: 8
Total Cats: 1
Default aem wideband wiring and calibration

I know this has been beat to death. But I am having a strange problem that I can't seem to find a answer on.

I have a 97 with a begi s4 kit. I just put megasquirt on it, mspnp2, to be exact. No problems there. I am trying to get my uego to work with tunerstudio. I got it to work great for about 20 mins then it stopped. I started with it being way off. So having research it to relocate my ground etc I did so and fixes the issue perfect both were reading the same. Then I went for a logging run about 10 mins into the drive tunerstudio would stay in between 9 and 10.5 are while the gauge went it's full motion. So back in the garage it went. I tried moving my grounds again and recalabrating it and still nothing changed.

I have the white wire tied into the ms break out harness pin 21 wideband and the ground is to the ecu ground.

Concealer on here has helped me but now we are both at a dead end.

Thanks
andyv316 is offline   Reply With Quote
Old 04-02-2015, 10:10 AM   #2
Elite Member
iTrader: (3)
 
concealer404's Avatar
 
Join Date: Aug 2011
Posts: 8,460
Total Cats: 782
Default

The only thing i can arrive to at this point is a bad controller or a bad connection at the megasquirt breakout harness internally.

Anyone have anything else?
concealer404 is offline   Reply With Quote
Old 04-02-2015, 10:55 AM   #3
Supporting Vendor
 
Matt Cramer's Avatar
 
Join Date: Sep 2006
Posts: 2,264
Total Cats: 51
Default

Also, check the voltage on the AEM's output wire and see what it's doing.
Matt Cramer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My solution for Oiltemp and Oilpressure input into Megasuirt (MS3) Zaphod MEGAsquirt 41 01-24-2016 01:25 PM
Back to Stock Part Out!! Turbo Parts, MS2 Enhanced 01-05, Suspension, and MOAR! StratoBlue1109 Miata parts for sale/trade 16 10-02-2015 10:39 AM
1996 Turbo Build Goldwar DIY Turbo Discussion 2 09-29-2015 10:20 AM
wiring wideband ground to battery terminal btabor ECUs and Tuning 10 09-28-2015 06:33 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:53 AM.